Page 1727 of 1813 FirstFirst ... 72712271627167717171725172617271728172917371777 ... LastLast
Results 17,261 to 17,270 of 18127

Thread: Guide: Softmod ANY Wii

  1. #17261
    New Member
    Join Date
    Sep 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    You would have to find and install the full channel versions of the apps (if available, I don't believe the versions in this guide are). Honestly, its just plain better to have them on SD or USB. Even if they were installed as full channels you wouldn't be able to save custom settings. To put them on USB simply copy the apps folder over to the root of your FAT32 USB device.
    Perfect, thank you!

  2. #17262
    New Member
    Join Date
    Sep 2013
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    Iirc, you can use MMM to access the priiloader hacks via Manage Priiloader. You will have to do this to enable the "Block Update Check". As is, without any hacks enabled, your Wii will require you to update in order to play any games that came out in the last 3 years (an update will kill your mod). So you either need to figure out a way to enable those hacks, or you are going to have to use NUSD to download SM 4.3 and then install that and then priiloader again....
    I ran Priiloader with a shortcut I found on WiiMod (really don't remember) and activated everything that the thread suggest, except for one option that I didn't find, to remove the Disc Channel.

  3. #17263
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I can't seem to access the Letterbomb site please. Hackmii. Com
    is it down?

    edit ignore that: wiibrand launcher does it! thx wiihacks!
    Last edited by Rudidudi; 09-21-2013 at 03:23 AM.

  4. #17264
    New Member
    Join Date
    Sep 2013
    Posts
    8
    Thanks
    4
    Thanked 1 Time in 1 Post
    I'm on the final step of the guide but I can't download ap-v5.zip After I click the download button it says the webpage is unavailable. Should I just wait until it comes back up, or is there someplace else I can download it? I'd start googling around for it, but I don't know what I'm doing and don't want to use the wrong file. Thanks!!

  5. #17265
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    Seems to be fine now...

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #17266
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    Quote Originally Posted by batatabionica View Post
    I ran Priiloader with a shortcut I found on WiiMod (really don't remember) and activated everything that the thread suggest, except for one option that I didn't find, to remove the Disc Channel.
    Pretty sure that's MOVE, not remove (the Disc Channel).

  8. #17267
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi everybody,
    I am having a bit of a problem. I used this guide with success a few years ago but then put my wii and HDD into storage. Today I hooked them up and the wii goes into homebrew channel fine. The HDD powers up and all my backups are on it, but when I attempt to use wiiflow or cfg to load up games it just stays on the opening screen (either cfg 249 v70 or wiiflow with the dots going back and forth). I have noticed that the HDD WD1TB has a kitt from knight rider white led line that strobes when working or accessing and would do that when one of the loaders would be started, but it is not doing that now, it is just a solid line. Any ideas? Thanks in advance.

  9. #17268
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    Being you said you used this guide "a few years ago," did you follow the guide to update your softmod? And are you using the correct USB port (the bottom-most if you have the Wii flat). You'd also be required to have the SD card in the slot (2gb full size SD card, not SDHC nor a MicroSD in adapter).

  10. #17269
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks for the quick reply. Yes I followed step by step and had it working for a few months in 2011. Correct port is in use. and SD card is in the slot. 2GB SD.

  11. #17270
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    That didn't answer the primary question. Would you care to re-read the first question I posed? Thanks...

    Edit:

    And to Timbro, yeah you can power cycle and try it again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •