Page 1719 of 1809 FirstFirst ... 71912191619166917091717171817191720172117291769 ... LastLast
Results 17,181 to 17,190 of 18089

Thread: Guide: Softmod ANY Wii

  1. #17181
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am on a Korean Wii running on 4.1U. This was softmodded for me by a friend using your site way back in 2009. I was wanting to upgrade this.

    I have basic computer skills - but can follow instructions well!

    I went thru the OP and am slightly confused with the process. I already have the Homebrew channel. Therefore in Chapter-1, Part 1- do I just do what it asks me to under "Softmods with HOMEBREW CHANNEL installed" ONLY and skip to Part 2, or do I have to all the other things as well (bannerbomb1, bannerbomb2, letterbomb, Wilbrand launcher etc)

    Pls forgive me if this has been covered elsewhere - the thread is really looong!

  2. #17182
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,236
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    In chapter 1, part 1, you pick one of the methods to load the HackMii installer (part 2). Pick whichever best suits your system. Since it's already got HBC installed, that's the one you should use. Ignore the bannerbomb, letterbomb, etc. You only need to use one of those methods.

    Click Below for recommended Links


  3. #17183
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by fakesephiroth View Post
    well it was a seagate backup plus 500 gb external powered hard drive it with 3.0/2.0 usb cord and usb gx nor wii flow could detect it, so i returned it for a refund and purchased another one from amazon i bought a WD my passport 500gb external hard drive from amazon let's see if that one works.
    Hopefully everything turns out fine.

    Please have a look at the Usb Compatibility List,
    I hope you checked that link out , before buying the HDD?!?

    Jax

  4. #17184
    New Member
    Join Date
    Sep 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guys,
    My first post on here and I hoped I wouldn't have had to post it

    I've been following the guide and I've got to the point about downgrading the IOS and all the other steps prior to it completed 100% ok. I installed the WADs and everything won't OK. I exited and then went to the step of priiloader now I'm on 4.1. Priiloader came up with an error upon loading (I didn't even get chance to press or see anything I was just launching it). Now my Wii is on a blackscreen and nothing is working, I haven't pressed restart yet.

    I've also took a NAND back up, I just don't know how I restore it. If someone could help that would be amazing!
    Last edited by beeofyorkshire; 09-06-2013 at 01:20 PM. Reason: A bit more info

  5. #17185
    New Member
    Join Date
    Aug 2013
    Posts
    12
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I have a problem with the nand backup. When I launch bootmii through the hbc, the screen flashes and the wii restarts. What do?

  6. #17186
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by SNES_Master
    It sounds to me like you don't have BootMii on your SD card.
    ^my answer (posted in your other thread)^

  7. #17187
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    I absolutely love when a mod graciously points to a guide for questions --- but goes to the trouble of answering a user's question --- only for it to be parroted in the correct thread --- yet advice given in user's same inquiry is ignored in terms of saying "oh and by the way, I already tried that and no dice." Apparently telepathy for users ignorant of other threads is the order of the day...

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #17188
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    It's one of my favorite parts of the job

  10. 1 User Says Thank You SNES_Master For This Useful Post


  11. #17189
    New Member
    Join Date
    Sep 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by beeofyorkshire View Post
    Hi Guys,
    My first post on here and I hoped I wouldn't have had to post it

    I've been following the guide and I've got to the point about downgrading the IOS and all the other steps prior to it completed 100% ok. I installed the WADs and everything won't OK. I exited and then went to the step of priiloader now I'm on 4.1. Priiloader came up with an error upon loading (I didn't even get chance to press or see anything I was just launching it). Now my Wii is on a blackscreen and nothing is working, I haven't pressed restart yet.

    I've also took a NAND back up, I just don't know how I restore it. If someone could help that would be amazing!
    Hi Guys, Had a look at some other posts on Nand backups and it looks like my Wii is mega bricked, before I put it on ebay for spares do you guys agree?
    I've tried using Bootmii and booting from the SD card and the wii stays black
    I've tried keeping my finger on reset as the wii boots and that doesn't got to priiloader

  12. #17190
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Did you have BootMii installed as boot2 or IOS?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •