Page 1718 of 1831 FirstFirst ... 718121816181668170817161717171817191720172817681818 ... LastLast
Results 17,171 to 17,180 of 18303

Thread: Guide: Softmod ANY Wii

  1. #17171
    New Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thank you for this wonderful guide! helped me when I had an old hardmodded wii that needed new everything. I used the tutorial for people with older softmods and went from there. It went great with zero issues! <3 <3 <3 thank you!!!!

  2. #17172
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i did this again followed everthing backup nands etc. but everytime i get on the wiimod step my wii just shuts off it doesn't load anything any idea why??

  3. #17173
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,533
    Thanks
    393
    Thanked 1,101 Times in 939 Posts
    Are you talking about in Chapter 2 when you have to install the contents of ModPack?

    Check my signature for the link on how to generate and post a syscheck and do so here.

    Click Below for recommended Links


  4. #17174
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    alright basically i just reformatted everything on the wii and started every thing is fine now thanks again for this tutorial. but i got another problem i have a compatible external hard drive and it's already formatted to .wbfs but wii flow nor usbloader gx detect the hard drive :/ any way to fix this?

  5. #17175
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by fakesephiroth View Post
    alright basically i just reformatted everything on the wii and started every thing is fine now thanks again for this tutorial. but i got another problem i have a compatible external hard drive and it's already formatted to .wbfs but wii flow nor usbloader gx detect the hard drive :/ any way to fix this?
    set the loader (e.g. wiiflow, gx, cfg) to read from "usb1" will do.
    connect your external hard drive to the correct usb port of Wii.

  6. #17176
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    already did all that it says waiting for hard drive and i even double checked to see if my hard drive was compatible and it is O:

    it's really weird my external HDD light is on when i'm not using any of the usb loader apps but as soon as it needs to be detected it goes off and wii flow and usbgx freeze :/ did i get a faulty HDD or what? O:
    Last edited by SNES_Master; 09-02-2013 at 09:45 PM.

  7. #17177
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Unless someone has replied to you, please use the edit button. Making multiple consecutive posts is against forum rules

    Anyway, regarding your USB trouble, make sure the USB device is plugged into the correct port. Laying down it's the bottom port, standing up and looking from behind it is the port on the right.

  8. #17178
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    wiiusb.jpg
    good luck with ur hdd.

  9. #17179
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Quote Originally Posted by fakesephiroth
    already did all that it says waiting for hard drive and i even double checked to see if my hard drive was compatible and it is O:

    it's really weird my external HDD light is on when i'm not using any of the usb loader apps but as soon as it needs to be detected it goes off and wii flow and usbgx freeze :/ did i get a faulty HDD or what? O:
    Is your HDD externally powered?

    Have you look at the compatibility list?

    Does it support (the HDD) USB 2.0?

    We need more info on the HDD .

    Jax

    Sent from my iPhone using WiiHacks

    Also, don't hook the HDD until the loader has started, see if that kick start her.

    Make sure the drive , if supported, sleep mode is disabled.
    Reference your search to the company which the drive is supported through and you will find instructions on the drive , to disable the sleep mode on said device.
    Last edited by Jax; 09-03-2013 at 06:38 AM.

  10. #17180
    New Member
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jax View Post
    Is your HDD externally powered?

    Have you look at the compatibility list?

    Does it support (the HDD) USB 2.0?

    We need more info on the HDD .

    Jax

    Sent from my iPhone using WiiHacks

    Also, don't hook the HDD until the loader has started, see if that kick start her.

    Make sure the drive , if supported, sleep mode is disabled.
    Reference your search to the company which the drive is supported through and you will find instructions on the drive , to disable the sleep mode on said device.
    well it was a seagate backup plus 500 gb external powered hard drive it with 3.0/2.0 usb cord and usb gx nor wii flow could detect it, so i returned it for a refund and purchased another one from amazon i bought a WD my passport 500gb external hard drive from amazon let's see if that one works.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •