Page 1715 of 1832 FirstFirst ... 715121516151665170517131714171517161717172517651815 ... LastLast
Results 17,141 to 17,150 of 18317

Thread: Guide: Softmod ANY Wii

  1. #17141
    New Member
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Which essentially means you didn't follow this guide. I suggest you do this guide. If you refuse, then I'd refer you to this.
    You're correct, I didn't follow the guide because it sounds like I don't actually need to update my system version if all I want to use it YouTube.

    I followed your link, and followed those instructions and all went well. Except for when I loaded up the newly installed Shop Channel I get error #002 with a blue screen. Maybe the IOS 236 is out of date from that guide? Should I use the latest IOS available instead I wonder? The offline method (WAD Manager) didn't work either for me.

  2. #17142
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,240
    Thanks
    1,005
    Thanked 1,138 Times in 894 Posts
    I didn't include IOS 236 in the guide...I said to use it if you have it but I didn't include it. The 002 error issue likely cause by your IOS the shop channel uses being out of date.

    Post a system check so we can see if your ios are current or not.

  3. #17143
    New Member
    Join Date
    Aug 2013
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Are new Wii classic controller compatible with this?

  4. #17144
    New Member
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    I didn't include IOS 236 in the guide...I said to use it if you have it but I didn't include it. The 002 error issue likely cause by your IOS the shop channel uses being out of date.

    Post a system check so we can see if your ios are current or not.
    I let sysCheck v1.6.2 run for about an hour this morning, but it never got past the 'Testing IOS vulnerabilities...Please wait...' part with the green bar at the bottom.

    IMG_20130826_075114.jpg

  5. #17145
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,603
    Thanks
    395
    Thanked 1,118 Times in 953 Posts
    Quote Originally Posted by Ruggerxpunk View Post
    I let sysCheck v1.6.2 run for about an hour this morning, but it never got past the 'Testing IOS vulnerabilities...Please wait...' part with the green bar at the bottom.

    IMG_20130826_075114.jpg
    Which is a good sign your system is VERY out of date.

    Try the syscheck v19 from the syscheck guide in my signature to see if that has any better luck. If it doesn't, then I'd suggest you go through Softmod Any Wii guide (also in my signature.)

    Quote Originally Posted by Siids View Post
    Are new Wii classic controller compatible with this?
    You may have to use Wii Mod if you have a newer remote since MMM and WAD Manager 1.7 won't work, but other than that, the .wad installation is similar just with the different programs.

    Click Below for recommended Links


  6. 1 User Says Thank You llaffer For This Useful Post


  7. #17146
    New Member
    Join Date
    Aug 2013
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 2 Posts
    I was talking about if the new Wii Classic Remote compatible with the Homebrew. The guide say that new Wii remotes do not work with Homebrew.

  8. #17147
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,603
    Thanks
    395
    Thanked 1,118 Times in 953 Posts
    Old remotes with with everything.

    And I think you read that wrong. New remotes do not with with OLD homebrew. If the homebrew is at least a year old, it should use new remotes just fine as well.

    Click Below for recommended Links


  9. 1 User Says Thank You llaffer For This Useful Post


  10. #17148
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I can't seem to find the below instruction. I installed the 30 WADs, did the Wii Shop update, but I can't find anywhere in Wii Mod v3.2 where it says "IOS-Update"

    Help!


    If updating your IOS, Select "IOS-Update" -Press A

    Press (1) to "Install all Wads" - Press A
    25 wads should install without error
    Be sure all 25 wads install, kinda important
    IOS are only used by channels and discs loaded from the disc channel.
    "Press any button to continue"

  11. #17149
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    @shanafan:

    That's predicated on you downloading the IOSUpdate pack and extracting to your SD card (into the /wads folder)...

  12. #17150
    New Member
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Which is a good sign your system is VERY out of date.

    Try the syscheck v19 from the syscheck guide in my signature to see if that has any better luck. If it doesn't, then I'd suggest you go through Softmod Any Wii guide (also in my signature.)
    Thanks for the tip. Below are the results of my syscheck.

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •