Page 1711 of 1814 FirstFirst ... 711121116111661170117091710171117121713172117611811 ... LastLast
Results 17,101 to 17,110 of 18133

Thread: Guide: Softmod ANY Wii

  1. #17101
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by debbiepringle58 View Post
    I did hit A. It must of froze because it would do nothing but when I shut it down and went back in the priiloader was installed. Thanks for your help.
    I really hate being a grammar nazi, but, this has been bugging me... "...must have frozen..."

  2. 2 Users Say Thank You to Charles David Brown For This Useful Post


  3. #17102
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i just ran through the full mod process on my wii and put the app pack on my sd and went to run cfg and it didn't work. so i got to looking and none of the stuff in the app pack is working. anyone else have this problem? i ended up dl'ing cfg directly and droping it on there and got it working that way, so its not a problem. but there's nothing in the app pack that is working. at least not for me.

  4. #17103
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,213
    Thanks
    1,452
    Thanked 2,571 Times in 1,897 Posts
    Not working as in what? Do you get a stack dump? Do they fail to recognize the usb device? Are you launching them from the HBC or from the forwarders on the Home Screen? Do you even see any of the apps in the HBC when you launch it? You have to be more specific as to what exactly happens and how you are launching them.

  5. #17104
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    They dont show up in home brew at all. they dont load from the forwarders. the programs just are not in the app pack. just the .dol's and .xml's are in there with the proper tree structure.

  6. #17105
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,213
    Thanks
    1,452
    Thanked 2,571 Times in 1,897 Posts
    Sounds to me like the folder structure after extracting the files isnt right. The correct path for GX for example after extracting the app pack would be: sd/apps/usbloader_gx/boot.dol

    Make sure you dont have any extra folders in there. I have seen people extract it wrong and end up with something like this: sd/app pack v5/apps/usbloader_gx/boot.dol <----That wont work, it has to exactly like the line above.

  7. 1 User Says Thank You cjizzle For This Useful Post


  8. #17106
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nope. tree structure is good like i said.

  9. #17107
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Tracey Locke
    nope. tree structure is good like i said.
    Back up your sd card to the computer, and re download the app pack, then do a full format on the sd card,see if this helps out.

    Extract the files using admin privileges.

    Do a full format on the card.

    Try a different sd card.

    Make sure your sd card is not locked.

    Make sure your sd card is compatible.

    We recommend using ,"Sandisk" sd cards.

    Make sure the prongs on the card is clean.

    Make sure the reader is clean , sd slot of the Wii.

    Sent from my iPhone using WiiHacks

  10. #17108
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,319
    Thanks
    364
    Thanked 1,046 Times in 893 Posts
    Google "Panasonic SD Formatter". That's the program that we recommend. It is slow when doing a full erase format, but it tends to increase the chance of success.

    Click Below for recommended Links


  11. 1 User Says Thank You llaffer For This Useful Post

    Jax

  12. #17109
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've done all this. this isn't my first go around with soft modding a wii. i have used this guide for my and several friends wiis and never had a problem. i just did the run down to do a full update on my personal wii and the app pack didn't work. no real explanation as to why and i have tried everything to get it to go. but like i said, i got cfg to work, i just had to manually install it rather than use the app pack, and if i get ambitious enough I'll put the home-brew browser on. thank you for the expeditious responses though. i just wanted to throw this out there in case anyone else was having a problem with the app pack and there was truly a glitch in it, but that doesn't seem to be the case and my odd problem with it seems to be a one off indecent.

  13. #17110
    New Member
    Join Date
    Jul 2013
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    WiiFlow does not recognize USB drive

    Help, I followed this guide and the Fat32 guide. When I open Wii Flow, it does not recognize usb1 drive. I am not sure where the spoiler is to post my syscheck. Please advise. My harddrive has two FAT32 partitions. I put the apps folder, WBFS folder for games, and all other folders that are needed to softmod on both partitions of the harddrive, with the exception of the WBFS I only put on the largest partition. I have softmodded 18 wiis and have never had a problem. The harddrives I am using are Seagate and a WD Elements, which I have used both of them for previous wiis. They are both on the list.
    Last edited by debbiepringle58; 08-19-2013 at 12:00 PM. Reason: added little more info

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •