Page 1701 of 1791 FirstFirst ... 70112011601165116911699170017011702170317111751 ... LastLast
Results 17,001 to 17,010 of 17908

Thread: Guide: Softmod ANY Wii

  1. #17001
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Quote Originally Posted by ogomez_89 View Post
    Okay, so, I tried the Priiloader 236 Mod, but I get this message in return: cios58 isn't ES_identify patched: error -1017..aborting mission.

    Where did I go wrong?
    Load with 236, not 58.

  2. #17002
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Quote Originally Posted by zusfrid View Post
    it is a Patriot 8gb HC card.
    Installed all WAD (according to the tutorial) from this card with out any problem.
    I have my Wii on with this error message on the screen waiting on your advice of how proceed.
    The tutirial says "do nothing until I hear from you guys".
    So did you successfully install all three wads from the System Menu folder?

  3. #17003
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    @zusfrid:

    Why do you think you need to download something? Those are wads. You install the downgrade wads via WiiMod. And what part of use a 2gb full SD card doesn't compute?

  4. #17004
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't have the option to load with 236? I'm looking at the IOS files.
    I did find the ones on the guide and have them on the SD card, but it isn't installing?

  5. #17005
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Did you do the rest of the guide first? All of it? Post a syscheck here in this thread. A how-to guide is below in my sig if you need it.

  6. #17006
    New Member
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok so I tried it again and at the end it said 30 of 30 complete. Didn't say installed but also didn't say error so did it work this time?

  7. #17007
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    @Tomb: if it didn't give errors, should be good to go. So did you have the wads in the wrong folder/path? You should mention, in case anyone else runs into this in the future.

  8. #17008
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    No sure if this applies to me but i sure did

  9. #17009
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    I do not think that i need to download anything at all.
    What i was saying that I used the same 8 GB card to install
    all WADs in chapter (30 plus 25) with no problem.


    But when I got to the point


    "-Insert your SD card into your Wii and launch the Homebrew Channel.
    -Launch WiiMod
    -Scroll down to Wad Manager and press A, WiiMod loads
    -Select System Menu-4.1x-xxx and press A.(The x corresponds to your specific system menu region)
    -Press 1 to batch install all 3 wads. Press A to confirm. All 3 wads MUST install without error!"


    I recieved this error message
    "Dowloading the System Menu 449
    Downloading ticket... ERROR! (ret = -6)
    Error downloading System Menu/


    Error Installing System Menu. Ret = -6


    But my concern here is how to get out of this situation safely.
    Should i repeat this step over again?
    But for some reason the tutorial call here doing nothind and waiting for an expert advice.

  10. #17010
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Quote Originally Posted by zusfrid View Post
    No sure if this applies to me but i sure did
    http://www.wiihacks.com/recommended-...tml#post706672
    http://www.wiihacks.com/recommended-...tml#post706671

    ^Pay attention, please.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •