Page 1700 of 1810 FirstFirst ... 700120016001650169016981699170017011702171017501800 ... LastLast
Results 16,991 to 17,000 of 18091

Thread: Guide: Softmod ANY Wii

  1. #16991
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    Hi.
    Hope you will help.

    In Chapter 2 - error messages downgrading 4.3u to 4.1u.
    (followed all rules, checked the MD5, all WADs installed with no problem, left rhe Wii ON):

    "Dowloading the System Menu 449
    Downloading ticket... ERROR! (ret = -6)
    Error downloading System Menu/


    Error Installin System Menu. Ret = -6

  2. #16992
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,317
    Thanks
    1,805
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    You have something wrong, find the explanation for this and other errors HERE.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #16993
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    i am aauming this is error #6?
    -6:
    SD/USB Loader Error Partition not Found: Most likely have a cIOS installed incorrectly, out of date, or missing. Possibly formatted the device incorrectly or device is not compatible yet.

    This does not help me because i installed all cIOS and WADs from the same SD card.
    What woud you recomend on how to proceed?

  5. #16994
    New Member
    Join Date
    Jul 2013
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Syntax error?

    4.0-4.2 Bannerbomb v2

    -Go to wii settings- data managment- channels- SD- Load the boot.dol


    It's not supposed to be:

    -Go to wii settings- data managment- channels- SD- Load the boot.elf

    ????

  6. #16995
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    are you sure you responding to my post?

  7. #16996
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Quote Originally Posted by zusfrid View Post
    Hi.
    Hope you will help.

    In Chapter 2 - error messages downgrading 4.3u to 4.1u.
    (followed all rules, checked the MD5, all WADs installed with no problem, left rhe Wii ON):

    "Dowloading the System Menu 449
    Downloading ticket... ERROR! (ret = -6)
    Error downloading System Menu/


    Error Installin System Menu. Ret = -6
    That doesnt make sense. You aren't supposed to be downloading anything from the Wii, you ARE supposed to install the 3 wads in the System Menu folder.

  8. #16997
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,317
    Thanks
    1,805
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    @zusfrid:

    What kind of SD card are you using? Did you observe any Wad installation failures? That error is exactly what I'm saying. Wii_SUser was not responding to you, he has a separate issue in which he was seeking guidance. Edit: cjizzle's also entirely correct in that the Wii Menu (4.1) is included as a wad.

    @Wii_SUser: Why are you using V2 --- is your System Menu 4.2 or something else? That may be a syntax error, yes.
    Last edited by nightstah; 07-30-2013 at 04:36 PM.

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #16998
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error

    Okay, so, I tried the Priiloader 236 Mod, but I get this message in return: cios58 isn't ES_identify patched: error -1017..aborting mission.

    Where did I go wrong?

  11. #16999
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Quote Originally Posted by Wii_SUser View Post
    Syntax error?

    4.0-4.2 Bannerbomb v2

    -Go to wii settings- data managment- channels- SD- Load the boot.dol


    It's not supposed to be:

    -Go to wii settings- data managment- channels- SD- Load the boot.elf

    ????
    First off, Bannerbomb v2 doesnt say to go to Wii settings. It is launched from the SD icon on the home screen.

    Second, there are two places where it says dol or elf. First is the launch of WiiMod, which is a dol file. Second is the launch of the renamed hackmii file, which is an elf file. There is an error in the bbv2 section, the step after renaming the hackmii file should say to launch the boot.elf, not boot.dol.

  12. #17000
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    it is a Patriot 8gb HC card.
    Installed all WAD (according to the tutorial) from this card with out any problem.
    I have my Wii on with this error message on the screen waiting on your advice of how proceed.
    The tutirial says "do nothing until I hear from you guys".

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •