Page 1698 of 1810 FirstFirst ... 698119815981648168816961697169816991700170817481798 ... LastLast
Results 16,971 to 16,980 of 18091

Thread: Guide: Softmod ANY Wii

  1. #16971
    New Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've been following this guide up to the point in chapter 2 where I'm supposed to extract the ModPack.zip to the SD card, but when I open the file with WinRar I get this error message:
    C:\Users\John Francis\Documents\Downloads\Chrome Downloads\ModPack.zip: Unexpected end of archive

    Also when I try to extract it without opening it I get this message:
    C:\Users\John Francis\Documents\Downloads\Chrome Downloads\ModPack.zip: The archive is either in unknown format or damaged

    I have downloaded the file twice but this happened both times. I would appreciate any help with this if anyone has experienced this before and knows of a solution.
    Thanks.

  2. #16972
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,313
    Thanks
    1,803
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    Sounds like an incomplete/corrupt download. You should delete it and try again.

  3. #16973
    New Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah, that was the problem. I started to download it again after I posted that, it's working fine now.
    Thanks for your reply.

  4. #16974
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys. I sincerely apologize if this has already been answered but I just couldn't find an answer in the forum . . . I had a USB Loader GX wad installed on my Wii Channel when I decided to use this guide to re-install the HBC and I was wondering if I should have uninstalled the USBLGX before starting this guide. Is this a problem and is there any advice on what to do with the old USBLGX channel? Thanking you in advance :-)

  5. #16975
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,313
    Thanks
    1,803
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    You can remove it as you would any channel via Wii settings menu.

  6. #16976
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you, nighstah! I will do that. By any chance is there a way to load the new USBLGX that came with the apps pack that is now on my SD card? It loads just fine through the HBC but was just curious. Thanks!

  7. #16977
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,313
    Thanks
    1,803
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    @film:

    Are you speaking in terms of changing it to a wad for purposes of channel installation or launch?

  8. #16978
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Channel installation but never mind. I realize now that Priiloader I can change settings so that the system boots up to USB Loader GX right away. Sorry for the time-waster. Appreciate your help though, thank you!

  9. #16979
    New Member
    Join Date
    Jun 2013
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by black94850 View Post
    for your second issue, follow the softmod any wii guide to a key and it will update you to 4.1 with all the features/ios you need.

    http://www.wiihacks.com/recommended-...d-any-wii.html
    I have a problem, I wanted to hack my wii but Im on 3.1 and its not supporting my motion plus, what can I do now?

  10. #16980
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    after launching hackmii installer and doing the instructions of chapter1 (bannerbomb v2 install).. stubs are installing, then at stub 250, its taking too long? is this fine tho??

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •