Page 1679 of 1815 FirstFirst ... 679117915791629166916771678167916801681168917291779 ... LastLast
Results 16,781 to 16,790 of 18150

Thread: Guide: Softmod ANY Wii

  1. #16781
    New Member
    Join Date
    Nov 2008
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 1 Post
    Thank you for the tutorial! I was directed to this tutorial by someone who was helping me with problems I had playing backup disks. I followed this tutorial step by step, and everything installed correctly. Now, only a few of the disks work, while most do not. At one time, all of the disks worked. Do you have any idea why it would be doing this?

    Thanks!

  2. #16782
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    force to read disc with cios249 ?

  3. #16783
    New Member
    Join Date
    Apr 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    use neogama to run games from the disc
    make sure game load is under ios 249
    you can check that when you run neogama
    if you get disc error that mean your wii canot read backup discs
    try running ISO from hard drive using usb loader or wii flow
    If you still have problem please specify what error you are getting

  4. #16784
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,341
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    LilTizzles - keep your topic to one thread. Since your issue doesn't seem to have anything to do with the mod as your syscheck looks good. I'm deleting this one as dupe. Keep conversations in the other thread.

    Click Below for recommended Links


  5. 1 User Says Thank You llaffer For This Useful Post


  6. #16785
    New Member
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi i want to softmod my wii but my problem is i can't figure out which firmware im on right now. when i check, it says this you tried to access the address marc:FIX/US/ENG/index01.html which is currently unavailable. i dont know how to fix it cuz i dont have any new games

  7. #16786
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,230
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    You have the wrong region system menu installed. Try using the 3.0 to 4.1 (bannerbomb 1) option in this guide and follow it all the way through. Then at the 4.1 system menu installation make sure you install the correct region system menu for your Wii.

  8. #16787
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi, i softmoded my wii (a year ago, as i remember, i followed the same instructions, i was on 4.3E , I use letterbomb, and after all, my version is 4.1E. If i want to follow the guide again, shall i use letterbmom or banerbobm this time?

  9. #16788
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,230
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by achillesgk View Post
    hi, i softmoded my wii (a year ago, as i remember, i followed the same instructions, i was on 4.3E , I use letterbomb, and after all, my version is 4.1E. If i want to follow the guide again, shall i use letterbmom or banerbobm this time?
    If you still have the Homebrew Channel, use the section "Softmods with Homebrew Channel Installed". If not, use bannerbomb.

  10. #16789
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    If you still have the Homebrew Channel, use the section "Softmods with Homebrew Channel Installed". If not, use bannerbomb.
    Thank you very much.

  11. #16790
    New Member
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I tried modding my wii 4.3u with letterbomb and then installed BootMii as IOS because there was no option for boot2. After installing the 30 wads, I downgraded my menu to 4.1 and then followed the steps from Priiloader to the extraction of the app folder into the formatted sd card.
    So now the apps appear as channels on my wii screen.
    However, everytime when I tried opening all the apps such as USB loader GX, without any usb drive being plugged into my wii, they will just stay at their own loading screens. If I open these with a HDD that is already partition according to your FAT32 guide with WBFS games inside, the screen will go back to the system menu.

    Any idea?

    oh thanks its okie now. silly me.. forgot to put all apps in app folder.
    Last edited by llaffer; 06-04-2013 at 07:40 AM. Reason: Merged posts

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •