Page 1678 of 1791 FirstFirst ... 678117815781628166816761677167816791680168817281778 ... LastLast
Results 16,771 to 16,780 of 17907

Thread: Guide: Softmod ANY Wii

  1. #16771
    New Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    that makes since since all is working but the usb.

  2. #16772
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Switchback: for the love of god, please observe site rules. Your multiposting right after the other is strictly against site rules. There's an "EDIT" button, use it!

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #16773
    New Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sorry about that i been up for days working and my 7 year old found this old wii .So i put the drive back in still nothing i take i may need to resoft it right?

  5. #16774
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Simple test: load anything that has its own channel (weather channel, news channel, etc). Does it load? Why are you pulling out an optical drive (DVD drive) in the first place? Make sure you have it attached --- there's a data ribbon cable, the A/C cable. I'd revert to d2x V8 final.

  6. #16775
    New Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just wonted to say thanks allot for all your help>you were so right as exspected.I did not think the drive ment so much the moment i put the old drive back in bingo all work well the usb drive worked great.I had no idea that the drive was needed i thought the nand was the thing being flashed like with the xbox360 when jaging.I do alot of mods and a bit of a expert with the xbox systems but dont do alot of nintindo a few.So a huge thanks to this awsome site and its Senior Member nightstah and cjizzle.You guys are awsome.....

    For your question why did i pull the drive?because i needed to replace drive motor that went bad in it.Had it on my shelf and just been waiting for the parts to come in.did not think it was needed for this job and boy was i wrong thanks again.
    Last edited by switchback; 05-23-2013 at 08:33 AM.

  7. #16776
    New Member
    Join Date
    Sep 2009
    Posts
    53
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hey man there are a few changes to this guide since i last did it, i want to access the wii shop now, i already softmodded using letterbomb and i think i reverted from 4.3e to 4.1e, the prob is im still confused on things such as IOS and all that, how do i check which ones i have installed? and i dont think i have wiimod installed, i think the last time this guide had wad manager 1.7 or that MMM one. so what do i do?

  8. #16777
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Start @ spoiler labeled "Softmods with HOMEBREW CHANNEL installed" immediately below Chapter 1, Part 1. Go from there til the end of the guide. To answer your "how do I check what I've got," look here. You can compare yours to the spoiler in this guide labeled "Cios FAQ- What this mod installs" (which is the end product of following this guide).

  9. #16778
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up Thank You!

    Hello! I created an account just so I could thank you. This is the only guide that worked out of at least 15 different guides and hours of searching. The only part I had a problem with was the last step with loading the apps on the SD card. I may have misread the last step, but with this many hours invested I may have been too exhausted to comprehend. Anyway, I was having a problem where all of the installed applications on the Wii menu would open and then immediately restart the Wii. I couldn't figure out what was causing that, so I put the SD card back in my Mac and created an "apps" folder. Instead of having all the apps copied directly to the root of the SD card, I moved them to the "apps" folder and launched them through the Homebrew Channel. Works great! I'd love to know where the problem exists with loading them directly from the Wii menu.

    Edit:
    I re-read, very slowly, very carefully, and I feel like I've found the source of my confusion. The following appears contradictory to me:
    Format your sd-card, one last time
    ExtractAP-V5.zip (App Pack v5) directly to your sd card. This contains all the apps you will need.
    and then at the bottom of the same section:
    Now you have some useful apps on your sd-card, you are ready to play. Have fun! There are many many many more apps for you to try. All apps in this guide install to the sd-card, or optionally you can install them to your fat32 usb drive. Apps should be installed like this: sd OR usb:\apps\app name\boot.dol ,otherwise they don't work.

  10. #16779
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Quote Originally Posted by cstout View Post
    Hello! I created an account just so I could thank you. This is the only guide that worked out of at least 15 different guides and hours of searching. The only part I had a problem with was the last step with loading the apps on the SD card. I may have misread the last step, but with this many hours invested I may have been too exhausted to comprehend. Anyway, I was having a problem where all of the installed applications on the Wii menu would open and then immediately restart the Wii. I couldn't figure out what was causing that, so I put the SD card back in my Mac and created an "apps" folder. Instead of having all the apps copied directly to the root of the SD card, I moved them to the "apps" folder and launched them through the Homebrew Channel. Works great! I'd love to know where the problem exists with loading them directly from the Wii menu.

    Edit:
    I re-read, very slowly, very carefully, and I feel like I've found the source of my confusion. The following appears contradictory to me:and then at the bottom of the same section:
    Not sure what part seems contradictory. All of the apps are already in an apps folder in the zip file. If you extract the zip directly to sd as instructed, the file structure will be exactly the same as in the zip file (apps\app name\boot.dol)


  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #16780
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Cjizzle, you're absolutely correct. Thank you for your kind and concise response. I got some sleep and read it again and the only issue that was present last night was that I was too tired to read properly. ;-) I'm very happy it all works and very thankful for this guide.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •