Page 167 of 1818 FirstFirst ... 671171571651661671681691772172676671167 ... LastLast
Results 1,661 to 1,670 of 18180

Thread: Guide: Softmod ANY Wii

  1. #1661
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by kaltesgrab View Post
    When i try to install the priloader u say it might freeze which it does.. u then go on to say to hold the reset button... i do hold it but nothing happens.. wt am i supposed to do here> i appreciate your time
    When does it freeze? As soon as you launch it, after pressing A, or during the installation?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #1662
    New Member
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Greetings again!

    Thank you for this wonderful guide. I was able to hack my Wii and everything is running normally. I have a few quick questions though,

    1- Does the Wii ON led turn yellow? It used to be red now it's yellow.

    2- Is that normal?

    3- I have a USB Dock Base for the Wii that has a fan for it and lights up with blue lights. Before hacking the Wii, the base would light up and turn on the fan automatically when I turned on the Wii. Now, I have to turn it on and off manually. Is there a way to fix this?

    4- If I turn on my Wii without an SD card inserted, will it cause any damage?

    5- If I want to play a backed up game, does it HAVE to be NTSC in my case? (I'm USA.)

    6- Can I use a flash drive (pen drive) to load the games?

    7- What is the max capacity of a SD card can the Wii take?

    ~LeiNix
    Last edited by leinix; 10-16-2010 at 04:43 AM.

  3. #1663
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    #1 you somehow activated the standby mode, turn off wiiconnect24 again (reduces/avoids thermal overheating when in standby) (wiisettingsmenu)
    #2 standby is not needed, turn it off
    #3 don't know anything about docking stations, but i think its connected with the standby issue.
    #4 no.
    #5 no, you can force the videomode in your loader to ntsc for all games you like to play.
    #6 of course, prepared the same way like a harddrive, look at the fat32 loading guide linked below, explains everything in detail.
    #7 think its like 32Gb sdhc, not sure. get a nice harddrive
    hope that helped
    good luck

    <--suggestions helped? press Thanks

  4. 1 User Says Thank You vinatec For This Useful Post


  5. #1664
    New Member
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thank you VERY much for the information!

    I will go verify this at once.

    Updated:
    Yup, it was the stand by thing. The dock is working again . Thank you!

    ~LeiNix
    Last edited by leinix; 10-16-2010 at 06:20 AM.

  6. #1665
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a Question... :-)

    First... I am german... sorry for the bad english
    Im have installed the HBC and bootmii as boot2 on my Wii(at that time 4.2e) and downgrade it to 3.2e. Then I updated to 4.3e ~.~
    So i can do in CHAPTER 1 Part 1 the "other desperate option", or?
    And when I do chapter 1 and I have the HBC. I must do chapter 2 or can I cancel?

  7. #1666
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Hi i love germans.
    you can try it with the desperate options, yes. if bootmii wasn't erased during the update (that can happen if boot2 wasn't at version4 before) that should work.
    install hbc again. you can skip bootmii installation, but if you didn't get a nand backup already, get it now.
    chapter2 is essential.. do everything in it, get priiloader, get all the updated IOSs etc.
    when you only get hbc back you are not done, it needs more to run backup games.

    werd das nicht nochmal übersetzen, wenn du etwas nicht verstanden hast schreib mir eine PM.

    Viel Erfolg

    good luck

    <--suggestions helped? press Thanks

  8. #1667
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys,

    I have soft-modded 4.3u. Can anybody let me, how can I play pal iso in my NTSC 4.3 u wii? Actually I wanted to play Ashes Cricket 2009. But it can not load. Please help me out. I would really appreciate.

  9. #1668
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by cityinn View Post
    hey guys,

    I have soft-modded 4.3u. Can anybody let me, how can I play pal iso in my NTSC 4.3 u wii? Actually I wanted to play Ashes Cricket 2009. But it can not load. Please help me out. I would really appreciate.
    normally you should have bought games from your region, like the shop around the corner should only sell copies of your region. if you however managed to buy an out of region game.
    you go to the settings of the loader you are using and check for the videomode, force it to NTSC or console so it is defaulted to your wiis region.
    good luck

    <--suggestions helped? press Thanks

  10. #1669
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your advise. Really appreciate. But, I already tried this. didn't work for this game. Actually, Ashes Cricket 2009 only available in Pal and I am in Canada. If you have any other option, kindly let me know. This game starts in my USB Loader, but loading never finished. stick while it's loading. Then I have to turn off my wii and start again. I tried a lot. But nothing works for this game.

    Thanks and looking forward for your reply.

  11. #1670
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    that doesn't sound like an out of region problem per se. try to load with 250->249->223->222->224
    have a look on that videosettings again
    try altering the gamelanguage to one which is for sure on that game -> english, mabye german/french, italian
    could also be a bad dump/rip, re-aquiring could help.
    also try a different loader, maybe wiiflow, linked below, or uloader or neogamma (google with keyword site:wiihacks.com)
    good luck (lets stay on topic, think you would have to open a new thread on that, but the suggestions there would be those from above)
    cya

    <--suggestions helped? press Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •