Page 1659 of 1814 FirstFirst ... 659115915591609164916571658165916601661166917091759 ... LastLast
Results 16,581 to 16,590 of 18133

Thread: Guide: Softmod ANY Wii

  1. #16581
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    You installed a theme, but potentially not for your specific System Menu (initial SysCheck said SM 4.0/4.1)??? Wow, that's a nasty way you can fully brick your Wii. Please don't double-post. You should format (fully format) your SD card --- it has to be a full-size SD (not a cheat like MicroSD in adapter, nor SDHC) 2gb or less. Install the app pack, try that. Don't diverge from the guide with your own loaders, etc until you get this sorted.

    Also, I will move the last couple posts over to that guide. Way off topic for the purposes of this particular guide.
    Last edited by nightstah; 04-24-2013 at 08:38 AM. Reason: Clarification as to System Menu

  2. #16582
    New Member
    Join Date
    Sep 2010
    Location
    Poconos
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    There's currently an update for Netflix, but its requiring me to update the Wii Shop Channel as well. Is this ok to do with my softmod or should I just tough it out?

  3. #16583
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    The fact you're asking this means either you never followed this softmod guide, or you followed it at a much earlier time. Look here if the Shop Channel is all you're worried about.

  4. #16584
    New Member saferang's Avatar
    Join Date
    Apr 2013
    Location
    ak rowdy rowdy
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    You installed a theme, but potentially not for your specific System Menu (initial SysCheck said SM 4.0/4.1)??? Wow, that's a nasty way you can fully brick your Wii. Please don't double-post. You should format (fully format) your SD card --- it has to be a full-size SD (not a cheat like MicroSD in adapter, nor SDHC) 2gb or less. Install the app pack, try that. Don't diverge from the guide with your own loaders, etc until you get this sorted.

    Also, I will move the last couple posts over to that guide. Way off topic for the purposes of this particular guide.
    sorry for the double post. my last post was from my phone, i was looking for the edit button,guess there isint one when i use that browser.i used the loaders from the app pack.i just moved everything else i already had to the sd card.i tried using my bros usb hdd and load his backup of the kirby game,and had the same results.do u think i might need to replace the backups on my hdd?some games work fine,others freeze when i just select the game in the configurable usb loader app.and others will play somewhat but will state the wii lost connection with the wiimote and then i have to do a hard reboot(i cant even hold down reset and get priiloader to load untill i do the hard reboot)

  5. #16585
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    You should rip the discs you own and from your own region. Anything else = You Have No Clue (what you're getting; not to mention that'd be piracy and against the site rules).

  6. #16586
    New Member saferang's Avatar
    Join Date
    Apr 2013
    Location
    ak rowdy rowdy
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    i own these hard copies. i wasnt trying to imply that i stole them. my kids tear up cds like noones business so i back them up.and when they cant play kirby they pester me all day so here i am trying to fix my usb loader issues.

  7. #16587
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Regardless (you left it open-ended), yes I'd re-rip and see if any differing result.

  8. #16588
    New Member
    Join Date
    Apr 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nightstah it's me again the one who had trouble with loading his games, when i have everything correct

  9. #16589
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    @mario:

    Remind me, you switched out to 2GB SD card and have the directories/folders setup properly, right? What does it do/not do, specifically (aside from I get it's not working).

  10. #16590
    New Member
    Join Date
    Apr 2013
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey guys. I'm a newbie with a problem, so bare with me... I used to own a Wii a few years back. It was a gift and it came with a lot of games, but I never really felt the need to softmod it. It occured to me that I can rip some of the games and preserve the original cd's, so that's what I did, but a few days later I had to part ways with the console. No need to go into details...

    Now I have a new one. It's a Mario Kart bundle (black console with the wiimote plus controller). I found an old flash drive with some of my games and decided to softmod the Wii, so I can have something to play besides Mario Kart. I did that using this guide and I think it all went pretty well. As happy as I was of my accomplishment, it all went bad from there...

    Two days ago I bought a brand new external hdd - WD My Passport 3.0 (500GB). I checked the usb compatibility list and it's supposed to work "perfectly" with USB Loader GX 3.0 and a 4.3 Softmod when formatted in WBFS. So that's the first thing I did.

    Using WBFS manager I formated my HDD and uploaded a few games - Wii Sports & Sports Resort, Super Mario Galaxy 2 and NFS Nitro. Tried opening them with USB Loader and guess what ? Nothing. All I got was a black screen. Tried it a couple of times and gave up. Found the thread about NTFS and decided to try it that way... Again, black screen.

    I managed to start NFS Nitro, but it was laggy and after a few minutes it froze. I was 0 for 2 and didn't know what to do, so I tried FAT32, since it was recommended. I followed the guide and only installed Wii Sports Resort. Somehow it worked. I played for an hour and decided to take a break, so I went back to the Wii Menu.

    Some friends came by and wanted to play, so I tried to start the game for a second time and just as I was getting ready to kick some ass - BLACK SCREEN. At this point I lost it. Took some time to cool off - drank some beers, and went back at it. I found a thread here, specific to that game and managed to fix it. It did freeze on me one more time, but that was it.

    I continiued to read all I could find on that issue, but I'm still not sure how to fix it. I found the
    d2x cIOS Installation Guide and I don't know if I should try it, so I've decided to ask. Will that solve my problems or is there something else that I'm missing ? Thanks in advance and I'm really sorry for the long post...
    Last edited by nightstah; 04-27-2013 at 08:42 AM. Reason: Editing the Great Wall of China --- err, Text

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •