Page 1646 of 1809 FirstFirst ... 646114615461596163616441645164616471648165616961746 ... LastLast
Results 16,451 to 16,460 of 18089

Thread: Guide: Softmod ANY Wii

  1. #16451
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,246
    Thanks
    356
    Thanked 1,025 Times in 875 Posts
    AHH!!! NO!

    You're confusing me. You're showing screenshots of things that you are not doing, yet not really explaining what you are doing.

    So what are you tring to do? Still trying to install priiloader?

    You saw you see both priiloader installers in HBC. Which one are you selecting and what happens when you do?

    Click Below for recommended Links


  2. #16452
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    AHH!!! NO!

    You're confusing me. You're showing screenshots of things that you are not doing, yet not really explaining what you are doing.

    So what are you tring to do? Still trying to install priiloader?

    You saw you see both priiloader installers in HBC. Which one are you selecting and what happens when you do?
    llaffer, I am really sorry for the confusion. Didn't mean to cause any. I will try to explain again.

    Yes, I am still trying to install Priiloader. The problem is that I only see one Priiloader in HBC (screen shot of the only one Priiloader shown in HBC).
    I see only Priiloader 0.7 (screenshot of the Priiloader), which I can not install because I have motion plus controllers.

    When I click Load, the Priiloader installation starts but my controllers stop to respond and when I press + to continue with the installation, nothing happens.
    So I guess I need to install Priiloader 0.8 beta 4 which supports controllers with motion plus, but I do not see it in the HBC, although all the necessary files are on the SD card in SD:/app folder.
    I double checked everything.

    Member billyhome suggested that I run 236_installer, which should help, but here I also have troubles installing it. This is what I did:


    • I downloaded IOS236_Installer_v6.zip.
    • Copied content to SD:/apps.
    • Started HBC channel and loaded the IOS236 installer
    • It shows text:This application will install... and at the end: Press 1 or Start to start the application
    • I press 1 on the controller and nothing happens.
    • when I press 1 on the other controller (I have two), I get an error (screenshot of the error).


    I hope I explained my problem understandably.

  3. #16453
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys, just need some help.

    Followed all of the steps up to the WADs. Installed them all 100% and then went to install priiloader but I didn't even get the option as my Wii remotes do not work anymore. They are all motion plus controllers.

    Help!!

  4. #16454
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,312
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Did you take note that there's two different Priiloaders included? Did you note the reason why?

  5. #16455
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes. I didn't have a chance to install either of the priiloaders. The controller stopped working before that. I know 0.7 was for non-motion plus and 0.8 4 is if there are motion controllers.

    It stopped working after the WAD installs
    Last edited by Smurffed; 04-05-2013 at 04:14 PM.

  6. #16456
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,175
    Thanks
    1,438
    Thanked 2,544 Times in 1,880 Posts
    Try re-syncing them at the Health and Warning Screen.

  7. #16457
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh nice! thank you that worked. I didn't think to do that! I tried re-syncing at the main menu before.

  8. #16458
    New Member
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by EmilD View Post
    llaffer, I am really sorry for the confusion. Didn't mean to cause any. I will try to explain again.

    Yes, I am still trying to install Priiloader. The problem is that I only see one Priiloader in HBC (screen shot of the only one Priiloader shown in HBC).
    I see only Priiloader 0.7 (screenshot of the Priiloader), which I can not install because I have motion plus controllers.

    When I click Load, the Priiloader installation starts but my controllers stop to respond and when I press + to continue with the installation, nothing happens.
    So I guess I need to install Priiloader 0.8 beta 4 which supports controllers with motion plus, but I do not see it in the HBC, although all the necessary files are on the SD card in SD:/app folder.
    I double checked everything.

    Member billyhome suggested that I run 236_installer, which should help, but here I also have troubles installing it. This is what I did:


    • I downloaded IOS236_Installer_v6.zip.
    • Copied content to SD:/apps.
    • Started HBC channel and loaded the IOS236 installer
    • It shows text:This application will install... and at the end: Press 1 or Start to start the application
    • I press 1 on the controller and nothing happens.
    • when I press 1 on the other controller (I have two), I get an error (screenshot of the error).


    I hope I explained my problem understandably.
    I have EXACTLY the same issue, followed the instructions good, all worked fine, no errors, but i see only ONE Priiloader, its 0.7, but the apps folder is correct.
    Let me know if you manage to install it.
    Im stopping here and will wait BTW i have 4.3U

  9. #16459
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,175
    Thanks
    1,438
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by gskowronek View Post
    I have EXACTLY the same issue, followed the instructions good, all worked fine, no errors, but i see only ONE Priiloader, its 0.7, but the apps folder is correct.
    Let me know if you manage to install it.
    Im stopping here and will wait BTW i have 4.3U
    Ive tested this on all of my Wii consoles and it shows up fine for me (also showed up in two different versions of the HBC, so that cant be the problem). This is indeed a strange issue.

    Copy the boot.dol from the priiloader for motion plus only folder to the priiloader folder. Overwrite the existing file when prompted. Then launch the priiloader installation again. That should at least get you up and running...

  10. #16460
    New Member
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That worked, thanks a lot

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •