Page 1645 of 1832 FirstFirst ... 645114515451595163516431644164516461647165516951745 ... LastLast
Results 16,441 to 16,450 of 18319

Thread: Guide: Softmod ANY Wii

  1. #16441
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    download the 236_Installer, put it into SD:\apps\236_installer
    power on the Wii console with WiFi connected properly
    thru HBC, run the 236_installer and u should be fine

  2. #16442
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,604
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    Recheck the ModPack.zip file that you downloaded. Both priiloader installers should exist in that file.

    Click Below for recommended Links


  3. #16443
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @billyhome: I did as you said. When I load the application, it gets to the screen where it says press 1 to continue and when I press button nothing happens. But when I press the button on the other controller, I get an error (see the picture)

    IMG_6660_800x533.jpg

    @llaffer: I triple checked everything (picture). I even downloaded the ModPack.zip couple of times to be sure everything was there.

  4. #16444
    New Member
    Join Date
    Feb 2012
    Posts
    93
    Thanks
    46
    Thanked 0 Times in 0 Posts
    hi guys. in the guide it's mentioned there was an update on march 30th. what was the update? is it important to make update my softmodded wii? thanks in advance

  5. #16445
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,604
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    Quote Originally Posted by EmilD View Post
    @billyhome: I did as you said. When I load the application, it gets to the screen where it says press 1 to continue and when I press button nothing happens. But when I press the button on the other controller, I get an error (see the picture)

    IMG_6660_800x533.jpg

    @llaffer: I triple checked everything (picture). I even downloaded the ModPack.zip couple of times to be sure everything was there.
    Don't run them from whatever you're trying to run them from. Run them from HBC.

    Quote Originally Posted by taltal View Post
    hi guys. in the guide it's mentioned there was an update on march 30th. what was the update? is it important to make update my softmodded wii? thanks in advance
    Check that guide again. There is no mention of March 30th. There is mention of an update in March 2012, which is HBC's update to 1.1.0 that lets newer remotes work in HBC and stating that any old apps compiled before March 2012 will not work with new remotes.

    There was no update in March of 2013. The last update was in Nov 2012 to patch Shop Channel for IOS62 and Wii U Transfer tool.

    Click Below for recommended Links


  6. 1 User Says Thank You llaffer For This Useful Post


  7. #16446
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by taltal View Post
    hi guys. in the guide it's mentioned there was an update on march 30th. what was the update? is it important to make update my softmodded wii? thanks in advance
    Quote Originally Posted by llaffer View Post
    Check that guide again. There is no mention of March 30th. There is mention of an update in March 2012, which is HBC's update to 1.1.0 that lets newer remotes work in HBC and stating that any old apps compiled before March 2012 will not work with new remotes. There was no update in March of 2013. The last update was in Nov 2012 to patch Shop Channel for IOS62 and Wii U Transfer tool.
    i think he is talking about this: "Last edited by cjizzle; 03-30-2013 at 06:24 AM. Reason: update guide to v13". cjizzle said he updated the apps to v5. if everything is working well, i don't think you need to upgrade anything.

    Quote Originally Posted by cjizzle View Post
    Nothing in the modpack has changed since v12, so yes you can simply extract app pack v5 directly to your sd, overwriting files when asked. Up to you if you want to update the shop channel and add IOS62. If you do, you can skip the rest and just do that section.
    Last edited by zeiss74; 04-03-2013 at 07:09 PM.

  8. #16447
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,604
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    Yes. I was confused as to what update he was talking about. I knew that a new version of the App Pack was in the works, but I did not know what he put that in place.

    The only difference between this and the previous version, other than some minor wording, is the App Pack.

    So if you modded your system with v12 of the guide, there is nothing new for you for v13. The only difference is updated loaders. (And as soon as App Pack was built, GX and WiiFlow got updates making what's in the App Pack no longer "most recent", but still perfectly good for 99.99% of the users out there.

    Click Below for recommended Links


  9. #16448
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i posted a thread asking about a question i want to ask but got no reply so i came here to ask it........can i re-install or install the same ios/cios ? would that brick my wii

  10. #16449
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Quote Originally Posted by llaffer View Post
    The only difference between this and the previous version, other than some minor wording, is the App Pack.
    I also added IOS62 to the Shop Channel Update section and the IOS236 Installer to the SM<3.2 section.

    Quote Originally Posted by 6652nicholas View Post
    i posted a thread asking about a question i want to ask but got no reply so i came here to ask it........can i re-install or install the same ios/cios ? would that brick my wii
    Yes you can install IOS/cIOS on top of the old, the old would be overwritten. Not sure why you would want to put the same IOS/cIOS on again though...

  11. #16450
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Don't run them from whatever you're trying to run them from. Run them from HBC.
    I did run everything form HBC.

    Is there anything else I could do? Maybe virginizing?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •