Page 1636 of 1814 FirstFirst ... 636113615361586162616341635163616371638164616861736 ... LastLast
Results 16,351 to 16,360 of 18137

Thread: Guide: Softmod ANY Wii

  1. #16351
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,332
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    Check my sig for a link on how to generate and post a syscheck so we can see if you missed something in the mod. Are these loaders that you are trying to use from the app pack in chapter 3? Or elsewhere? If other, what versions are they?

    Click Below for recommended Links


  2. #16352
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Check my sig for a link on how to generate and post a syscheck so we can see if you missed something in the mod. Are these loaders that you are trying to use from the app pack in chapter 3? Or elsewhere? If other, what versions are they?
    I used the most recent app pack. I posted a syscheck before and someone said it is fine. I have enclosed the syscheck. Thanks for helping.

    Spoiler


  3. #16353
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have 4.3u and its not detecting sd card. I tried to install hackmii. Yes I format the card to fat32 with tool. Please let me know what else I should check

  4. #16354
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have 4.3u and its not detecting sd card. I tried to install hackmii. Yes, I format the card to fat32 with tool. Please let me know what else I should check

  5. #16355
    New Member jwmghf's Avatar
    Join Date
    Nov 2009
    Posts
    72
    Thanks
    19
    Thanked 6 Times in 5 Posts
    Reading through this, I think cjizzle on fire and deserves a raise..... even in this poo economy (usa)
    Last edited by cjizzle; 03-17-2013 at 04:19 AM.
    "Hacking isn't about getting what you didn't pay for,... it's about making sure you do get what you did."

  6. 1 User Says Thank You jwmghf For This Useful Post


  7. #16356
    New Member
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hello, after installing the 30 wads with success, what do I need to do? just turn wii off and on again?

    Thanks in advance!

    Quote Originally Posted by frankmetal View Post
    Hello, after installing the 30 wads with success, what do I need to do? just turn wii off and on again?

    Thanks in advance!
    Just press home and everything is fine
    Last edited by nightstah; 03-17-2013 at 06:22 PM. Reason: There's This Thing Called an "EDIT BUTTON"

  8. #16357
    New Member MattAkiyama's Avatar
    Join Date
    Apr 2012
    Location
    Florida, USA
    Posts
    151
    Thanks
    43
    Thanked 20 Times in 13 Posts
    Quote Originally Posted by frankmetal View Post
    Just press home and everything is fine
    Powering it off would work too. But I suppose he figured something out by the time we respond



    Please don't drink and post.

  9. #16358
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by livegreen View Post
    I have 4.3u and its not detecting sd card. I tried to install hackmii. Yes, I format the card to fat32 with tool. Please let me know what else I should check
    You should read the post again, this is because the SD card you have is not compatible, buy/get a different one.
    I softmoded 2 Wii, the last was 4.3U.
    In one I used a Kingston 4Gb SDHC Card
    In the 4.3U I used a Micro SD 4Gb (with the adaptor). Not sure the brand.
    I tried a 4Gb Sandisk and didnt work. So, you have to try with another brand, type of SD Card

  10. #16359
    New Member
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used this guide a few weeks back to softmod my Wii and it has worked almost perfectly! I am super happy with how easy it was but I have a few questions.

    I have changed around the cIOS that were installed initially in order to try and get a certain game working. I am wondering how I can go about reverting the cIOS back to the original ones from this guide. To be honest I didn't try the game before I started changing the cIOS installs so completely my fault there.

    Also I am using usb loader GX and I am having a problem with it. Whenever I finish playing a game and go to Home or back to USB Loader GX it doesn't load. It just sits at the GX logo screen.

    Any help is appreciated!

    Thanks!

  11. #16360
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,332
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    You can just re-do chapter 2 from the guide to reinstall the cIOS files recommended by that guide.

    After doing so, see if GX works any better for you. If not, let us know and someone else who knows GX more than I may have some ideas.

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •