Page 1635 of 1818 FirstFirst ... 635113515351585162516331634163516361637164516851735 ... LastLast
Results 16,341 to 16,350 of 18171

Thread: Guide: Softmod ANY Wii

  1. #16341
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same problem with the new MMM

    Quote Originally Posted by Jonis1210 View Post
    Ok so now I've replaced my old "MMM" with the new one you linked and when I launch it, it works fine. I get to the "Wad Manager" and find all my WADs. But when I'm trying to install all the 30 WADs it just say "Final status - 30 did not complete" I've tried to replace the WADs and do the "Verify Checksums" on them. And I get 0 Errors.
    For example one of the 30 installs is like this: "* Installing 29/30 USBLoaderCFG - UCXF IOS58 v10.wad - Ticket (-2011)". Everyone of them gets a "Ticket (-2011) after" except for one that gets "Reading Ticket (-2011)". I don't know maybe it's supposed to say "Ticket (-2011)".

    But I can't find out what the problem is, I don't know why none of the WADs will install.
    I have the same "30 did not complete" error as Jonis using the new MMM.
    My menu is 3.1E.
    Jonis description of the problem is exactly the same I got.

  2. #16342
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Is your Homebrew Channel running on IOS58?

  3. #16343
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes: IOS 58 v24.32

  4. #16344
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    OK, heres a workaround until I can figure out whats going on with that... Download THIS and extract directly to the apps folder on your sd card. Launch HBC and load the IOS236 Installer. Install IOS236. Exit back to HBC then launch MMM. Select Load another IOS and select 236. Then try to install all the wads again.

  5. #16345
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you cjizzle,

    I get this error:

    about to install IOS236



    Could not open file sd:/IOS36-64-v3351.wad

    Could not open file sd:/IOS36-64-v3351.wad,ios.wad

    Error reading IOS into memory

    IOS236 failed

  6. #16346
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Download this:IOS36-64-v3351.zip and extract to the root of your sd card. Then try again.

  7. #16347
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It worked. The wads are installed. Thanks again,

  8. #16348
    New Member
    Join Date
    Mar 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks cjizzle for all the help, now eveything works. A very good guide.

  9. #16349
    New Member MattAkiyama's Avatar
    Join Date
    Apr 2012
    Location
    Florida, USA
    Posts
    151
    Thanks
    43
    Thanked 20 Times in 13 Posts
    Thanks for this amazing guide! I successfully softmodded my friend's 4.3U wii, all from my computer chair xD. I guided my friend step by step on a chat, it's really easy if you're experienced.
    Cheers to Mauifrog for creating this guide



    Please don't drink and post.

  10. #16350
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    I have followed the instruction and actually did it twice because I have a problem with the first time and 2nd time. Everything installed as instructed and without error. However, when I am using any of the USB loader, it "may" crash. I have tried USB loader Dx, Wiiflow, CFG loader, and all will crash. I have tried different SD card, and USB hard drives. I was able to get it running at times and able to backup my disc. It is not related to whether there is a disc in the drive or not.

    Please help. I am enclosing the screenshots of the error screen. It happens immediately after I press start on each of the respective program. USB loader DX:

    This one is Wii flow


    For CFG loader, it will also crash with a scrolling error screen.

    Thanks again.
    Attachments Pending Approval Attachments Pending Approval

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •