Page 1621 of 1818 FirstFirst ... 621112115211571161116191620162116221623163116711721 ... LastLast
Results 16,201 to 16,210 of 18180

Thread: Guide: Softmod ANY Wii

  1. #16201
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    the wiiflow wad is likely a Forwarder (or Channel). you can play Wiiflow from homebrew channel, if not the wiiflow.wad installed.
    wiiflow_xxxx.wad be put correctly into SD:\wad\wiiflow_xxx.wad
    install it with MMM > Wadmanager, by selecting cios236

  2. #16202
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    The pathing for the md5summer.exe is included. If all verified, he had them in their correct places. Hopefully this user is using either a 1gb or 2gb full SD card (do not use 4gb sdhc for example, nor a microsd in adapter). Make sure you format FAT32 and not to use the quick option.

  3. #16203
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by nightstah View Post
    The pathing for the md5summer.exe is included. If all verified, he had them in their correct places. Hopefully this user is using either a 1gb or 2gb full SD card (do not use 4gb sdhc for example, nor a microsd in adapter). Make sure you format FAT32 and not to use the quick option.
    is there an explanation as to why some generic brands dont work, but most brands do? for reference, i mod consoles in my city and ive used a wide variety (whatever the person provides usually) of sd, microsd and SDHC cards, up to 32gigs, to mod consoles. a technical article would be great as to why.

    thanks!
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  4. #16204
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Quote Originally Posted by tsiartas
    Hi everyone
    I have tried yesterday to softmod my Wii. Unforunately things are gone bad. I will post here my problem. I am sorry if it has already been replied but the topic is so huge to search it.
    Things were going great until installing the wads step. I have uncompressed the modpack and the rvl shopping files at my sd(I didnot put the ios wads because I have 4.3E version) and checked the files with md5summer without any problems. I have followed the next steps and tried to install the modpack wads. It has found 30 of them and started installing them. The first 2 were installed succesfully but the third sais it couldnot be installed. It was the Wiiflow wad. After that I left the Wiimod, downloaded again the files, uncompressed them checked them again, but when I try to install them at Wiimod there are no wad files at the sd card?

    What is going wrong?
    Do you have plenty of free space in your NAND?

    Click Below for recommended Links


  5. #16205
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by black94850 View Post
    is there an explanation as to why some generic brands dont work, but most brands do? for reference, i mod consoles in my city and ive used a wide variety (whatever the person provides usually) of sd, microsd and SDHC cards, up to 32gigs, to mod consoles. a technical article would be great as to why.

    thanks!
    Some users do have luck with SDHC and/or MicroSD. Generally-speaking, it's more intolerance of the softmod software (pretty sure it's BootMii, HackMii that's the main culprits --- but I've seen MMM have issues with cards as well). Beyond that, you'd have to ask those developers who created that soft

  6. #16206
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you very much for the replies. I am using a micro sdhc 8GB card with adapter. Do you think it is the card which causes the problem?

    And about that :Do you have plenty of free space in your NAND?

    How can I check it?

  7. #16207
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Um, re-read what I wrote, then what you wrote. Whaddya think?

  8. #16208
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Quote Originally Posted by tsiartas View Post
    And about that :Do you have plenty of free space in your NAND?

    How can I check it?
    From Wii Menu -> Wii Settings -> Data Management -> Channels -> Wii

    You will be told how many free blocks are in the lower-right corner.

    Click Below for recommended Links


  9. #16209
    New Member
    Join Date
    Feb 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so if i only install the mod pack there should be 30 wads?? mine says 26

    srrry guys i figured it out i was trying to install wrong file oopps

    hey i encountered another problem i got all of the wads to insstall now im on the next step but priiloader is not on hombrewchanel i clicked on homebrew icon on wii menu then i clicked start the all that shows up is gecko homebrewbrowser wii mod and xyzzy nand key extractor no priiloader. what wrong???

    Use the edit button please.
    Last edited by SNES_Master; 02-26-2013 at 02:52 PM. Reason: Merged posts

  10. #16210
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Sounds like you're missing 4. Try redownloading the file again.

    The 30 wads should include 25 IOS/cIOS files, MIOS, and 4 forwarders to USB Loader apps.

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •