Page 1620 of 1792 FirstFirst ... 620112015201570161016181619162016211622163016701720 ... LastLast
Results 16,191 to 16,200 of 17911

Thread: Guide: Softmod ANY Wii

  1. #16191
    New Member
    Join Date
    Sep 2012
    Posts
    438
    Thanks
    12
    Thanked 71 Times in 62 Posts
    Use bootmii again to redump your NAND.

    Have the bootmii folder on your sd card and it should start when you boot your wii

  2. #16192
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Edit: Just figured it out, thanks.
    Last edited by Edwardedward; 02-23-2013 at 03:44 PM. Reason: Figured it out.

  3. #16193
    New Member
    Join Date
    May 2012
    Posts
    23
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hey guys,

    i got three questions before softmodding:

    1.can i use MMM for installing wads instead of wiimod?

    i got a wii this year and with normal wiimote(not the motion plus built in).

    2.can i skip the step of downgrading wii to 4.1u?

    3.is there is a possibility of bricking wii if done everything correctly in this guide?

  4. #16194
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,818
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    1. Yes
    2. Yes (but not recommended)
    3. There is always a slight possibility but the same can be said for an official update

    Sent from my GT-N7000 using WiiHacks
    Last edited by Pob3008; 02-25-2013 at 09:56 AM.

  5. #16195
    New Member
    Join Date
    Dec 2009
    Posts
    50
    Thanks
    1
    Thanked 1 Time in 1 Post
    I have the hack from maulfrog and had every game backed up on my terabyte. I tried recently to back up my mario party 9 using back usbloaber and it froze up while doing so. Now I'm getting the mounting error ret=-1.Now I can't play any of my backup games from my terabyte, I can only use the backup disk launcher. Can any suggest any solution? thanks.

  6. #16196
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    generally, error ret=-1 means "CAN NOT BE READ" / " NO FILE FOUND".
    use wiibackupmanager to check ur harddisk for file status.

  7. #16197
    New Member
    Join Date
    Feb 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey i have quick question if i did not install the ios update or the shopping channel will there still be 30 wads installed cuz mine says 26 and im wondering if i should continue because i did not add shop thing or ios update to sd card is 26 okey???

  8. #16198
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    the first set of wads is a MUST !
    the ios update is optional.
    the shop channel update is recommended ! forget it if u never go SHOPPING.

  9. #16199
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    ModPack's got 30 wads, WiiMod HackMii's got two wads, IOS Update's got 25 wads (this pack should be installed on any Wii that's never been on System Menu V4.3), and the Shopping Channel pack's got one wad. That's 58 total.

  10. #16200
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everyone
    I have tried yesterday to softmod my Wii. Unforunately things are gone bad. I will post here my problem. I am sorry if it has already been replied but the topic is so huge to search it.
    Things were going great until installing the wads step. I have uncompressed the modpack and the rvl shopping files at my sd(I didnot put the ios wads because I have 4.3E version) and checked the files with md5summer without any problems. I have followed the next steps and tried to install the modpack wads. It has found 30 of them and started installing them. The first 2 were installed succesfully but the third sais it couldnot be installed. It was the Wiiflow wad. After that I left the Wiimod, downloaded again the files, uncompressed them checked them again, but when I try to install them at Wiimod there are no wad files at the sd card?

    What is going wrong?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •