Page 1618 of 1791 FirstFirst ... 618111815181568160816161617161816191620162816681718 ... LastLast
Results 16,171 to 16,180 of 17908

Thread: Guide: Softmod ANY Wii

  1. #16171
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Got it all upgraded now and working

    I would like to give thanks to llaffer for helping me out to complete the softmod upgrade on my Wii and being super friendly despite so many noobish questions from myself. Without you I would of probably of bricked the Wii so thanks for helping out and being super friendly
    Last edited by avfctom; 02-16-2013 at 02:16 PM.

  2. #16172
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    A link to the new "Softmod Any Wii" guide can be found in my (and most of the staff's) signature.

    EDIT: I missed that there was a new page to the thread and didn't know others answered you already.

    "Overwrite" message in the guide makes sense if you're working in windows, as that's the prompt. It basically means that both zip fles have a /wads directory in them that will ultimately be all put in the same place when done.

    As for an md5 checker for mac, I don't know of one off the top of my head, I'm not a huge mac user. I've only owned one for a few years to learn iOS programming and used it for little else. I'm sure one can be googled. It may not be as 1-step as the windows version, but you can at least generate md5 hashes and compare them to the values in the .md5 file if all else fails (there is a lot of files to check, though. And that md5 checker also ensures that everything is in the same correct directory, as opposed to just being dumped in the same directory (there are other subdirectories of /wad used to keep things separate).

    If you have other questions, let us know. I have to run around a bit this morning, but this afternoon, I'll be around and will be able to help more with mac-specific stuff as I'll have time to research it.
    Thanks for the help and advice guys. I followed the same softmod instructions only this time used a PC not a mac and it worked no problem.

    It was therefore the Overwrite/Merge options that must have caused the problem.

    As for why the original softmod stopped working after using Tony Hawk's Shred I do not know. Should I not use that game again or if I uplug the USB drive first will that work?

  3. #16173
    New Member Jdrive's Avatar
    Join Date
    Feb 2013
    Location
    Melbourne
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks so much for the guide. I got my first wii just last week, found a "5 Minute softmod guide" which I did fine, but then for the life of me could not work out how to get wiiflow etc to work. Found this guide and everything is sweet.
    Now to test out a few emulators and see if I can get rid of my old softmodded Xbox. (the Wii takes up SLIGHTLY less real estate )

  4. #16174
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I used to use a hardware modded wii but one day the drive stopped playing the discs and so i put it away. I've since found out about softmodding and have another wii soft modded and working fine but I'm now trying to softmod my old wii.

    I've tried installing and running Bannerbomb which i understand will allow me to install HBC but I get the error 'This channel cannot be launched on this wii channel'

    I can run 'load boot.dol/elf?' and could install the IOS/Wads. Could this install HBC? I'm not sure what I'm meant to do if I can't run bannerbomb.

  5. #16175
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    If the drive is electrically dead, you won't be able to do this softmod. If it's "seen" by the system but simply fails to read (ie, bad laser) then it should work. The message you're conveying is one given a user whose Wii's drive is electrically dead.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #16176
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    How can i test to see if the drive is electrically dead and if it is, is there anything I can do about it?

    When in standby the power button is orange and not red, is this electrically dead?
    Last edited by nightstah; 02-20-2013 at 02:51 PM.

  8. #16177
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Dyel123 View Post
    When in standby the power button is orange and not red, is this electrically dead?
    The light is never red on standy. Only when completely powered off. nothing to do with your drive.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  9. 1 User Says Thank You dniMretsaM For This Useful Post


  10. #16178
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Dyel:

    Use the "edit" button, do not double post (I have merged your previous two posts into one). This is in the rules...

  11. 1 User Says Thank You nightstah For This Useful Post


  12. #16179
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    The light is never red on standy. Only when completely powered off. nothing to do with your drive.
    My apologies, the light is orange when powered off where as my working wii is red.

    Sorry for the 2 posts.

    Thank you to both of you. I will run a system check and see what this yields.

    - EDIT - was reading how to run a system check and this requires HBC which I can't install.
    Last edited by Dyel123; 02-20-2013 at 03:51 PM.

  13. #16180
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Dyel:

    System Menu channel launches will give you an error as well (to confirm it's the DVD drive). Try launching some things along those lines (if it/they malfunction, then it's time to crack open the Wii). SS2's got an excellent tutorial on taking the Wii apart (I'd check obvious things like a ribbon cable or something getting jostled out of socket first - but you'd still have to open it).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •