Page 1615 of 1833 FirstFirst ... 615111515151565160516131614161516161617162516651715 ... LastLast
Results 16,141 to 16,150 of 18329

Thread: Guide: Softmod ANY Wii

  1. #16141
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    Quote Originally Posted by dniMretsaM View Post
    If that's the case, you either have a modchip or DARKCORP (or the older cIOSCORP) installed. Post a sysCheck and we can check if DARKCORP is installed.

    EDIT: 1000th post! Now to find a new avatar...
    That is weird, I have modded two wiis using this guide and they both play backups from disc channel. One is a refurbished gamestop console but the other I bought new in 2007 I think (they are both white with game cube support). On this one I did swap out the drive with a replacement I got on amazon.

    I will post a syscheck tonight when I get home. Isn't it dangerous to have Darkcorp installed? Doesn't it make it easier to brick on accident? (I have seen warnings in some guides for special instructions if you have it). Also this guide states that if you do have cIOSCORP or DARKCORP installed that it will over write them....
    Last edited by blaisedinsd; 02-13-2013 at 12:57 PM.

  2. #16142
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    Alright, here is my system check

    Spoiler


  3. #16143
    New Member
    Join Date
    May 2012
    Posts
    23
    Thanks
    8
    Thanked 0 Times in 0 Posts
    does this guide and its softmod pack files work on wii bought on 2013

  4. #16144
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,609
    Thanks
    396
    Thanked 1,124 Times in 959 Posts
    Quote Originally Posted by kareem22010
    does this guide and its softmod pack files work on wii bought on 2013
    Is your Wii in the subset of Any Wii?

    Click Below for recommended Links


  5. #16145
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,704
    Thanks
    3,234
    Thanked 1,346 Times in 1,122 Posts
    Quote Originally Posted by blaisedinsd View Post
    Alright, here is my system check

    Spoiler

    You have no cioscorp/darkcorp installed, your system check looks good.

    Maybe you have a modchip installed as stated above, other than that I have no idea why yours can play back-ups from the wii disc channel.

  6. #16146
    New Member
    Join Date
    Feb 2013
    Location
    Brazil
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Woow! Thanks for the guy(s) who mades this tutorial! It is excellent and very VERY easy! It's my first time that I try and all the procedures occurs perfectly normal! Many thanks! Now my Wii is softmodding hacked 8) lol.

    But I have some questions and doubts...

    I have Mario Kart and I want to play online, it is possible with my hacked Wii? I can play other games online (running in a HDD)? Or I need to forget about online playings?
    Last edited by Crozatti; 02-14-2013 at 05:49 AM.

  7. #16147
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    Yes, you can play everything online

  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #16148
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    Quote Originally Posted by Jax View Post
    You have no cioscorp/darkcorp installed, your system check looks good.

    Maybe you have a modchip installed as stated above, other than that I have no idea why yours can play back-ups from the wii disc channel.
    Thanks. I don't see how a mod chip could be installed, how could I tell if there was one? I guess the refurbished unit I bought could possible have one but my original one it's not possible unless the mod chip was attatched to the replacement disc drive I installed. I did not notice anything on either wii when I opened them up.

    I have played burned copies of Mario Kart Wii and The Sims 3. Just happened to pop it in the wii, saw the disc channel reading it so started the game to see what happened and it played fine. I notice on Mario Kart the intro movie doesn't play perfectly smooth when playing from the burned copy but the game plays fine.

  10. #16149
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmod Wii 4.1E

    Hi. I've spent a day trawling the forum, help guides etc. and can't find a definitive answer to my problem. Any help would be greatly appreciated.

    I have a Wii 4.1E which successfully softmoded in December 2011 using another Wiihacks guide which is no longer accessible (http://www.wiihacks.com/recommended-...d-any-wii.html).

    This softmod worked like a dream for a year until Xmas 2012 when I bought Tony Hawks Shred for my son. After playing this game, which requires you plug in a sensor to the free USB port (the inside one in my case) in order to connect with the board. I maybe should've unplugged the USB hard drive containing the games first but forgot!

    Since then cfg usb loader just takes me back to the wii menu.

    The USB slot is still active as I was able to play movies on the wii from the same hard drive as contained the games.

    I have found the "New 3.1-4.1 Softmod for ANY Wii" guide but the link to download files Download PAL Files (Europe & Australia) isn't working so I cannot proceed with the softmod.

    I have also followed the "Guide: Softmod ANY Wii" but it states the it is only Works with 4.3u/e/j/k which may explain why it didn't work for me.

    I
    use a macbook running 10.7.5 and the software that allows you to "Verify Checksums - (MAC users- you can use Free File Sharing Made Simple - MediaFire)" is not compatible with my operating system and I couldn't find any other software that allowed me to do this.

    Also I discovered that when the guide directs you to "Overwrite files if asked" I think you should actually Merge Files or else you lose the previous contents of the wad folder. Is this correct?

    Anyway, everything looked fine and seemed to install but the softmod didn't work. When I click on the on the Homebrew Channel I just get the bubbles and no options. and all of the USB loaders take me back to the Wii menu.

    Sorry for all the info but hopefully someone could offer some advice as to what may have gone wrong and how I can get my Wii up and running again and stop my son pestering me 10 times a day.

    Thanks in advance and sorry if this post is in the wrong place. I thought the compatibility issues I experienced with this softmod guide and my operating system was relevant.

  11. #16150
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,704
    Thanks
    3,234
    Thanked 1,346 Times in 1,122 Posts
    Quote Originally Posted by rapinvasion View Post
    Hi. I've spent a day trawling the forum, help guides etc. and can't find a definitive answer to my problem. Any help would be greatly appreciated.

    I have a Wii 4.1E which successfully softmoded in December 2011 using another Wiihacks guide which is no longer accessible (http://www.wiihacks.com/recommended-...d-any-wii.html).

    This softmod worked like a dream for a year until Xmas 2012 when I bought Tony Hawks Shred for my son. After playing this game, which requires you plug in a sensor to the free USB port (the inside one in my case) in order to connect with the board. I maybe should've unplugged the USB hard drive containing the games first but forgot!

    Since then cfg usb loader just takes me back to the wii menu.

    The USB slot is still active as I was able to play movies on the wii from the same hard drive as contained the games.

    I have found the "New 3.1-4.1 Softmod for ANY Wii" guide but the link to download files Download PAL Files (Europe & Australia) isn't working so I cannot proceed with the softmod.

    I have also followed the "Guide: Softmod ANY Wii" but it states the it is only Works with 4.3u/e/j/k which may explain why it didn't work for me.

    I
    use a macbook running 10.7.5 and the software that allows you to "Verify Checksums - (MAC users- you can use Free File Sharing Made Simple - MediaFire)" is not compatible with my operating system and I couldn't find any other software that allowed me to do this.

    Also I discovered that when the guide directs you to "Overwrite files if asked" I think you should actually Merge Files or else you lose the previous contents of the wad folder. Is this correct?

    Anyway, everything looked fine and seemed to install but the softmod didn't work. When I click on the on the Homebrew Channel I just get the bubbles and no options. and all of the USB loaders take me back to the Wii menu.

    Sorry for all the info but hopefully someone could offer some advice as to what may have gone wrong and how I can get my Wii up and running again and stop my son pestering me 10 times a day.

    Thanks in advance and sorry if this post is in the wrong place. I thought the compatibility issues I experienced with this softmod guide and my operating system was relevant.
    This Guide works with all wii's from 3.0 to 4.3 j/u/e/k.
    As for the problems because of your using a Mac, wait for some one with experience with Mac's.

    When this guide tells you to overwrite other files when asked, Please do as it says, this will overwrite the other files as they are doubles.

    It sounds like you do not have the app pack on your sd card and that's why it returns you to the wii menu when you select one of the loaders.
    That also explains why your HBC shows only bubbles when you load it up.

    Can you post a system check...Link->How To Post A System Check.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •