Page 1608 of 1791 FirstFirst ... 608110815081558159816061607160816091610161816581708 ... LastLast
Results 16,071 to 16,080 of 17908

Thread: Guide: Softmod ANY Wii

  1. #16071
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by jasiyya View Post
    hey guys sorry if i broke the rules, i don't mean too, really, this is a first for me in forums here. well i was reading something about saving games, is it the dopmii tool, and if it is where in the forum would i learn about it. please help. thanks guys.
    Uh... What? Do you mean ripping games from the disks to a USB hard drive?

    And don't use DOP-Mii. It's a very advanced tool and you can easily screw something up if you don't know what you're doing.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. #16072
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by jasiyya View Post
    hey guys sorry if i broke the rules, i don't mean too, really, this is a first for me in forums here. well i was reading something about saving games, is it the dopmii tool, and if it is where in the forum would i learn about it. please help. thanks guys.
    what u mean "saving games" ?
    if for extracting the game saves from your Wii, search and apply SAVEGAMEMANAGER.

  3. #16073
    New Member
    Join Date
    Jan 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I said something that got me in trouble and my post deleted.
    Last edited by nightstah; 02-04-2013 at 08:54 PM. Reason: Message to User and Forum Denizens

  4. #16074
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,911
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Don't people read the forum rules when they sign up...?

  5. #16075
    New Member
    Join Date
    Jul 2011
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Thumbs up

    Thank You people for every second of Your time.. You made the Wii shine! <3

    PS - Any chance for Bat HAXX with the 1.1.2 that allows the installing of Boot2 again on the new Wii's? Thanks!

  6. #16076
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Don Kihoty View Post
    Thank You people for every second of Your time.. You made the Wii shine! <3

    PS - Any chance for Bat HAXX with the 1.1.2 that allows the installing of Boot2 again on the new Wii's? Thanks!
    HackMii Installer 1.2 doesn't provide boot2 support for any Wiis that you couldn't install it on with 1.0. It offers no features for the normal Wii, so we recommend using HMI 1.0/HBC 1.1.0.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #16077
    New Member
    Join Date
    Jul 2011
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have manually updated to HBC 1.1.2, but still, I can't install the Boot2 (Wikipedia Typo with this?):
    Homebrew Channel - WiiBrew

    1.1.2
    PAL 50Hz (576i) video mode now works properly
    BootMii/boot2 can be installed again on newer Wiis
    Icons load again in The Homebrew Channel

    One question still remains: I cant install the Opera Internet Chanel with ANY WAD manager (always I got some crazy error).
    I tried it on some other older Wii, and I could install it with any issues.

    What am I doing wrong? :S

  8. #16078
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    You can not install bootmii as boot 2 if your wii does not have the vulnerable boot 1.
    Yes, it's a typo.
    It will not matter what hackmii you use.

    That second question has nothing to do with this guide.
    Try installing it from nintendo shop channel.

    If that don't work start a thread in the appropriate forum.

  9. #16079
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Don Kihoty View Post
    I have manually updated to HBC 1.1.2, but still, I can't install the Boot2 (Wikipedia Typo with this?):
    Homebrew Channel - WiiBrew

    1.1.2
    PAL 50Hz (576i) video mode now works properly
    BootMii/boot2 can be installed again on newer Wiis
    Icons load again in The Homebrew Channel

    One question still remains: I cant install the Opera Internet Chanel with ANY WAD manager (always I got some crazy error).
    I tried it on some other older Wii, and I could install it with any issues.

    What am I doing wrong? :S
    The HMI v1.1 (the first release for the WiiU) had quite a few bugs. One of those was not recognizing some newer Wiis as boot2 compatible that were already compatible. 1.2 fixed this bug, thus leading to the message you see in the change log. Why did you update to 1.1.2 when I explicitly said that we recommend 1.1.0 (and that's the site policy, not me making stuff up)? Granted, it's still your decision, but you shouldn't do things like that unless you know what you're doing.
    Last edited by dniMretsaM; 02-05-2013 at 11:44 AM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  10. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  11. #16080
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    V1.1.0 all the way; 1.1.2 pertains to vWii stuff and should be avoided. This is quite simply FAIL if you've been counseled previously and told "don't do it." You want to deviate from the guide, that's your right --- just don't ask US to fix YOUR willful choices.

  12. 1 User Says Thank You nightstah For This Useful Post

    Jax

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •