Page 1599 of 1792 FirstFirst ... 599109914991549158915971598159916001601160916491699 ... LastLast
Results 15,981 to 15,990 of 17911

Thread: Guide: Softmod ANY Wii

  1. #15981
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Can't see boot.dol

    I've read the guide a few times. I've got an old Wii that's never been modded in any way. It's got System Menu 3.1U. I'm at the very beginning with launching the Hackmii installer. I've downloaded MMM-58-61_Hackmii_1.1.0_BB1.zip and extracted it to my SD card. I insert my SD card into the Wii. When I go to Wii Options, Data Management, Channels, SD Card, I don't see boot.dol listed for me to load. I've tried two SD cards I had (2GB or less) which were formatted to FAT32. I even bought a Sandisk 2GB SD Card and same problem. I'm sure I'm missing something silly. Can someone give me a hint as to what I'm missing or doing wrong? Thanks!

  2. #15982
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    either revisit the thread #1 for more procedure advices;
    or
    online upate your Wii to 4.3u and apply letterbomb exploit. it's much easier !

  3. 1 User Says Thank You billyhome For This Useful Post


  4. #15983
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    I agree with billyhome. Since you never have modded before, it would be best for you to take the official update to 4.3, then follow this guide. Since you are on such a very old system menu, a lot more steps would be involved than if you just took the official update then followed our guide.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #15984
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK so the easiest way to explain this with my LIMITED knowledge and now confusion is, I followed all steps.

    However, when I loaded USB Loader at the end, it says I have 0 games. And yet I was given a previously loaded and formatted Toshiba Canvio 500GB External USB hard drive (that was tested on another Wii and the games loaded).

    NOW, when I plug the hard drive into my MAC it says the drive is not readable.

    I feel like there are a couple issues going on, and I keep confusing myself the more I read other posts.

    PLEASE HELP! ;-(

  7. #15985
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks billyhome and cjizzle. Will try that.

    I'm up and running. Now to try backing up my current games and run them on a USB HDD. Thanks again billyhome and cjizzle.
    Last edited by Jax; 01-29-2013 at 05:13 AM. Reason: Merged Posts...

  8. #15986
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to play official game discs after softmod?

    Hi, great tutorial! Although I ran into a little, kind of important, problem. I followed this tutorial step-by-step and had no problems whatsoever. I passed all checksums and installed all wads. After finishing all the steps I put in an official game disc (New Super Mario Bros.) and tried to play it. I couldn't play it though. The left upper channel (disc channel) says I need to update my software first. When I proceed the system warns me not to update if I softmodded my Wii or it'll brick my Wii. So I cancelled.

    What steps to follow to be able to play original game discs?

    My software version: 3.4E (although I upgraded it during the tutorial it still says 3.4E).

  9. #15987
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by Ult1mate
    Hi, great tutorial! Although I ran into a little, kind of important, problem. I followed this tutorial step-by-step and had no problems whatsoever. I passed all checksums and installed all wads. After finishing all the steps I put in an official game disc (New Super Mario Bros.) and tried to play it. I couldn't play it though. The left upper channel (disc channel) says I need to update my software first. When I proceed the system warns me not to update if I softmodded my Wii or it'll brick my Wii. So I cancelled.

    What steps to follow to be able to play original game discs?

    My software version: 3.4E (although I upgraded it during the tutorial it still says 3.4E).
    Hold reset to open Priiloader, then go to system menu hacks and enable "block online updates" and "block disc updates"

    That should fix it.

  10. #15988
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi SNES_Master, I did as you told. Both settings where already enabled. It still tells me to update system software. Is it save to update now?

  11. #15989
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Ult1mate View Post
    Hi, great tutorial! Although I ran into a little, kind of important, problem. I followed this tutorial step-by-step and had no problems whatsoever. I passed all checksums and installed all wads. After finishing all the steps I put in an official game disc (New Super Mario Bros.) and tried to play it. I couldn't play it though. The left upper channel (disc channel) says I need to update my software first. When I proceed the system warns me not to update if I softmodded my Wii or it'll brick my Wii. So I cancelled.

    What steps to follow to be able to play original game discs?

    My software version: 3.4E (although I upgraded it during the tutorial it still says 3.4E).
    That system menu (3.4) does not support Priiloader....Meaning you can install it ,but the hacks will not work with that system menu.(AFAIK)

    You have to follow that guide and install the system menu 4.1 , cause if you would have installed that system menu (4.1) it would say so in your setting's.

    Please post a system check , so we can see whats installed.Link=How To Post A System Check.

  12. #15990
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by Ult1mate View Post
    Hi SNES_Master, I did as you told. Both settings where already enabled. It still tells me to update system software. Is it save to update now?
    Ult1mate, looking for solution of "What steps to follow to be able to play original game discs?" ???
    FIX -- apply neogamma to activate the game disc, instead of using the official Disc Channel. would u ???

    give the disc a way, update goes away !

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •