Page 1597 of 1810 FirstFirst ... 597109714971547158715951596159715981599160716471697 ... LastLast
Results 15,961 to 15,970 of 18091

Thread: Guide: Softmod ANY Wii

  1. #15961
    New Member
    Join Date
    Nov 2009
    Posts
    29
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by mauifrog View Post
    It has bricked a few wiis AFAIK, it is beta.

    Sent from my Nexus 7 using Tapatalk 2
    is there any solution to fix a bricked wii with Priiloader V0.8 beta 4?

  2. #15962
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Please refer to the post you just quoted lol.

    It may or may not. Its a crap shoot when it comes to micro or sdhc cards. If it works, good for you! If it doesnt, go get a standard 2 gig sd card. Some have had success, others havent. Thats why we say get a 2 gig standard SD card, because we know it works.

  3. #15963
    New Member
    Join Date
    Jan 2013
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Does your DVD drive load original games? Are all your Wii channels working?


    Sent from my Nexus 7 using Tapatalk 2
    I just attempted to load an original game with the DVD drive and it didn't work. What could the reason for this be?

  4. #15964
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Shizka View Post
    I just attempted to load an original game with the DVD drive and it didn't work. What could the reason for this be?
    If the DVD drive goes bad, it will not load games. Games loaded from USB will also give error, in addition Wii channels, wiiware/vc, will also give a disc error.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #15965
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Newbie questions (stack dump

    HI all,


    I have followed the guide and perform the softmod (white wii 4.2u). It went well and all the usb loaders are there. I just tried to backup my games and have to go thru several different usb storage (USB PNY attache 32 (kind of work), Fujitsu 40Gb 2.5 laptop drive in enclosure (did not work), simpletech 250gb portable drive(works originally).
    I was able to back up my three games but then when I tried to play them I have stack dump and error screens. I have tried usb loader, cfg, wiiflow. I then redo the whole softmod and still with errors. As a matter of fact, when I tried to run wiimod32 for redo updating system menu to 4.1, I got a stack overflow screen (without usb drive connected, only sd card). Please help. I have attached the dump screen. Now, even if I start the any of the usb loaders, the dump screen/stack overflow will occur.

    Of course, I never updated the system software via Nintendo.

    Thanks for your help
    Attached Images Attached Images

  6. #15966
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Sounds to me like a bad sd card. What kind of card is it? Also, try formatting it using the panasonic sd formatter, then reload the app pack to it.

  7. #15967
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Sounds to me like a bad sd card. What kind of card is it? Also, try formatting it using the panasonic sd formatter, then reload the app pack to it.
    Thanks for quick reply. These error still occurs even if the usb loaders programs are in the USB HDD.
    Whenever the wii is stuck, I pulled the power. Could I have damaged the wii? Interestingly, I can play via the original disc.

    Thanks.

  8. #15968
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Can you run and post a syscheck?

  9. #15969
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by formite View Post
    Thanks for quick reply. These error still occurs even if the usb loaders programs are in the USB HDD.
    Whenever the wii is stuck, I pulled the power. Could I have damaged the wii? Interestingly, I can play via the original disc.

    Thanks.
    PULL Power off, when Wii stucks, will not damage the Wii. But, if pull power off right in the middle of Wii-Sysytem-Updating, you are gone!

  10. #15970
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i've tried the softmod for my 3.3U ver. and this is what i got

    pic

    .

    i've tried the twilight hack too and it ended up like this

    oh my wii is semi-bricked btw. so should i unbrick it first or should i go with HBC installation?
    Last edited by nightstah; 02-05-2013 at 05:20 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •