Page 159 of 1832 FirstFirst ... 591091491571581591601611692092596591159 ... LastLast
Results 1,581 to 1,590 of 18319

Thread: Guide: Softmod ANY Wii

  1. #1581
    New Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes priiloader is installed when I hold reset and boot MMM still loads but when I run the HBC fowarder from MMM and hit go to system menu priiloader starts and I can go to the system menu. But I'd like it to just start up normally you know.

  2. #1582
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts
    Quote Originally Posted by narse1979 View Post
    Jus to make sure so I don't screw things up too bad, I just install that ios over top of the existing ios58 right? Thanks for your patience and understanding

  3. #1583
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by painless View Post
    Jus to make sure so I don't screw things up too bad, I just install that ios over top of the existing ios58 right? Thanks for your patience and understanding
    Always install on top of, never uninstall/delete (at least on any IOS below 200).

  4. 1 User Says Thank You nightstah For This Useful Post


  5. #1584
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts
    Quote Originally Posted by nightstah View Post
    Always install on top of, never uninstall/delete (at least on any IOS below 200).
    Thank you for that tidbit! Things could have sucked pretty hard. heh. Cheers!

  6. #1585
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this guide is the greatest thing sence sliced bread..i followed everything correctly and now i have everything ! i hope ...now the only question is..i know how to burn games....so now all i have to do is pop them in and they are ready to play? or is there anything else i need to do...i tryed a test run with resident evil, but it was on a dvd r+ disk ..people are saying i need dvd r- for this to work...can you confirm?

    oh btw when i put in the disk the title screen showed up but when i pressed play i got an error saying that i need to eject the game and poweroff and look at the manual?? weird ..idk ..any help would be greatful thx!

  7. #1586
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sorry guys I have a quick question. When playing games from a backup loader can you play both ntsc and pal on a 4.3u downgraded to a 4.1u?

  8. #1587
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    my sd card is not found

    i have done every thing up to loading the program after the art room but it comes up with sd card not presnt
    sd card not found
    usb gecko not found
    no code found to load

    PLEASE HELP IM USING SD MICRO INSERTED INTO A SD CARD

  9. #1588
    New Member
    Join Date
    Oct 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hi guys im new here. i followed the softmod on this thread and all works fine. and i make a wbfs usb drive. beut when i choose usb loader then i locate the usb the wii sport resort came up with big ? because it doesn't have cover. but when i click it my wii restarts. my wii is 3.1u. thanks in advance

  10. #1589
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    in terms of using NTSC games on a PAL wii, what are the thoughts on using the regionfrii and wiibrickblocker software?
    do you need backup loader for these to work?

  11. #1590
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by Neo222 View Post
    Yes priiloader is installed when I hold reset and boot MMM still loads but when I run the HBC fowarder from MMM and hit go to system menu priiloader starts and I can go to the system menu. But I'd like it to just start up normally you know.
    plug in your sd card after you opened priiloader, so unplug, power on with holding down reset, replug sd card, then run through the guide
    or you can rename the bootmii folderto bootmii_old or something
    check the settings in priiloader, autoboot and return should be set to systemmenu on your case

    <--suggestions helped? press Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •