Page 1589 of 1831 FirstFirst ... 589108914891539157915871588158915901591159916391689 ... LastLast
Results 15,881 to 15,890 of 18304

Thread: Guide: Softmod ANY Wii

  1. #15881
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    2
    Thanked 1 Time in 1 Post

    Thanks u Guides Bot

    THank you so much i cant thank u enough with this message.
    i just sign in to say thank u. i did like 3 tutorials following some ppl on youtube and didnt success.

    i was given up and found this helpful site. did everything as you said.

    btw i was using a Seagate freeagent Desktop 250gb. i was having problems but i did the FAT 32 guide from this site as well. and ended up perfect.

    Thanks again.

  2. #15882
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Will controller does not work when starting Multi-Mod Manager. I scroll to install wad. What should I do? I have WiiMotion Plus Inside controller.

  3. #15883
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,696
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    @Rexkh:

    Are you following this guide? If so, are you speaking of WiiMod or Multi-Mod Manager? Only the former is currently included in this guide. The latter definitely will not work with the newer wiimotes (there was a hardware change at some point that caused things to "break" ie not work with homebrew, etc). Just because it has a Wiimotion attachment doesn't make it one of those. What System Menu are you on?

  4. #15884
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    guys i have an issue after getting to the step of installing the priiloader my wii wont turn on at all witch im guessing is the brick eather way no ios errors i did run the three files to downgrade then installed the priiloader idk if that has anything to do with anything i hope its unbrickable i i can get into the boot mii i do have the nand backup any help? ive hacked the wii b4 i virginized it as per the wifes wants then she didnt like that she couldnt play her pokemon game she also updated it in the time after it was virginized to 4.2u any help is apreciated thanks guys


    wii was softmodded then virginized on 4.2u
    then it was updated to 4.3u
    then started following this guide last night to resoftmod (nandbackup worked)
    after priiloader installed i rebooted and poof no turning on :/ (md5`s were checks for everything)

    did i permantly brick it?
    Last edited by chazor; 01-19-2013 at 05:59 AM. Reason: was brain last night. fixed an error and summed it up

  5. #15885
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face

    Quote Originally Posted by Guides Bot View Post






    Part 2- Install Priiloader (brick protection, you need this)


    You should be in the Homebrew Channel
    Launch Priiloader (the first one is 0.7, the second 0.8 beta 4)
    Priiloader Installer will load
    Read the warning-
    Press +/A to install
    When finished the HBC should load.
    Hold reset on the wii console, keep holding reset - priiloader will load
    ****If the wii freezes, hold the power down for 10sec.****
    ****Only install priiloader once, you need to hold reset to load priiloader****

    Select "System Menu Hacks"- Press A
    Enable any hacks you like. We suggest-
    "Block Disk Updates", "Block Online Updates", "Remove
    Diagnostic Disc Check
    ", "Move Disc Channel"
    If you don't know what the hack does - you don't need it!!!
    Select Save settings -Press A
    Press B to go back to the main priiloader screen

    I sort of forgot to enable those hacks. i see my disc icon with a wii logo [asking me to update the disc drive.

    can i still go the priiloader holding the reset button on the hbc or do i need to re-install the priiloader and and work with the settings?



    BTW, thank you so much for this guide! I got my nephews the black wii with the integrated motion plus. and I've been trying to soft mod it in others way which often broke things from working. usb loader gx doesn't work me but wiiflow works like a charm. since they don't know much on how to take care discs i had to backup mario galaxy 2 and put it on a usb. it's awesome!

    peace fellas!
    [UPDATE]

    nevermind got it fixed. went to the hbc and held reset until a menu popped out and and enabled the recommended hacks as instructed. now disc based games such as wii sports + resort works.

    thank you for the guide. worked well with the new black wii 4.3u
    Last edited by ssansyeux; 01-19-2013 at 07:13 AM.

  6. #15886
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    @Rexkh:

    Are you following this guide? If so, are you speaking of WiiMod or Multi-Mod Manager? Only the former is currently included in this guide. The latter definitely will not work with the newer wiimotes (there was a hardware change at some point that caused things to "break" ie not work with homebrew, etc). Just because it has a Wiimotion attachment doesn't make it one of those. What System Menu are you on?
    My Wii is black with firmware 4.3u. Yes, I think my Wii Controller is a new one. What is your suggestion for me?

  7. #15887
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hello,

    I am having issues with Bannerboom V1 ona 3.1E WII, italian language.
    Tryed all the files from links A B C D, A,B tryes to load but remains with a black screen. C and D stucks on SD menu.

    Any advices?

  8. #15888
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by zyx1141 View Post
    Hello,

    I am having issues with Bannerboom V1 ona 3.1E WII, italian language.
    Tryed all the files from links A B C D, A,B tryes to load but remains with a black screen. C and D stucks on SD menu.

    Any advices?
    What kind of sd card are you using? I would try a different one.

  9. #15889
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by skellinator View Post
    What kind of sd card are you using? I would try a different one.
    Already tryed 2 micro sd, 1 GB kigston and 2 GB Sandisk. Wich worked great on other WII consoles. Seems this is older, comed with 2.1E, upgraded to 3.1E.
    Unfortunattly i dont have a regular SDcard around.
    Led on wiimote blinks once...


    Is there a problem if i update to 4.3 and use letterbomb?
    Last edited by zyx1141; 01-19-2013 at 06:44 AM.

  10. #15890
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    3.1x is fine.
    Change to use a new SD card adaptor with the microSD card. (As u know, uSD is not recommended for MOD use, but u've no other choice at the moment.)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •