Page 1587 of 1791 FirstFirst ... 587108714871537157715851586158715881589159716371687 ... LastLast
Results 15,861 to 15,870 of 17905

Thread: Guide: Softmod ANY Wii

  1. #15861
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    nand backup

    im doing the nand backup, its about 3/4 done and looks like it froze or does this pause and just take a while to complete? been going for 45 minutes now.

  2. #15862
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    If memory serves, it takes a long while (like 30-60 minutes, depending). When I updated my boot2 a few days ago, I simply switched inputs to the PS3 and Netflix. You should see individual blocks change color/progress. If it's stuck on a single block for a length of time like that, then there's a problem.

    If the latter scenario would be the case, make sure you delete the partial NAND backup and reboot/do it again.

  3. #15863
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do i just turn the wii off to get out of the stuck backup screen?

  4. #15864
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Yep, that'd work. Before you do that, please observe the location where it froze at. When you re do it, see if it gets stuck at the identical place or is a non-issue on the second go-round. Hold down on the power button til it shuts off. If that fails, pull the power cord. Make sure that card is fully formatted and not via "quick" feature. FAT32 and 2gb or smaller full SD card.

  5. #15865
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok. I'm going to try again. Thanks for the help.

  6. #15866
    New Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I started to read the tutorial that you forwarded to me and it says that the wii must have the correct date and time.
    I checked and both wiis were with a slightly wrong time.
    So I gave the Indiana Pwns another try and it worked like a charm.
    Very thank you for your attention and patience.
    The error was all my own fault.
    Last edited by dreadful; 01-17-2013 at 04:19 PM.

  7. #15867
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my backup nand froze in the same spot again. Any Ideas?

  8. #15868
    New Member
    Join Date
    Jan 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hope you meant 1035 error? I went ahead with that one, uninstalled , yet still black screen after going into shop channel.

  9. #15869
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    @2uofmroses:

    What SD card are you using? Do you have access to another? Are you formatting FULL (not quick!) and FAT32? It needs to be 2gb or less, Sandisk if possible. No MicroSD in adapter, nor SDHC.

  10. #15870
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sandisk 2gb. i formatted full and fat32

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •