Page 1582 of 1824 FirstFirst ... 582108214821532157215801581158215831584159216321682 ... LastLast
Results 15,811 to 15,820 of 18240

Thread: Guide: Softmod ANY Wii

  1. #15811
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by toolman00z View Post
    ok i pushed the a button , held in reset button and nothing happened so i held the power button in while i still have the reset button pushed in and the system turned off waited 30 seconds and pushed the power button and system came on and i still have the reset button pushed in and the black screen came on that tells you to push a for the system menu did that and the menu page comes up
    As cjizzle has observed, it looks like you're installation of Priiloader it's not going through. Try installing it again.

  2. #15812
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Another user had a strange issue when installing priiloader 0.8 where he had to press the - to install it. Not sure if this would apply here, but if it wont install by hitting the +, try the -

  3. #15813
    New Member
    Join Date
    Jan 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks guys pushing the plus button work , thanks for the help

  4. #15814
    New Member
    Join Date
    Jan 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys, I have read many pages, I am on Chapter 2. I formatted SD, I extracted Modpack, IOS update, and RVL Shopping. I checksummed all three, all three passing. I put SD card in Wii, turn Wii on,

    I Launch the Homebrew Channel, then launch Wiimod


    Inside Wii mod I see "Delete" "Load" "Back". I hit Load, and then it sits on Black screen. Any suggestions

    Thanks in advance

    I am version 3.1U I have softchip loader, and gator3 Backup manager on there from a old soft mod. Would that interfere?
    Last edited by BergNo; 01-15-2013 at 06:04 PM.

  5. #15815
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Unplug any other devices that may be plugged in (usb, gamecube controllers, etc). If necessary, shut down your Wii then restart Chapter 2. Give WiiMod a few moments to load.

  6. #15816
    New Member
    Join Date
    Jan 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for repost, I just noticed My wad manager (from old version softmod, maybe updated from this? is on my lets say Wii "Desktop" like not inside my wii mod. Should try to access from that?

  7. #15817
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    No. You should follow this guide exactly as it is written.

  8. #15818
    New Member
    Join Date
    Jan 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I don't know why Wad manager is on my wii desktop instead of within WiiMod Shall I uninstall softchip loader, gator3 back up manager, and the wad manager that previously sat on the "Wii Desktop" and then start back from step 1 under
    Softmods with HOMEBREW CHANNEL installed ?

    Thanks Cjizzle

  9. #15819
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Those are all old, so yes it is safe to delete those channels. Yes, you can start the guide at Softmods With Homebrew Channel Installed. FYI WiiMod has a built in Wad Manager, it isnt the same thing as the Wad Manager you are seeing on your Home Screen...

  10. #15820
    New Member
    Join Date
    Jan 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I started all over and now when I go to launch Wiimod in Homebrew I get black screen However IOS58 / 61 should be installed already, and hackmii installer also, as I never undid those. I just cant get Wad manager to show up Any suggestions?

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •