Page 1580 of 1791 FirstFirst ... 580108014801530157015781579158015811582159016301680 ... LastLast
Results 15,791 to 15,800 of 17909

Thread: Guide: Softmod ANY Wii

  1. #15791
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    So did i humor you with my system check!! was it all ok?
    do u think it is most proberly the dvd-r verbatim and philips discs that is the problem when playing backups,due to some playing and some not.

    can dvd movies/dvd-r be played in wiimc? Or only by connecting via stream to pc?
    Just tried a dvd movie and no luck there.

    many thanks

  2. #15792
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Yes, SysCheck was OK. Yes DVD movies can be played on WiiMC. There's a guide or thread on that and is outside of the scope of this guide in which you're posting. That's provided you're not having a laser issue with your drive. It may well be media (told you what to use in exclusivity).

  3. #15793
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Everyone.

    Many thanks for this guide. I've softmoded my Wii (old one with GC ports) following all steps of this tutorial. The only issue I have is that the only loader I can use is Neogamma - tried with few games and all of them worked just perfectly. All the loaders (USB Loader GX, WII Flow and Configurable USB Loader) crash and return to Wii system menu (while USB is inserted) or they hang my system so I have use power buton to reset it (when USB is not insereted). What could be the issue?

  4. #15794
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy USB loader not working

    Hi,
    Interestingly I have the same problem as fzero

    I also just used this tutorial, last night. Followed all instructions exactly. everything went perfect, but All the loaders (USB Loader GX, WII Flow and Configurable USB Loader) crash and return to Wii system menu. I was originally on 4.3U I installed all of the updated IOS and installed 4.1, I have not tried Neogamma I will try that. I could use some help with the other loaders however.

    Thanks!

  5. #15795
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by capkj View Post
    Hi,
    Interestingly I have the same problem as fzero

    I also just used this tutorial, last night. Followed all instructions exactly. everything went perfect, but All the loaders (USB Loader GX, WII Flow and Configurable USB Loader) crash and return to Wii system menu. I was originally on 4.3U I installed all of the updated IOS and installed 4.1, I have not tried Neogamma I will try that. I could use some help with the other loaders however.

    Thanks!
    Try updating the loaders and seeing if they still give you problems.

  6. 2 Users Say Thank You to BxLgnd For This Useful Post


  7. #15796
    New Member
    Join Date
    Oct 2012
    Location
    Australia
    Posts
    26
    Thanks
    8
    Thanked 6 Times in 6 Posts
    @capkj,

    Something basic but do you have the sd card inserted when trying to launch the loaders?

    Also, make sure you have the loaders saved under the apps folder, for example sd:\apps\usbloader_gx\boot.dol. You can save the loaders to the usb drive as well (usb:\apps\usbloader_gx\boot.dol) but I found this problematic with some games (those which use other usb peripherals such as skylanders).

    @fzero, do you have the loaders on the sd or usb? do you have anything else plugged into the other usb port?

  8. 1 User Says Thank You 01-0077 For This Useful Post


  9. #15797
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    cjizzle:

    Just a mention: other than the necessary format/copy over/format/copy over (which has always been the case, it's a PITA though) updated my boot2 Wii this evening. As always, thankful that the guide is indeed maintained. First experience with WiiMod... no issues and rate guide solid "A."

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #15798
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Doh!

    Thanks for the info, it turns out when I was finishing up the install last night I extracted ModPack not App Pack onto the SD.
    Everything is working great now!

    Many Thanks

  12. #15799
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BxLgnd View Post
    Try updating the loaders and seeing if they still give you problems.
    So the most simple solution worked for me

  13. #15800
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi.
    I was following this quide, I got to the "Downgrade to v4.1..." when i download it, i never passes MD5 check sum. I've tried downloading several times.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •