Page 1575 of 1791 FirstFirst ... 575107514751525156515731574157515761577158516251675 ... LastLast
Results 15,741 to 15,750 of 17904

Thread: Guide: Softmod ANY Wii

  1. #15741
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,212
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    Quote Originally Posted by ZombieWarez View Post
    I don't know what would be a "catastrophic" type situation but I hope since I did fallow this guide every step of the way except I got the exploit through
    Removing the IOS that the System Menu uses would brick the Wii would be one example. Only a NAND programmer could fix your Wii, provided you have the NAND backup. That's as an IOS install. Some folks get very... industrious at bricking their Wiis (messing with customized themes is another).

  2. 1 User Says Thank You nightstah For This Useful Post


  3. #15742
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jamal6008 View Post
    Thanks for that. I downloaded the files from this guide so I presume they are right and in the correct folders. I have tried downloading and extracting them several times. That did not work. I have already formatted card few times with both fat16 and fat32.

    The sd card came with wii and I can't see any reason how it can be the problem if it installed the other wad. But just to be sure I am going to order another 2GB Sandisk SD card. That is the only thing I can think of that might help with this -1 error when installing cIOS61 (wad).
    Edit: I think I have managed to solve this problem by following this guide:
    http://www.wiihacks.com/other-faq-gu...mmm-guide.html

    Thanks


    I got the new sd card and it seems to be a waste of money. I am still getting the same error. I just realised that it gives me (-1 error) when i first try to install it but when I try to install it 2nd time it gives me (-1017 error).

    Any help will be appreciated.

    Thanks
    Last edited by jamal6008; 01-04-2013 at 09:17 AM.

  4. #15743
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    I have a suggestion for the guide. Under the "Other Desperate Options" spoiler, I was thinking you should add a section for using Priiloader. You can use the Load/Install File menu option to launch WiiMod/HackMii Installer and then use it to get to the Homebrew Channel and finish the guide. Just a thought.

    Quote Originally Posted by jamal6008 View Post
    Edit: I think I have managed to solve this problem by following this guide:
    http://www.wiihacks.com/other-faq-gu...mmm-guide.html

    Thanks


    I got the new sd card and it seems to be a waste of money. I am still getting the same error. I just realised that it gives me (-1 error) when i first try to install it but when I try to install it 2nd time it gives me (-1017 error).

    Any help will be appreciated.

    Thanks
    Have you checked the error index? There is a link in my sig if you haven't.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #15744
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    I have a suggestion for the guide. Under the "Other Desperate Options" spoiler, I was thinking you should add a section for using Priiloader. You can use the Load/Install File menu option to launch WiiMod/HackMii Installer and then use it to get to the Homebrew Channel and finish the guide. Just a thought.



    Have you checked the error index? There is a link in my sig if you haven't.

    Thanks for all your help. I have completed the soft mod and everything is working perfectly fine. The only thing I would say is that I was told to install cIOS58. But once you have installed that, you are unable to install so many wads and it gives you error messages such as -2011. I found the "Multi Mod Manager" to be the solution. You can load another IOS just to instal the wads and it gets rid of all sorts of errors. I think this step should be added in the guide.

  6. #15745
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    295
    Thanks
    70
    Thanked 119 Times in 66 Posts
    Hi, I'm not sure if this is the correct thread to be posting this in, but I want to keep all my Wii's IOS's up to date. I already have d2x v7 final for all the IOS it offers me to change.

    {REMOVED OUTSIDE LINK}
    We have our own page for this: http://www.wiihacks.com/tutorial-arc...ad-format.html

    This site has all of the IOS's that I can install to my wii. Should I just install all of them with the revisions with the largest numbers? (I have Bootmii boot2, and I will check to make sure that what I'm downloading won't brick my Wii)

    The main reason I'm asking is because I want to update Homebrew channel but I know that only works on IOS58, so I was going to install it with what I downloaded from that site.
    Last edited by cjizzle; 01-06-2013 at 05:36 AM.

  7. #15746
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,907
    Thanks
    874
    Thanked 1,045 Times in 829 Posts
    You're better off getting the IOS Update pack from this guide, but of your current set up is giving no issues there isn't really a need to change it. It doesn't sound like you're horribly outdated.

    You can install the newest HBC with the HackMii installer in this guide. Following the guide will perfectly update your Wii Softmod.

  8. 1 User Says Thank You SNES_Master For This Useful Post


  9. #15747
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    279
    Thanks
    26
    Thanked 36 Times in 32 Posts
    Quote Originally Posted by cwjakesteel View Post
    Hi, I'm not sure if this is the correct thread to be posting this in, but I want to keep all my Wii's IOS's up to date. I already have d2x v7 final for all the IOS it offers me to change.


    This site has all of the IOS's that I can install to my wii. Should I just install all of them with the revisions with the largest numbers? (I have Bootmii boot2, and I will check to make sure that what I'm downloading won't brick my Wii)


    The main reason I'm asking is because I want to update Homebrew channel but I know that only works on IOS58, so I was going to install it with what I downloaded from that site.
    there is no reason to follow any guide other than this one. this guide uses the most up to date IOS files.
    Last edited by cjizzle; 01-06-2013 at 05:37 AM.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  10. #15748
    New Member
    Join Date
    Jan 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, please help, I've been at this for 3 hours now and am completely stuck. I've followed the guide from the start, twice, and keep getting stuck when installing Priiloader.

    When I go to install Priiloader (the Beta V 0.8 rev 4), I open it, hit + (A doesn't work, which seemed odd), and it says:
    "Searching for Priiloader...
    Priiloader not found, aborting the mission..."

    At the top of the screen it says IOS 36 Rev 54321

    All of the WADs installed without issue. I began on Menu version 4.3u, downgraded (as suggested) to 4.1u. I installed both the optional packs, the IOS update and Store update, all without issue.

    Really... very stuck.

    And now (since I downgraded?) I can't play any newish discs, because it wants me to upgrade (which I know not to). The game my daughter was playing today (so it was in the drive) was Just Dance Disney, but I'm sure others will act up as well.


    Thanks in advance for any help!

    I apologize for the double post... No edit button?

    OK! Wow! A stroke of luck! After posting, out of frustration, I tried installing Priiloader one last time, but at the menu I hit - instead of +, thinking, "what the hell, why not?". And it worked!

    I have no idea what happened, or why that worked, but I figure I'd put it here to help out anyone that runs into the same issue as me.
    Last edited by Pob3008; 01-05-2013 at 11:54 PM. Reason: edit button is in the bottom right of the post

  11. #15749
    New Member
    Join Date
    Dec 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed this guide to a "T" (no, really, honestly, don't spend the next 10 posts going "did you do this? Remember to do this?" because I most likely did) and maybe its just coincidence, but my wii can no longer read any wii disks. It gets past the health screen, and the title screen, but when the game and its main option screen begins loading my wii makes a few funny clicking sounds and gives the whole "an error has occurred, eject the game disk then turn of system power and read the wii guide" routine. Some games even prevent the system menu from loading if they are in the system while its booting up.

    I have no trouble at all playing gamecube games, and using different loaders does nothing to help load the wii disks. All of my WiiWare/Virtual Console titles appear unaffected and all my homebrew apps work just fine as well. I haven't tried loading DVD's using WiiMC, but I'm guessing they will have trouble as well.

    Does anybody know whats going on? Could my Wii's disk drive just finally be giving out and its all just one giant coincidence? My wii is one of the original launch wii's after all, and the game that I suspect did my wii in was black ops (which is notorious for killing older wii's)

    I need to know if its a software issue or a hardware issue because if its a software issue there is no reason for me to spend the bucks getting it repaired (by professionals other then nintendo, don't worry)

    I can try posting a system check log but considering I followed everything in this guide I doubt that would help much...


    Forgot to mention, I have modded my Wii before and had everything run, I only decided to redo everything using this guide because I was having trouble getting black ops to load (same disk loading problem) and people just kept posting this guide over and over treating me like an idiot or something, so here I am following the guide and nothing happens, and if anything it made the problem worse considering I used to be able to load monster hunter just fine with just a little bit of lag on loadup, and now as I have posted no wii games I have tried want to load)
    Last edited by Bulbinking; 01-06-2013 at 02:45 AM.

  12. #15750
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    If u were having the issue before u updated your softmod then i would 99% be certain your drive is acting up. It is not a known problem caused by the guide either. Just to add usb loading all the way

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •