Page 1558 of 1820 FirstFirst ... 558105814581508154815561557155815591560156816081658 ... LastLast
Results 15,571 to 15,580 of 18193

Thread: Guide: Softmod ANY Wii

  1. #15571
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Black screen after i start a game help //

    Hi thank you all for your information in here .

    Im new to wii trying to use iso games thru my usb .
    i have instaled

    1 ---hbc and boot mii
    then the usb loader gx

    i can see the game but when i start it .i lose sync on my remote and the screen goes black

    2---i saw another treath about this issue so i did a softmod thru ur site followed every step and all downloaded good .all wads prrrloadr and protection.
    i also downloaded all packs in your treath but no result
    still everyt time i try to oepn the game it goes black and remote keep blinking bc its not sync .

    is there a solution or maybe i should try wii flow or other way with usb .
    please help thank you .

    wii version 4.3 and when i ty running game it says ntsc

  2. #15572
    New Member
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Uhm, guys? Is it possible that softmoding wii somehow broke my Sony tv? I did softmode yesterday and (I did not change anything else) after turning on TV again today I can't show TV menu or change program. Tv remote controller is working for sound, I tried unplug wii, change remote's batteries, I tried second remote. Not even menu button on TV doesn't show menu..

  3. #15573
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by mndrnk
    Uhm, guys? Is it possible that softmoding wii somehow broke my Sony tv? I did softmode yesterday and (I did not change anything else) after turning on TV again today I can't show TV menu or change program. Tv remote controller is working for sound, I tried unplug wii, change remote's batteries, I tried second remote. Not even menu button on TV doesn't show menu..
    I don't see how that could possibly be, the only thing your Wii is hooked up to the TV with is AV/Component cables and they don't transfer data, just video and audio signal.

  4. #15574
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all,thank you so much for the guide.

    I have a few questions though.

    1. I just need USB Loader GX and Backup HBC so how do I uninstall the other wads?

    2. I will put my backups on my external HDD and I was wondering if I could put USB Loader GX and Backup HBC on the HDD so that I can use my SD-card for other things?

    3. If I want to install Virtual Console games, how do I install them?

    Thanks!

  5. #15575
    New Member
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    I don't see how that could possibly be, the only thing your Wii is hooked up to the TV with is AV/Component cables and they don't transfer data, just video and audio signal.
    Thank you for you answer, just to be sure, because I have no idea what could go wrong

  6. #15576
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by ruffygoth View Post
    First of all,thank you so much for the guide.

    I have a few questions though.

    1. I just need USB Loader GX and Backup HBC so how do I uninstall the other wads?

    2. I will put my backups on my external HDD and I was wondering if I could put USB Loader GX and Backup HBC on the HDD so that I can use my SD-card for other things?

    3. If I want to install Virtual Console games, how do I install them?

    Thanks!
    1.Go in to your setting's on the wii and delete the channels you don't want.

    2.Yes, you can put your usb loader (Not the channel , Just the app) on the Hdd, Just make sure you have the drive partitioned as fat32 and copy everything from your sd card over to the HDD It will look like this USB:/apps/Usb Loader.... No, you can't put the Hbc back up channel on the HDD.

    3.Buy them from the Shop Channel.

  7. #15577
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Quote Originally Posted by MSINE View Post
    Hi thank you all for your information in here .

    Im new to wii trying to use iso games thru my usb .
    i have instaled

    1 ---hbc and boot mii
    then the usb loader gx

    i can see the game but when i start it .i lose sync on my remote and the screen goes black

    2---i saw another treath about this issue so i did a softmod thru ur site followed every step and all downloaded good .all wads prrrloadr and protection.
    i also downloaded all packs in your treath but no result
    still everyt time i try to oepn the game it goes black and remote keep blinking bc its not sync .

    is there a solution or maybe i should try wii flow or other way with usb .
    please help thank you .

    wii version 4.3 and when i ty running game it says ntsc
    Try a different loader. Older applications that have not been updated recently do not know how to handle the most recent model of remotes.

    Or try to find an older remote. The only way to know for sure that it will work without additional poking around is to find one that does not have Motion Plus built in.

  8. #15578
    New Member
    Join Date
    Oct 2012
    Location
    Australia
    Posts
    26
    Thanks
    8
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by jax View Post
    2.Yes, you can put your usb loader (Not the channel , Just the app) on the Hdd, Just make sure you have the drive partitioned as fat32 and copy everything from your sd card over to the HDD It will look like this USB:/apps/Usb Loader.... No, you can't put the Hbc back up channel on the HDD.
    jax, I had my wii setup with no sd card and everything (apps/loaders, games, covers etc) on the hdd and ran into a problem just recently. If I had the skylanders usb receiver plugged into the second usb port and tried to launch cfg usb loader it simply dropped back to the system menu. Unplug the receiver and everything worked fine, I have seen this happen on two different wii's. I have changed my setup and now have the loader on the sd card and everything else on the hdd, now cfg loader launches from the system menu when the usb receiver is plugged in.

    Interestingly, if I launched cfg from the hbc while the skylanders usb receiver was plugged in it worked no problem.
    Last edited by 01-0077; 12-26-2012 at 04:51 PM. Reason: more info

  9. #15579
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Maybe you should check out the Skylanders Guide HERE.

  10. 1 User Says Thank You cjizzle For This Useful Post


  11. #15580
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    No, you can't put the Hbc back up channel on the HDD.
    Is it already installed on the wii, as in I don't need the SD-card plugged in every time?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •