Page 1553 of 1791 FirstFirst ... 553105314531503154315511552155315541555156316031653 ... LastLast
Results 15,521 to 15,530 of 17904

Thread: Guide: Softmod ANY Wii

  1. #15521
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,783
    Thanked 4,209 Times in 3,539 Posts
    Blog Entries
    5

  2. #15522
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That not helping I checked on forums some people say change from IOS 36 to 236 I did that still installing giving that same error I do not know what to try next

  3. #15523
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Quote Originally Posted by Sionape View Post
    lol congrats on your 4000th post nice job I got it downloaded but having problems installing I keep getting this error

    Error: (-1035) Title with a higher version is allready installed.
    Try with AHBPROT mode or an IOS with the correct permission

    Can you please help everything else installed 100%
    Did you bother reading the instructions in this guide regarding that error with the shop channel? Go back and read this guide again. The solution is there ;p

    EDIT: Hint: Its in Chapter 2 Part 1

  4. #15524
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Read my ?'s and posts between Maui and I. Post # 15743 page 1548. I had the same issue on two Wii's 4.3U. None of the loaders worked. Try some of the suggestions suggested by Maui. I eventually got it. Through a different process though and I only loaded one loader (USB Loader GX). Kids did not need all 4 loaders. I can link the wads and the USB Loader I used with video tutorial I followed through Dropbox. If you like.

    Quote Originally Posted by L0veTrumpet View Post
    I too am having trouble with the downloaded App Pack v4. I've softmodded probably 50 Wiis over the last 2 years I guess but I haven't done one in a while and decidedto come and grabe current files needed. All went well but the apppack v 4 seems to be missing files. Game loader channels won't load. no "sd/:usb-loader" was mentioned when trying to save configurable USB loader settings when i opened it via homebrew. I looked at the old apppack v3 and noticed the it contained more than just the "apps" folder. The "usb-loader" configuration folder was there as well as a "USBLoaderCFGforwarder.dol" n more. Is the app pack for v4 here missing these files?
    Read my ?'s and posts between Maui and I. Post # 15743 page 1548. I had the same issue on two Wii's 4.3U. None of the loaders worked. Try some of the suggestions suggested by Maui. I eventually got it. Through a different process though and I only loaded one loader (USB Loader GX). Kids did not need all 4 loaders. I can link the wads and the USB Loader I used with video tutorial I followed through Dropbox. If you like.
    Last edited by bmarlo; 12-20-2012 at 12:18 AM. Reason: Double post. Use the EDIT button.

  5. #15525
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Got it fixed all i did was uninstall the old shopping channel and when i installed the new one it went thru
    Thanks for all the help

  6. #15526
    New Member
    Join Date
    Dec 2012
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Apparently I have made this a bit too confusing for people. I will rewrite it shortly. In the mean time, extract the shop channel wad directly to the sd/wad folder. Then, in WiiMod select wad manager, then select the RVL-Shopping-v21 wad and press + to install.
    Thanks, that's what I suspected.

    My confusion stems from the guide stating "DO NOT PROCEED TO THE NEXT STEP UNTIL ALL WADS INSTALL", which led me to believe that it may not be possible to install the shopping channel after updating my IOS.

  7. #15527
    New Member
    Join Date
    Sep 2012
    Posts
    438
    Thanks
    12
    Thanked 71 Times in 62 Posts
    So softmodded my Wii this guide.

    When playing a regular game throught the regular disc channel I have noticed an issue.

    Randomly, during gameplay, the screen goes black for about a second and comes back. This does not happen oftten but its very strange and this never happened before the softmod. It has happened in the middle of boss fights.....maybe just the video cables going bad?

    I am playing skyward sword with component cables set to widescreenand 480p.

  8. #15528
    New Member
    Join Date
    Dec 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey All - First time poster. Appreciate the help in advance. I have followed the guide in detail up until the point where I'm trying to downgrade to System Menu 4.1 (United States). I currently have system 4.3(U.S.) installed. I downloaded the files, have them on my SD Card, ran WiiMod, followed the steps to batch install all 3 wads, but then when it says ">>Installing Content," when it gets to ">>Installing content #04..." it just stops. No error messages pop up at all, it just stops at this point. I had successfully tried the IOS236 Installer suggestion (which worked fine), but this still happens. Everything else had gone perfectly up until this point (though I had not tried the Wii Shop Channel V21 install yet). Any suggestions/advice would be greatly appreciated - thank you.

    Addendum to my Last Post - I tried installing the 25 IOS wads even though I already have 4.3. Even though the verify sums tool showed everything was fine, only 24 out of the 25 installed correctly. "IOS48-64-v4124.wad" stops when it gets to ">>Installing content #01..." just like what I described happened in my last post. Maybe this will help with a solution. Thanks again in advance.

    Please use the Edit Function.
    Last edited by Jax; 12-20-2012 at 12:46 PM. Reason: Merged Posts..

  9. #15529
    New Member
    Join Date
    Jan 2011
    Location
    Sydney Australia
    Posts
    20
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Im having some issues, i soft modded about a year ago with this guide (when it was mauifrog, using indiana jones game to mod) and now after a year of it working fine it is now having issues.

    The problem im having is when i enter the usb channel (CFG Loader) instead of doing what it normally does and comes up with my backed up games, it just instantly loads a game and i cant select the game i want, should i update my softmod? or is it more likely an issue with CFG Loader? any recommendations would be appreciated. Thanks

  10. #15530
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Quote Originally Posted by hoekone View Post
    Im having some issues, i soft modded about a year ago with this guide (when it was mauifrog, using indiana jones game to mod) and now after a year of it working fine it is now having issues.

    The problem im having is when i enter the usb channel (CFG Loader) instead of doing what it normally does and comes up with my backed up games, it just instantly loads a game and i cant select the game i want, should i update my softmod? or is it more likely an issue with CFG Loader? any recommendations would be appreciated. Thanks
    I would try deleting your loader and doing a fresh install with one of the latest revisions. Also no harm in updating your softmod if indeed it has been a year

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •