Page 1529 of 1810 FirstFirst ... 529102914291479151915271528152915301531153915791629 ... LastLast
Results 15,281 to 15,290 of 18091

Thread: Guide: Softmod ANY Wii

  1. #15281
    New Member
    Join Date
    Oct 2012
    Location
    Australia
    Posts
    26
    Thanks
    8
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by dniMretsaM View Post
    I'm going through this guide again and updating my softmod for the first time in a while. However, when attempting to install the new Shop Channel (v21), Wii Mod gives me this:
    Code:
    Error: (-1035) Title with a higher version is already installed.
    Try with AHBPROT mode or an IOS with the correct permissions.
    I would imagine that I'm getting this because I installed v20 of the Shop Channel from this guide as well. AHBPROT is enabled in Wii Mod. Also, the current installed version of the Shop Channel is v54321. Any help would be appreciated.
    I had this on my friends Wii, I deleted the shop channel with AnyTitleDeleter then did the v21 upgrade and it worked with no problems.

  2. #15282
    New Member
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Great Guide

    Thanks!!!!

  3. #15283
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by 01-0077 View Post
    I had this on my friends Wii, I deleted the shop channel with AnyTitleDeleter then did the v21 upgrade and it worked with no problems.
    Ok, I'll try that. I wasn't sure if deleting it like that would cause any issues, so I wanted to check first.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #15284
    New Member
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I skipped the "Downgrade to system menu 4.1" step... can I still do that now after I've installed Priiloader? Is there really a compelling reason to do so?

  5. #15285
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by badnat View Post
    I skipped the "Downgrade to system menu 4.1" step... can I still do that now after I've installed Priiloader? Is there really a compelling reason to do so?
    You can always redo the part. Actually, upgrading is recommended only if you're on a System Menu below 4.1. Otherwise, it's not actually necessary. The benefits you get if you downgrade (from 4.3 or 4.2) then you can play out-of-region discs from the disc channel (not that necessary with the option of USB loading) and Bannerbomb, which may be useful for repairing some bricks (although used in rare cases).

  6. #15286
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by badnat View Post
    I skipped the "Downgrade to system menu 4.1" step... can I still do that now after I've installed Priiloader? Is there really a compelling reason to do so?
    If you do do it, you'll need to reinstall Priiloader. It gets removed when you change SMs.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #15287
    New Member
    Join Date
    Dec 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, im having some trouble with my wii, so i decided to upgrade its softmod. It was working properly (i made a mix with softmodding guides, but i made it work), reading game copies from a usb device, but, without any change done to the wii it cfg usbloader stopped recognizing my hard drive. First i thought it was the usb port, but, i tried it with a usb mic and worked properly. I tried re-formatting the usb drive, but that wont help either, so i thought it had to do with the softmodding hack way i did. Thats why i started reading the entire guide, and now, im stuck with a question.
    I have system menu 4.2u, and i dont want (i´ve read it´s not safe to do) to upgrade system menu. Since this guide says "softmod any wii", is it possible to install all new cios and nothing else? i mean, i have priiloader properly installed, hbc properly installed and working, but all i want to do is install all the cios in case i missed something with my first softmodding experience. But i cannot understand the guide, since it says you´ll need 4.3, and then you need to downgrade, so, in any case, am i understanding it correctly? are the steps to follow this: 1° upgrade to 4.3, 2° install all cios 3° downgrade to 4.1? Can i upgrade the cios without changing my system menu at all?
    Thanks in advance.

  8. #15288
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,544 Times in 1,880 Posts
    First off, nowhere in this guide does it say you need to be on 4.3. Yes, you can follow this guide without doing anything to your current system menu version. The 4.1 system menu given in this guide is entirely optional, as it states.

  9. #15289
    New Member
    Join Date
    Dec 2010
    Posts
    36
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by kunparekh18 View Post
    ... The benefits you get if you downgrade (from 4.3 or 4.2) then you can play out-of-region discs from the disc channel (not that necessary with the option of USB loading) ...
    To my understanding you can also play out-of-region games from USB, not only from the disc channel with SM 4.1.
    Correct me if I'm wrong.

  10. #15290
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by helimod View Post
    To my understanding you can also play out-of-region games from USB, not only from the disc channel with SM 4.1.
    Correct me if I'm wrong.
    That only applies to backup disc loading. USB Loaders can run out of region games regardless of SM version.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •