Page 1525 of 1818 FirstFirst ... 525102514251475151515231524152515261527153515751625 ... LastLast
Results 15,241 to 15,250 of 18171

Thread: Guide: Softmod ANY Wii

  1. #15241
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,221
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by eddy315west
    it didn't cost me anything to begin with.it was given to me. only money i spent on it was purchasing the the lego game . And if its mines why would anyone care what i do with it. do you care about people on YouTube smashing consoles, phones and what not on release days just because they got the money to do so ? i hope not ! anyways done ranting, its long gone now.

    Anyways this is a great tutorial not saying it isn't because i have used it successfully quite a few times.its just i had an unforeseen issue that i lost my patience with .
    You could have easily just given to a friend or something though, would have been a lot better than smashing it in the street.

  2. #15242
    New Member
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a wii console that keeps giving me "The device inserted in the sd card slot cannot be used" error , i've tried different cards don't know if the sd card slot is damaged, i was wondering if there is any way i can softmod this without using the sd card slot also if i install a chipped drive into the wii can i softmod this through the disc drive like run the homebrew channel off a disc

    Thanks

  3. #15243
    New Member
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a problem, at the part it says that I have to install the wads, it just won't let me. I did the check and had no errors, however in the wii at wii mod, when I select WAD manager, it says mounting device list, I press continue, and it tells me to select a folder, apps or wad. I select wad and the screen moves a little bit up and a "Press any key to continue" text appears, then it does nothing. It does this when I press A to enter the folder, + or - to select it for batch install, or 1 to install all wads in folder. I am running IOS 236. Help me

  4. #15244
    New Member
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys,

    so I am up to:

    Verify Checksums -very important
    MAC users- you can use Free File Sharing Made Simple - MediaFire
    On your PC, navigate to your sd card
    Run sd:\md5summer.exe (this is run on your computer, not the Wii)
    Click "Verify Sums", Select "ModPack.md5"
    All check sums should verify without error (very important)

    If installing the IOS update: Click "Verify Sums" again, Verify IOS UPDATE.md5
    All Checksums should verify without issue. Errors = Bad News, so try again


    and I am constantly getting 42 errors??? What is going on? why am I getting all these errors?

    Need some help

  5. #15245
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by phazerxo09 View Post
    I have a wii console that keeps giving me "The device inserted in the sd card slot cannot be used" error , i've tried different cards don't know if the sd card slot is damaged, i was wondering if there is any way i can softmod this without using the sd card slot also if i install a chipped drive into the wii can i softmod this through the disc drive like run the homebrew channel off a disc

    Thanks
    you must have SD card slot to work for a complete SoftMod.

    Quote Originally Posted by xXYouMustXx View Post
    I have a problem, at the part it says that I have to install the wads, it just won't let me. I did the check and had no errors, however in the wii at wii mod, when I select WAD manager, it says mounting device list, I press continue, and it tells me to select a folder, apps or wad. I select wad and the screen moves a little bit up and a "Press any key to continue" text appears, then it does nothing. It does this when I press A to enter the folder, + or - to select it for batch install, or 1 to install all wads in folder. I am running IOS 236. Help me
    were you selecting wad manager from MMM ? or, you clicked and loaded wad manager from HBC ?
    are the wad files all resided in the same folder which is named "wad" ?
    is the wad folder in the SD card root ?
    Last edited by BluPhant; 11-27-2012 at 09:20 AM.

  6. #15246
    New Member
    Join Date
    Jan 2010
    Posts
    28
    Thanks
    9
    Thanked 1 Time in 1 Post
    Guys any idea why the HDDs aren't recognized ? I use the latest versions of ios 249 [56] and ios 250[57] (d2x-v9beta(r49). I have also used the d2x-v8final without result.

  7. #15247
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Quote Originally Posted by vasilik View Post
    Guys any idea why the HDDs aren't recognized ? I use the latest versions of ios 249 [56] and ios 250[57] (d2x-v9beta(r49). I have also used the d2x-v8final without result.
    While the CIOSes are getting better over time, not all permutations of hard drives are supported. Check the compatibility list for details. Unless you really know what you're doing and/or have a specific reason for coloring outside the lines, use the CIOS pack provided here. While it's not necessarily the latest, its what we (wiihacks staff) deem best for the moment.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. 1 User Says Thank You BluPhant For This Useful Post


  9. #15248
    New Member
    Join Date
    Jan 2010
    Posts
    28
    Thanks
    9
    Thanked 1 Time in 1 Post
    Thank you Blu. The issue is that using the same cios in another wii the hdd is recognized without problem. So I examine any propably solutions. Now, I will download all the cios from v7 until the latest but, really, I don't believe that it will work. You can check the sysCheck log file in a few posts above. Thank you for your time.

  10. #15249
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    The same hard drive or one similarly configured? Check out the fat32 guide in my sig for proper way to set it up. And try a different drive (even a usb stick) if you can for testing purposes.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  11. #15250
    New Member
    Join Date
    Jan 2010
    Posts
    28
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by BluPhant View Post
    The same hard drive or one similarly configured? Check out the fat32 guide in my sig for proper way to set it up. And try a different drive (even a usb stick) if you can for testing purposes.

    -Blu
    The same drive (Seagate Momentus 7200.4). I also tried the WD1600U external disk without results

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •