Page 1519 of 1833 FirstFirst ... 519101914191469150915171518151915201521152915691619 ... LastLast
Results 15,181 to 15,190 of 18329

Thread: Guide: Softmod ANY Wii

  1. #15181
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    Quote Originally Posted by BluPhant View Post
    If you followed the guide properly, it won't ask for system menu updates. Re-read the priiloader section of the guide & verify ur settings. Press & hold reset while wii off, while still holding reset hit power. Priiloader should appear, you can then release reset.

    The other thing it could be is an IOS needed to run -- If you used this guide in Jan, there should be no stock IOSes that were added. Y could get the ios pack & install it to be on the safe side.

    -Blu
    Quote Originally Posted by hadirajan View Post
    I did my wii back in january and everything has worked perfectly since then.
    However now my son has gotten so old that he want's to try a few Virtual Console games from the shop channel, however when I went there it said it required a system update to be able to function.

    So the questions is.. what should I do now? I'm on 4.1e with my wii and have the softmod installed and working.
    Is there a safe way to update without bricking it or that it stops working?
    Hey guys, Shop Channel v20 (included in this guide) now is requiring an update to v21, which is why its throwing a system menu update request. I uploaded a copy of shop-v21 to HERE. Download and extract to the wad folder on your SD card and install using WiiMod 3.2 (or your favorite wad manager). Tested and working without the update prompts on my 4.1u Wii! We will update this guide accordingly shortly.


    EDIT: IMPORTANT - The version above is for all regions EXCEPT Korean. If you have a Korean Wii and can't wait for the guide to be updated, you can get the wad using NUSD.

  2. 4 Users Say Thank You to cjizzle For This Useful Post


  3. #15182
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Adamo11 View Post
    any ideas on 'set usb failed -3' when trying to play from SDHC?
    Already answered a few posts back.

  4. #15183
    New Member
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Hey guys, Shop Channel v20 (included in this guide) now is requiring an update to v21, which is why its throwing a system menu update request. I uploaded a copy of shop-v21 to HERE. Download and extract to the wad folder on your SD card and install using WiiMod 3.2 (or your favorite wad manager). Tested and working without the update prompts on my 4.1u Wii! We will update this guide accordingly shortly.


    EDIT: IMPORTANT - The version above is for all regions EXCEPT Korean. If you have a Korean Wii and can't wait for the guide to be updated, you can get the wad using NUSD.
    Priiloader was fine and just as cjizzle stated it was the new Shop channel that needed the v.21 update.
    Updated now and everything is working like a charm, thank you all so much for the quick response that I've got!

  5. #15184
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by cjizzle View Post
    Hey guys, Shop Channel v20 (included in this guide) now is requiring an update to v21, which is why its throwing a system menu update request. I uploaded a copy of shop-v21 to HERE. Download and extract to the wad folder on your SD card and install using WiiMod 3.2 (or your favorite wad manager). Tested and working without the update prompts on my 4.1u Wii! We will update this guide accordingly shortly.


    EDIT: IMPORTANT - The version above is for all regions EXCEPT Korean. If you have a Korean Wii and can't wait for the guide to be updated, you can get the wad using NUSD.
    Thank you for posting this.

  6. #15185
    New Member
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BxLgnd View Post
    Already answered a few posts back.
    o really? what was that then?

  7. #15186
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hackmii

    If you already have a softmod with HBC installed, you can update your softmod with this guide.

    Note: 4.3 wiis can skip installation of ios58 and 61, and simply load Hackmii from the HBC.

    Backup and Format your sd-card
    Extract WiiMod-58-61_Hackmii_1.1.0 to sd:\
    Load the HomeBrew Channel
    Launch WiiMod - WiiMod will load
    -Select Wad Manager -Press A

    I do not see a hackmii on my homebrew channel, i did this softmod years ago. Is there a youtube video perhaps? I am kinda lost now do i skip to chapter 3? Please assist thank you!

  8. #15187
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Stay away from youtube, generally leads to failure. To launch the installer, first get the hackmii installer files on your card.

    If you have bootmii installed as boot2, it will come up automagically come up on boot. If you dont, go to hbc, press home then select "bootmii". This will launch bootmii/ios & start the installer.

    At the end of the day, picking a method to launch the installer really doesnt matter much... getting it launched is all you need to do. If for some reason you have problems with the above, you can use any of the other methods valid for your system menu (ie. 4.1 bannerbomb/etc).

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #15188
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Adamo11 View Post
    o really? what was that then?
    Stop being lazy and go back and read it.

  10. 1 User Says Thank You BxLgnd For This Useful Post


  11. #15189
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    8
    Thanked 1 Time in 1 Post
    Hello and thanks for a really good guide.

    I'm about to update my softmod and I noticed this in Chapter 2.

    It looks as the list of files that should be on the SDcard haven't been updated.
    I have extracted the three archives Modpack.zip, IOS Update.zip and RVL-Shopping-v21.zip to the SDcard

    I have the following content on my SDcard



    The blue ones are different (version) and they were updated 23 july 2012 according to update history
    The red one's are on the card but not in the list. Why aren't these listed?


    /wiilg

  12. #15190
    New Member
    Join Date
    May 2010
    Posts
    35
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hi,
    I'm not sure if this is related to the above post, but I've had some serious issues updating some mods.
    My buddy lives just out of town, I modded his and all his friends wiis a long time ago, probably using an earlier version of this guide.
    He recently came to me for updates, so I ran MMM and installed everything from the ntsc modpack (all checksums verify ok). The version i used was slightly less than current.
    It contained version 7 of cios's 245 to 251 and not version 8.
    However, an issue was apparent even before MMM got to installing those cios's. After installing the first two wads: sytem compatibilty test, and ios 236, MMM starts autoloading ios236. Usually this just takes a second but I noticed that for all 7 wiis i modded, the autoloading never finished for those two. It just kept saying auto-loading indefinitely. So I just clicked the "B" button, and it continued on with the list.
    I updated 6 wii's this way, and modded a fresh 4.3u wii, in the same night, and all had this issue with autoloading 236.
    Now my buddy says all 6 of the ones I updated no longer work with the new version of wiiflow (4.03), -no games appear on screen. The one that was freshly modded, although it did have the same issue with autoloading 236, does in fact work with wiiflow. He is actually able to run games with configurable usb loader, but since he really prefers wiiflow I'd like to get it running for him.
    Any advice is much appreciated. Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •