Page 1516 of 1791 FirstFirst ... 516101614161466150615141515151615171518152615661616 ... LastLast
Results 15,151 to 15,160 of 17904

Thread: Guide: Softmod ANY Wii

  1. #15151
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    appear on the wii system menu -- delete it with AnyTitleDeleter, or from Wii-SETUP-MemoryMgmt
    the app for a channel resides on NAND -- delete it with AnyTitleDeleter, or from Wii-SETUP-MemoryMgmt
    the app for the forwarder resides on the sd or usb hdd -- delete it from the FAT32

  2. 1 User Says Thank You billyhome For This Useful Post


  3. #15152
    New Member
    Join Date
    Jan 2009
    Posts
    17
    Thanks
    11
    Thanked 1 Time in 1 Post
    Ok I got a new wii for the kids room. Did the mod and all installed fine, for some reason When I run the USB loader GX, Wiiflow or Configurable loader they all load up then it goes back to the Wii home menu. I am using the same usb drive for our old red wii (new one is black) I think the red one as a older copy of usb loader GX. any idea why this would be happing. Did a search and could did not find anything.

  4. #15153
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,907
    Thanks
    874
    Thanked 1,045 Times in 829 Posts
    Quote Originally Posted by Pont
    Ok I got a new wii for the kids room. Did the mod and all installed fine, for some reason When I run the USB loader GX, Wiiflow or Configurable loader they all load up then it goes back to the Wii home menu. I am using the same usb drive for our old red wii (new one is black) I think the red one as a older copy of usb loader GX. any idea why this would be happing. Did a search and could did not find anything.
    Make sure your USB loaders are stored in the correct folder locations such as SD/apps/usbloader_gx

  5. 1 User Says Thank You SNES_Master For This Useful Post


  6. #15154
    New Member
    Join Date
    Jan 2009
    Posts
    17
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SNES_Master View Post
    Make sure your USB loaders are stored in the folder locations such as SD/apps/usbloader_gx
    You sir were correct I had a filling it was something simple that I was overlooking. Thank you

  7. #15155
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    updated my son's hack 2 weeks ago, now, neogamma won;t run from the usb....any ideas?

  8. #15156
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by hunter2004 View Post
    updated my son's hack 2 weeks ago, now, neogamma won;t run from the usb....any ideas?
    neogamma won;t run from the usb -- was cios249 properly installed ? run sysCheck to check it out.
    or,
    try to run your neogamma from SD

  9. #15157
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Why not add giantpune's Wilbrand to this guide? It's pretty awesome and works on every system menu >=3.0, every region, except 3.3K, I've heard.

  10. #15158
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    Right, because the wiihacks guide sucks and only works with one menu and for one user out of 5,000 (and because this isn't giantpune.com)

    Silly questions deserve silly answers. Wiihacks guide is tried and true - you trying to fix what's not broken?

  11. #15159
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    I was not trying to fix the guide, but I was just suggesting something which might be useful.

    eg. LetterBomb does not recognize some MAC addresses which are not in Nintendo's repositories (This link - comments 83-90). Wilbrand solves that issue.

    What would 4.3 users whose MAC address is not recognized do, with no discs to initiate the exploit (like Bathaxx, Lego Indiana Jones, etc.) do without Wilbrand?

    You may tell that they have to buy a retail disc that loads the exploit, but in some countries, like India (where I live), finding Wii retail games is a very tough and costly job.

    This is a Softmod "ANY" Wii guide, and "ANY" does include Wiis running on 4.3 whose MAC addresses are not recognized by LetterBomb and whose users do not have/cannot buy a retail discs which initiates the hack.

    And it's just a suggestion, no need to get so hyper about it.

    EDIT:

    Quote Originally Posted by nightstah View Post
    Right, because the wiihacks guide sucks and only works with one menu and for one user out of 5,000 (and because this isn't giantpune.com)
    lol sarcasm at it's best.
    Last edited by kunparekh18; 11-11-2012 at 09:06 PM. Reason: Had to add that

  12. #15160
    New Member
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am trying to softmod my Wii 2.0J by following this guide, but stop at launching hackmii installer at Part 1. From #839 thread, the easiest way for updating is to have a newer Japanese game. Unfortunately I don't have one at hand but do have The Legend of Zelda: Twilight Princess game (US).

    So I would like to try the second method mentioned by this thread. But the link for the file "Hackmii_.06_TP.zip" nor "Hackmii_0.2_TP.zip" expired. Is there anybody know how to launch hackmii installer by using twilight hack?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •