Page 151 of 1814 FirstFirst ... 511011411491501511521531612012516511151 ... LastLast
Results 1,501 to 1,510 of 18138

Thread: Guide: Softmod ANY Wii

  1. #1501
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Whats the Password for the ModPack-AnyWii.zip to download it?

    n/m I found it. It's www.wiihacks.com is the password
    Last edited by Ithian; 10-10-2010 at 09:08 AM. Reason: posts merged. Edit button in the future.

  2. #1502
    New Member Jerry Maine's Avatar
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Had to download modpack-anyWii.zip from another computer, it repeatedly asked me for a password on my PC, I thought I had the wrong password or something, but on my wife's PC it worked first time. No idea why, guess it was related to my PC, but just thought I'd mention it as it might be worth a go for anyone else having trouble downloading the modpack.

    Had to use the non-prefered offline method to downgrade to 4.1j as we couldn't get a network connection. I may have disabled the network earlier as a precautionary method to avoid upgrades, after accidentally upgrading to 4.3 earlier.

    Trying to get one of the USB loaders to work now.

    Massive thanks to mauifrog, you're a legend.

    Kudo
    Resident Noob. Don't thank me yet.

  3. #1503
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same exact problem.

    There must be something I am missing here! Other have had success with it. I was using the Indiana Jones method. 4.3u really screwed things on my Wii.

  4. #1504
    New Member
    Join Date
    Mar 2010
    Location
    Portland, Tennessee, United States
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Modded a friends 4.3 using the guide from gbatemp, and have run into a problem with rock band 2 dlc which the only solution seems to be downgrading. Would it be safe to jump in at chapter 2 of this guide since we already have hbc and hermes v4/5 combo installed?

  5. #1505
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    Guys dose bootmii(IOS Install) run when used from HBC with a normal SD card, what i mean is my SD card just has some apps and wads etc on it and nothing bootmii related. I accidentally hit bootmii instead of "exit to System Menu" and the screen went blank and the DVD light just started to blinking which worries me as to why it did not load Bootmii.

    The other thing i noticed as well is when i go into Piiloader, i cannot get bootmii or HBC to run from there.

    I have ran bootmii both from priiloader and HBC in the past so i know it was installed properly, i'm gussing you need the bootmii folder on the SD card for it to run?

    But why dose HBC not load from Piiloader, says "cannot boot maybe not installed" yet it works from the Wii Menu.

  6. #1506
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by triggerwicked View Post
    Modded a friends 4.3 using the guide from gbatemp, and have run into a problem with rock band 2 dlc which the only solution seems to be downgrading. Would it be safe to jump in at chapter 2 of this guide since we already have hbc and hermes v4/5 combo installed?
    downgrading has nothing to do with your issue, you don't need to. Yes, you can start from chapter 2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #1507
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    #1 yes. all in jap. don't know further consequence (that may hurt, other i wouldn't be able to read anything)
    #2 yes.
    #3 yes.
    you can access any region changer mod at any time, you can downgrade and region change in one step.
    just make sure you installed the systemmenu IOS before downgrading anything
    thanks! decided not to change the region for now.
    went on and downgraded wii to 4.1, then installed priiloader, having 2 errors 106 below:
    loader.ini not deleted.
    password.txt not deleted.
    it says priiloader is installed successfully . . . will wait 5s; at the end.

    then got unreadable display of characters and freeze (the doc says it is ok to get errors or freeze; i got both.), then tried "Hold reset and boot wii while holding reset- priiloader will load", but nothing happens when holding reset while garbled characters are displayed. after shutting down wii, tried to start wii with reset held down, but still MMM loads automatically and can't load priiloader.
    any idea, anyone?
    Last edited by bman1; 10-10-2010 at 08:31 PM.

  9. #1508
    New Member
    Join Date
    Mar 2010
    Location
    Portland, Tennessee, United States
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    downgrading has nothing to do with your issue, you don't need to. Yes, you can start from chapter 2.
    If there is a way to do it without downgrading would you mind sharing? After applying the dlc wads he gets error 204704 when attempting to download the songs. He is launching from disc so from my understanding ios37 has to be patched by rawksd, which doesnt yet support 4.3 . If there is a simpler way than downgrading that would be excellent

  10. #1509
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by triggerwicked View Post
    If there is a way to do it without downgrading would you mind sharing? After applying the dlc wads he gets error 204704 when attempting to download the songs. He is launching from disc so from my understanding ios37 has to be patched by rawksd, which doesnt yet support 4.3 . If there is a simpler way than downgrading that would be excellent
    If that is true, then downgrade to 4.1. I don't really know much about dlc. I would think you could simply install the required patched ios37, but I really don't know anything about it. So if you need to use rawksd and it does not work on 4.3, then down to 4.1 you go. I really don't see how the system menu plays any part in it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #1510
    New Member
    Join Date
    Jan 2010
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Can I use a PAL SSBB too? Please answer

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •