Page 1503 of 1831 FirstFirst ... 503100314031453149315011502150315041505151315531603 ... LastLast
Results 15,021 to 15,030 of 18303

Thread: Guide: Softmod ANY Wii

  1. #15021
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Quote Originally Posted by swhite View Post
    chapter two doesnt load on homebrew
    made a file called apps on my sd an still didnt work
    not hing comes on the the homebrew screen


    It still doesnt come up.
    tried about 15 times and still download and redownloaded and still nothing showing up on home brew
    I've just downloaded The Mod Pack from chapter 2 and WiiMod "IS" in that pack.
    Try a different Sd Card or Reformat the sd card.
    Make sure you are using a 1Gb or 2Gb sd card.

    Also have a look here to make sure your Sd card is Compatible.link->SD/SDHC Compatibility List.
    Make sure your sd card looks like the below File System.

    If you correctly extracted all of the above, you should have this file structure on your sd card

    Last edited by Jax; 10-07-2012 at 05:29 AM.

  2. #15022
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,279
    Thanks
    1,484
    Thanked 2,611 Times in 1,923 Posts
    Quote Originally Posted by swhite View Post
    images of my sd folder set up
    http://i.minus.com/iAFCq1JwBuIG0.png

    what I see on my tv
    black hb screen
    http://i.minus.com/isEPeUiemzExu.png

    hb options
    http://i.minus.com/jK7W2DDb8Savt.png
    http://i.minus.com/ibf1i8w8pev5EY.png


    Is my sd not being recognise by hb or did i just fuck up somewhere

    "WiiMod should be in the apps folder on the root of the sd card.

    Meaning that when you go in to Homebrew Channel, you should see wiimod."

    Yeah it's there but doesn't seem to be showing up on the homebrew channel.
    Nothing shows up on the homebrew channel unless i hit the home button
    Looking at your image of your sd card, your file structure is incorrect. The "apps" folder needs to be on the root of the sd card, not in a "modpack" folder. Same with all of the other packs. Looks like you extracted everything into a folder with the same name as the file you downloaded. The downloaded packs need to have the exact file structure as in the download with no extra folders, otherwise it wont work. Look at the spoiler jax posted above and you will see where you messed up.

  3. #15023
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by lucasmartins View Post
    I'm running the game off by an usb drive, the drive's formated to WBFS, and the iso file's converted with WBFS manager 3.0 . I'll try later to follow the guide and see if it help me out, anyway, thank for the support, and sorry for the lack of further details.
    Make sure the drive is plugged into the USB port closest to the bottom where the rubber feet are. If after following the guide and it still doesn't work you should try a different HDD preferably a SATA drive.

  4. #15024
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Forgot to say thanks for this guide, was simple to do and easy to follow.

    I'm extremely accident prone and nothing went wrong during the whole process so that should tell you something

  5. #15025
    ich
    ich is offline
    New Member
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    1
    Thanked 1 Time in 1 Post

    Some comments

    Thanks for this guide. It helped me get a confused Wii back on track (was softmoded, then updated to 4.3, had black screen issues, then tried to softmod again unsuccessfully using various other approaches without success).

    Some things I noticed though:


    • The Downgrading to 4.1 step seems to remove priiloader and priiloader has to be installed again.
    • NTFS load does not work from USB Loader GX.
    • GC games don't work (I assume you need some additional wads?)


    If the last 2 points are out of scope for this tutorial, maybe you can at least add a note about this and maybe a link to further information.

  6. 1 User Says Thank You ich For This Useful Post


  7. #15026
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So, i followed the tutorial and everything worked really fine ( maybe the first tutorial that went fine since the start that i ever followed, congratulations!), i downgraded my 4.2u for an 4.1u, but, everytime i try to load any game ( happened to super smash bros and new super mario), i select start, and it goes back for the wii menu, does anyone know why is it happening? Also, the Donkey Kong Country Returns still giving me a black screen, i'm sorry again for the lack of information, but if you guys could guide me i may post here further details.

  8. #15027
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,279
    Thanks
    1,484
    Thanked 2,611 Times in 1,923 Posts
    Quote Originally Posted by ich View Post
    Thanks for this guide. It helped me get a confused Wii back on track (was softmoded, then updated to 4.3, had black screen issues, then tried to softmod again unsuccessfully using various other approaches without success).

    Some things I noticed though:


    • The Downgrading to 4.1 step seems to remove priiloader and priiloader has to be installed again.
    • NTFS load does not work from USB Loader GX.
    • GC games don't work (I assume you need some additional wads?)


    If the last 2 points are out of scope for this tutorial, maybe you can at least add a note about this and maybe a link to further information.
    Thanks for the input. An update to this guide will be coming soon.

    You are correct about how installing a new system menu removes priiloader. That is why the chronology of the guide has the priiloader installation occurring AFTER the installation of the 4.1 system menu. If you did it backwards the first time its not a big deal, but as you pointed out, you will need to install priiloader again.

    The problems relating to NTFS drives and GX seems to be a cIOS issue which was fixed in d2x v9. V9 is still considered beta, but I have been using it for quite some time now and have yet to see any issues. You can download them from HERE. Install using WiiMod or your favorite wad manager.

    GC games - are you playing from original disc, backup disc, usb drive, SD??? If SD loading look for DML. If usb loading look for Dios Mios v2.


    Quote Originally Posted by lucasmartins View Post
    So, i followed the tutorial and everything worked really fine ( maybe the first tutorial that went fine since the start that i ever followed, congratulations!), i downgraded my 4.2u for an 4.1u, but, everytime i try to load any game ( happened to super smash bros and new super mario), i select start, and it goes back for the wii menu, does anyone know why is it happening? Also, the Donkey Kong Country Returns still giving me a black screen, i'm sorry again for the lack of information, but if you guys could guide me i may post here further details.
    USB loading or disc loading? If usb did you follow one of our guides to format it and is it on the compatibility list? How far in the loading process do you get? Does the loader see any of your games?

  9. 1 User Says Thank You cjizzle For This Useful Post


  10. #15028
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    USB loading or disc loading? If usb did you follow one of our guides to format it and is it on the compatibility list? How far in the loading process do you get? Does the loader see any of your games?
    USB Loading, i'm sorry, i'm kinda new on this stuff and i'm not sure if i'm doing the right process, i mean, when i get the .iso file, i put in on wii backup manager, the usb was formated do fat32 and then to wbfs, then, as i said, i load the file into the usb device with the wii backup manager, in donkey kong i can even hear the song in the start screen, but when i start it, it freezes.

    can you link me those guides you mentioned above?
    thanks for the support!

    oh and yes, the usb loader loads in 10 secons ( maybe a little more, maybe a little less), it shows the only two games that are in the usb drive now ( donkey kong and super smash bros).
    Last edited by Jax; 10-08-2012 at 06:00 AM. Reason: Merged Posts.

  11. #15029
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by lucasmartins View Post
    USB Loading, i'm sorry, i'm kinda new on this stuff and i'm not sure if i'm doing the right process, i mean, when i get the .iso file, i put in on wii backup manager, the usb was formated do fat32 and then to wbfs, then, as i said, i load the file into the usb device with the wii backup manager, in donkey kong i can even hear the song in the start screen, but when i start it, it freezes.

    can you link me those guides you mentioned above?
    thanks for the support!

    oh and yes, the usb loader loads in 10 secons ( maybe a little more, maybe a little less), it shows the only two games that are in the usb drive now ( donkey kong and super smash bros).
    Rip the games over again using USB Loader GX as they might be corrupted.

  12. #15030
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BxLgnd View Post
    Rip the games over again using USB Loader GX as they might be corrupted.
    thanks! I'm going to buy an USB hard drive today, my USB pen drive's really lame, any advices for a model or requirement?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •