Page 15 of 1833 FirstFirst ... 5131415161725651155151015 ... LastLast
Results 141 to 150 of 18329

Thread: Guide: Softmod ANY Wii

  1. #141
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Step 5

    I have a 4.1U wii, and I don't understand what I have to do here: (Step 5)

    "5b-Update Ios Files
    Select Ios, Mios, BC- Press A
    Install updated IOS files- 9 12 13 14 15 17 21 22 28 33 34 35 37 56 61
    Press + to install
    Install the newest Ios versions, without patches.
    *If you already have the latest ios versions, you can skip installing it*"

    When I select Ios, Mios, BC, it shows me that I should chose the ios249 to install(again?).
    I don't see anything about "Install updated IOS files- 9 12 13 14 15 17 21 22 28 33 34 35 37 56 61"
    And also, it keeps saying something about my version being a stub. What does tha mean?

    Could someone please explain to me exactly what do here. Thanks!

  2. #142
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RafaelMFR View Post
    I have a 4.1U wii, and I don't understand what I have to do here: (Step 5)

    "5b-Update Ios Files
    Select Ios, Mios, BC- Press A
    Install updated IOS files- 9 12 13 14 15 17 21 22 28 33 34 35 37 56 61
    Press + to install
    Install the newest Ios versions, without patches.
    *If you already have the latest ios versions, you can skip installing it*"

    When I select Ios, Mios, BC, it shows me that I should chose the ios249 to install(again?).
    I don't see anything about "Install updated IOS files- 9 12 13 14 15 17 21 22 28 33 34 35 37 56 61"
    And also, it keeps saying something about my version being a stub. What does tha mean?

    Could someone please explain to me exactly what do here. Thanks!
    When you load ios, mios, bc- use your wiimote to change the displayed ios. You can view what ios version is displayed, what versions you can install, etc. Do this to update any ios you may need to update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #143
    New Member
    Join Date
    Apr 2010
    Posts
    194
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Few more questions :

    1 . If you update your firmware ,does it also update your IOS'es , right ? Can you recommend games that have the 4.2 system update on them ?

    Why do you install ios16, cIOS30, cIOS36, cIOS50, cIOS60, and cIOS70?

    Ios16 enables the Pink Fish disk to run if needed, which can do a few useful things.
    cIOS30, when installed prevents lu64 wii from bricking if they install 3.2, if cIOS30 is not removed in the process.
    cIOS50 prevents the stupid upgrade downgrade brick, same with cIOS60.
    cIOS70 prevent the 003 error found on the Korean wii. Version was changed to 54321 do discurage their uninstallation.
    2. Which one of these are absolutely necessary for a PAL console ? I see cIOS 30 is for NTSC , cIOS70 is for Korean...

    I think your guide needs more popularity . I asked for help in a mIRC channel and they all went crazy "We don't support that guide here !! " .
    Offering a virginize option would increase people's confidence in your guide , if the optical drive breaks or the bluetooth module or whatever they can take it back clean to warranty .

  4. #144
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Not speaking for the author....this is my opinion only.

    1. Yes if you update from a disk it installs IOS as well....this should only be done BEFORE modding. I recommend updating to 4.1 not 4.2, you can Buy/Rent/Borrow NSMBW and update with it. (Before modding ONLY)

    2.All of them can be installed on ANY console without Issue.

    If you need support for this guide...ASK HERE. If certain people choose not to support it then that is their prerogative. The guide is well supported...right here in this thread. I don't see any reason to Virginize and Never will. It is still possible to do with this guide, but I don't think it is necessary.(IMO Only)
    Damn I suck!!!!

  5. #145
    New Member
    Join Date
    Apr 2010
    Posts
    194
    Thanks
    2
    Thanked 5 Times in 5 Posts
    1. Yes if you update from a disk it installs IOS as well....this should only be done BEFORE modding. I recommend updating to 4.1 not 4.2, you can Buy/Rent/Borrow NSMBW and update with it. (Before modding ONLY)
    I was thinking of 4.2 because it has IOS'es more up-to-date than 4.1 .
    I want to totally skip step 5b ( updating IOS'es with Dop-Mii )

    About virginizing.. what do you do if your wiimotes stop working ( bluetooth module fails ? ) . I do think it is necessary to know how to send it clean to the warranty .

  6. #146
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I replace it myself. Anyway, if you are so worried about it then follow another guide. You are getting off topic...if you have a question regarding an actual step in this guide then feel free to ask. If you don't then I suggest you explore the other guides.
    Damn I suck!!!!

  7. #147
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by arcadekidflo View Post
    I was thinking of 4.2 because it has IOS'es more up-to-date than 4.1 .
    I want to totally skip step 5b ( updating IOS'es with Dop-Mii )

    About virginizing.. what do you do if your wiimotes stop working ( bluetooth module fails ? ) . I do think it is necessary to know how to send it clean to the warranty .
    ATM AFAIK, it is not possible to virginize a wii to pass Nintendos inspection. You can try, but it is very likely that is will fail and your mods will be detected.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #148
    New Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have an older Wii...LU55 which was accidentally recently updated to 4.3

    Can I use this guide to re-softmod my system?

  9. #149
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    You're kidding, right? Didn't you see the link for a previously softmodded Wii that got accidentally updated? Install Priiloader this time around, please.

  10. #150
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Very Nice. I just found this in a link in Krank's sig. Very thorough and simple to follow. I Love the fact it works on any Wii. No more downgrading ios15, patching ,then restoring. It appears a few steps that many new users find frustrating or impossible are no longer needed. Now I just need another friend's Wii to experiment with. Muhahahaha
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •