Page 1488 of 1809 FirstFirst ... 48898813881438147814861487148814891490149815381588 ... LastLast
Results 14,871 to 14,880 of 18089

Thread: Guide: Softmod ANY Wii

  1. #14871
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post
    Well i think you need at least one gig..could be wrong

  2. #14872
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was hoping someone here could help me with a problem I am having.

    I followed this softmod guide for my Wii v3.3 and I have no issues during the process. No errors, no screw-ups, everything was fine. I then followed an additional recommended guide from the the post for how to add backup ISO's (converting them to WBFS with Wii Backup Manager). I then used USB Loader GX and booted up the game (Mario Kart Wii) then I received this error:

    wii error 001 unauthorized device detected

    I posted my issue here and was told to do a syscheck which I did (although it didn't upload the report to my sd card so I took photos from my phone of the entire report which are shown below).

    The backup I used was Mario Kart for Wii. I decided to try another game and gave Super Mario Galaxy a go and everything booted up perfectly, no issues at all. Thinking it could have just been a dodgy backup I tried Zelda Twilight Princess and Skyward Sword but even as I loaded in USB Loader GX the entire app just froze leaving me to manually turn off the Wii. I screwed around a bit and found that if either (or both) of the Zelda games are on my USB stick (8GB) USB Loader GX freezes and I can't do anything.

    I can load up the USB stick with nothing on it fine as well as having Mario Galaxy fine with no Issues but if I have Zelda TP and/or SS USB Loader GX locks up forcing a manual shutdown.

    Here is my latest syscheck (sorry about the pics, it wouldn't upload to the sd card for some reason).


  3. #14873
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi. I've followed the steps up until chapter 2: i insert sd card with both the modpack and update, and run wii mod v3.2, navigated to wad manager, hit A, and could see my sd:/wad... pressing (1) does not do anything. IT does not install all wads in the folder.

  4. #14874
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by sammya View Post
    I was hoping someone here could help me with a problem I am having.

    I followed this softmod guide for my Wii v3.3 and I have no issues during the process. No errors, no screw-ups, everything was fine. I then followed an additional recommended guide from the the post for how to add backup ISO's (converting them to WBFS with Wii Backup Manager). I then used USB Loader GX and booted up the game (Mario Kart Wii) then I received this error:

    wii error 001 unauthorized device detected

    I posted my issue here and was told to do a syscheck which I did (although it didn't upload the report to my sd card so I took photos from my phone of the entire report which are shown below).

    The backup I used was Mario Kart for Wii. I decided to try another game and gave Super Mario Galaxy a go and everything booted up perfectly, no issues at all. Thinking it could have just been a dodgy backup I tried Zelda Twilight Princess and Skyward Sword but even as I loaded in USB Loader GX the entire app just froze leaving me to manually turn off the Wii. I screwed around a bit and found that if either (or both) of the Zelda games are on my USB stick (8GB) USB Loader GX freezes and I can't do anything.

    I can load up the USB stick with nothing on it fine as well as having Mario Galaxy fine with no Issues but if I have Zelda TP and/or SS USB Loader GX locks up forcing a manual shutdown.

    Here is my latest syscheck (sorry about the pics, it wouldn't upload to the sd card for some reason).

    Your system check is fine.
    Try re-ripping the Mario Kart Game.
    Try different loaders as well...Like Wiiflow and Cfg Loader.
    Try a different Usb HDD or Thumb Drive.

  5. 1 User Says Thank You Jax For This Useful Post


  6. #14875
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hello Guys

    I want ty do know how to get Wii Disk Channle because My Dont have the disk channle

    so i want others ways so i can install it ?

  7. 1 User Says Thank You AYOOB For This Useful Post


  8. #14876
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi All,

    Something happened with some of my games I have in my HDD, I was able to run pretty much every game. But suddenly, some of the games like Mario Kart, Cars Mater National, etc, are frozen after loading them, for example for Mario Kart, when I select a cup or something it freezes and that's it, I cannot do anything.

    I have followed the guideGuide: Softmod ANY Wii

    Just to make sure I have everything up to date and working correctly. And after following the guide step by step and correctly installed, still some of the games are frozen again after loading them.

    Any ideas or suggestions on this, I'm not sure what else to do, do you guys think is a problem with the HDD itself?

    Thanks!

  9. #14877
    New Member
    Join Date
    Jul 2012
    Posts
    17
    Thanks
    18
    Thanked 1 Time in 1 Post
    Hello people
    I softmodded my wii according to the guide.Everything works fine except when I remove the SD card. I keep getting returned to the wii screen

  10. #14878
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by AYOOB View Post
    I want ty do know how to get Wii Disk Channle because My Dont have the disk channle

    so i want others ways so i can install it ?
    The disc channel is just there; I think you might be able to remove it from a hack in priiloader, but it should be there.

    Quote Originally Posted by dannyghost View Post
    Something happened with some of my games I have in my HDD, I was able to run pretty much every game. But suddenly, some of the games like Mario Kart, Cars Mater National, etc, are frozen after loading them, for example for Mario Kart, when I select a cup or something it freezes and that's it, I cannot do anything.
    To troubleshoot this, try a different drive, or a usb flash drive. Is it possible that powersaving got turned on? If so you should disable it.

    Quote Originally Posted by spoildone View Post
    Hello people
    I softmodded my wii according to the guide.Everything works fine except when I remove the SD card. I keep getting returned to the wii screen
    I presume you mean when clicking on a loader - you need to move your apps folder (from card) to hard drive, if you have fat32 drive. The system menu bits are just forwarders, meaning that the application is not installed, rather a pointer to a place either on SD or HDD.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  11. #14879
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Downgrading

    Just a quick question. I followed the tut (great job by the way) and downgraded to 4.1 in the process. Everything runs great. However, when going to install the latest FCE Ultra GX and Snes9x GX etc. they all have a warning that installing the latest versions on to a system that has been downgraded or otherwise does not contain the 4.3 update is unsupported, extremely dangerous and will likely brick your wii.

    If all the 4.2 and 4.3 updates do is look for modded systems and ads no functionality whatsoever, then why would these wads - or any wad for that matter, require having the 4.3 update to use? Are these warnings true or are the programers just covering their butts?

  12. #14880
    New Member
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having a tough time getting WiiMod to work. I've managed to get the HBC and BootMii installed, as well as Priiloader, but the boot.dol that should be launching all the way back at the beginning of the guide always leads to a black screen. I tried the four alternative "private" folders, but two of them ended with the same black screen, and two froze before the dialog message asking about boot.dol/elf even came up.

    Is there an alternative I can use instead of WiiMod? Or is there something I'm doing completely wrong? I've tried using Google and the search feature here and haven't had any luck finding answers.

    I'm on a 3.1u Wii, by the way.

    Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •