Page 1483 of 1818 FirstFirst ... 48398313831433147314811482148314841485149315331583 ... LastLast
Results 14,821 to 14,830 of 18180

Thread: Guide: Softmod ANY Wii

  1. #14821
    New Member
    Join Date
    Aug 2012
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Softmoding another Wii 4.3e

    Hi champs,
    Softmoding 4.3e this time for a mate .
    A little history on the steps so far
    I struggled a little bit to make my wii recognise the SD card initially for a letterbomb. It was showing not a valid card and cannot be used but after formatting the system memory in wii settings and with a few attempts to insert the card when wii was on got me through this hurdle . ( mentioning this if it can help someone in similar situation) . Installed the HBC, bootmii as ISO backed up NAND....

    Question 1 : Since i was on 4.3 e already do i need to use " Update ISO" from this guide ? I understood this to be a requirement of the wii is on 4.2 or lesser version . Right ???.. so i skipped that part to install the WADS ( i wanted to have the apps through HBC only ) and update the IOSs


    Then came the PriiLoader installation issue. ( I was trying with a backup of the app i had from a a couple of days ago) but gave me error when loading "IOS58 is not patched ...". tried a couple of times by formatting the SD card but no luck. Then I read somewhere that it helps to have the wireless connection setup .. so did that and also downloaded a latest build of the Priiloader again . This time it worked .. so not sure wireless settings palyed any role or the fresh build of the app but if some else is in similar situation then these options may help. When is loaded the priiLoader and tried to go into the "System menu hacks" it errored for hacks_hash.ini file (My bad.. this file is downloaded separately). Anyone downloading Priiloader's latest build please remember to get hacks_hash.ini file also and copy it to the root of the SD card.


    Question 2 : I have downloaded the latest build for USB loader GX and Wiiflow and both have issues.
    • The USB loader GX does not recognise the USB drive which is working fine on another wii (4.1e). The error says " failed to load any cIOS. USB loader GX at least requires c IOS 222 245 250.." then it does another attempt ( i think with IOS 249 and shows a message that no usb device found and shows the channels lists.
    • Wiiflow gives a "!" in a yellow triangle when i load it through HBC



    Please help and let me know if i have missed any step in the process and if so from where should i start now .
    Last edited by sd_leo; 08-21-2012 at 01:47 AM. Reason: Added error details for issues in USB loader gx and Priiloader

  2. #14822
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I finished the mod but...

    Thanks very much for the guide. However, after finishing the mod I've noticed a few weird things.

    1) I had a couple left over wii disc backups. Even though I can't play some of them through the disc channel, the game banner still shows up on the system menu. (is this something to do with the system IOS being a cIOS?) Some backups still work, even though the guide says they shouldn't. For example, Twilight Princess and Super Paper Mario work, while Super Mario Galaxy 2 doesn't. I even tried forcing IOS 249 in priiloader, but still, some backups don't work at all.

    2)When I try and launch Gamecube backup discs through the disc channel they just cause the Wii to reset. All wads, including the cMIOS installed correctly, but even though the gamecube backup shows in the disc channel, the wii just resets. They work fine through neogamma, of course.

    3)I enabled the region free Wii and GC hacks in priiloader, and while gamecube backups from all regions show in the disc channel now, foreign wii backups don't show at all, so wii disc backups from my region only (U) all show up in disc channel but only some will play, while all region gamecube backups are recognized by the system, but all cause the wii to reset. Are the priiloader region free hacks meant to work with GC backups and originals but Wii originals only?

    Any help is greatly appreciated, thanks.

    EDIT: here's a syscheck, if it helps

    Spoiler



    Also, it seems the "region free wii discs" hack doesn't work for me at all. Neither original games nor backups seem to be recognized in the disc channel. Gamecube originals work like a charm for all regions, but backups still cause the wii to reset.

    EDIT: And something else I've noticed: since installing priiloader, system functions occasionally take a long time. Eg. I had to wait a about 45-60 seconds for the health & safety screen to load after turning on, and when turning off a gamecube game (from another region) the screen went black, but the LED on the power button stayed green for another minute and a half.

    I'm really quite perplexed now. Everything in the guide installed as expected, but I'm having quite a few issues.

    Hm. My syscheck looks quite different to what's under the cIOS faq of the guide. Is that what's causing the problems?

    EDIT: I managed to get the region free hacks working, but only individually. Region free GC seems to stop region free wii from working and vice versa.

    I took a look at the hacks_hash.ini file and found this

    Spoiler



    Now, I'ma complete noob, so this probably doesn't make any sense, but the 3rd hash for the region free wii hack looks similar to the region free gc one, but the patch lines look different. Could that be stopping both hacks from being enabled simultaneously?

    I checked the gecko output and the wii region free hack definitely doesn't get applied.
    Last edited by Atomrabbit; 08-22-2012 at 08:31 PM. Reason: got the hacks working individually

  3. #14823
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone else have problems downloading APP-PACK-V4.zip?
    My download does not start. Tried with 2 computers. Another files downloaded correctly.

  4. #14824
    New Member
    Join Date
    Aug 2012
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrvendor View Post
    Does anyone else have problems downloading APP-PACK-V4.zip?
    My download does not start. Tried with 2 computers. Another files downloaded correctly.
    Yeah , me too had this problem..the download is not working for me. But I had this downloaded a couple of days earlier on my other comp.

    Just checked . the original link is working.
    Last edited by sd_leo; 08-21-2012 at 04:03 AM.

  5. #14825
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    None of my backups are working except for donkey kong country. I tried the force ntsc, force ios 249 in priiloader. Please help somebody.

  6. #14826
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by hcode123 View Post
    None of my backups are working except for donkey kong country. I tried the force ntsc, force ios 249 in priiloader. Please help somebody.
    Post a system Check.->How To Post A System Check

  7. #14827
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hrmmmm....for some reason anytime I try to open up some games it won't load up previous save data. I have followed every step to the "T" on this guide and I still can't get, say my Super Smash Bros. save data to load??? It says I have no save data and asked me if I would like to create one and when I back out to check my previous saved its still there?

    I do appreciate the guide and all but its frustrating the h*ll out of me.

    Plus anytime I try to load up Wiiflow it goes to a black screen even though I still have it under my apps folder on my sdhc?

  8. #14828
    New Member
    Join Date
    Aug 2012
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    NTSC USB drive

    Quote Originally Posted by sd_leo View Post
    Hi champs,

    Please help and let me know if i have missed any step in the process and if so from where should i start now .
    Hi Champs ,
    Thanks for the good work and the help to the community. Please do not stress yourselves on my this call for help . Actiually question 2 was aresult of not instaling the WADs for cIOS in question 1.
    I have now installed the WADs from the ModPack which had the cIOSs to get this working .
    Happy days again..

    But yes, If anyone can help on how to use an NTFS usb drive then it will be big help .. as I tested the same USB drive with NTFS format.. did not work . I formatted the drive to FAT32 and converted all my ISOs to wbfs through wii backup manager to get the games reconised .

  9. #14829
    New Member
    Join Date
    Aug 2012
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by darkcloud2266111 View Post
    Plus anytime I try to load up Wiiflow it goes to a black screen even though I still have it under my apps folder on my sdhc?
    1. try using an SD card instead of SDHC. I have also experienced problems with SDHC cards and Wii . therefore , always use and recommend to my mates to use SD card .
    2. Could you manage to install the WADs in the ModPack in this guide ? ( i had missed the step once and used to get the black screen with an "!" in yellow triangle. then i installed the WADs and then it worked like it should.
    Last edited by sd_leo; 08-21-2012 at 11:06 PM. Reason: another point

  10. #14830
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post

    Awesome!

    This is an AWESOME guide. Thank you so much to the person/persons who took the time to write this, it's very detailed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •