Page 1479 of 1832 FirstFirst ... 47997913791429146914771478147914801481148915291579 ... LastLast
Results 14,781 to 14,790 of 18319

Thread: Guide: Softmod ANY Wii

  1. #14781
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,695
    Thanks
    3,233
    Thanked 1,345 Times in 1,121 Posts
    Try the B,C,D,E files, to see if one of those would load.


    Download WiiMod-58-61_Hackmii_1.1.0_BB1.zip, Extract file to sd:\
    alternate BBv1 files-B, C, D, E- If the boot.dol does not load, try these, just extract to sd:\
    -Go to wii settings- data managment- channels- SD- Load the boot.dol
    -WiiMod will load
    -Select Wad Manager -Press A
    -Press 1, -Press A -Install all Wads
    -IOS58 and IOS61 will install
    -Press "any button"
    -Press B to go back to WiiMod's main menu
    -Press the Home button and exit to the System Menu
    -Put your SD card back into your computer and navigate to sd:\
    -Right click on boot.dol and select Delete. You MUST delete this file.
    -Right click on hackmii and select Rename. Rename the file to boot.elf
    -Put the SD card back into your Wii
    -Go to wii settings- data managment- channels- SD- Load the boot.elf
    -Hackmii Installer Loads

  2. #14782
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Now installed wad manager, launched it.
    Installed ios updates as the guide says. Installed all of the ios update WADs.
    When trying to install cios wads im getting 2011 error.
    I dont understand what may I do wrong.

    Teh guide says update the ios, install cios (simply install all of the wads, what ive did).
    Why then I cant install another wads?

    Ok ill try but as far as i have understood ive installed all ioses with wad manager 1.5.
    Teh only cios dont install.

    Ill try this instruction.
    Last edited by Jax; 08-17-2012 at 07:49 AM. Reason: Merged Posts.

  3. #14783
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,695
    Thanks
    3,233
    Thanked 1,345 Times in 1,121 Posts
    What Ios are using to install them with, and wad manager 1.5 is out dated.
    Wad manager 1.7 should be used.

  4. #14784
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tryied again.
    The mod doesnt start.

    In the original .rar it doesnt boot, but with any of this additional files it is booting, but the wiimod doesnt appear.
    The same happens when I try to load wiimod from the hbc.

    Ive tryied 246 (or something like this), 35 and 38. Teh first doesnt load and the wii hangs. Others doesnt let me to load cios with error code 2011.
    Should I use wad manager 1.7?
    Last edited by Jax; 08-17-2012 at 08:05 AM. Reason: Merged Posts.

  5. #14785
    New Member poec's Avatar
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, I'm having the same problem I tried to install Wads with Wiimod and it show a black screen, Hackmii, homebrew channel and Priiloader are installed fine on the Wii, it's a 2006 model with 3.0u, I'm quite confused now, I have tried everything here but Wiimod doesn´t load, thanks.

  6. #14786
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, it doesnt load and I cannot install the cios.
    The cios allows to use the usb loaders, doesnt it?
    So I cant use the softmod without installing the cios.
    How to install any wad? I got the 2011 error.
    Also I cannot install wad manager 1.7 cuz I need to install a wad package with this manager by the older manager. Am I right?
    U understand it doesnt install any wad package.

    do i mb have to install ios 254?
    I don tunderstand why does it hangs up when I try to installa package with this ios.

    The md5sum is right.
    Last edited by Jax; 08-17-2012 at 08:16 AM. Reason: Merged Posts.

  7. #14787
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,695
    Thanks
    3,233
    Thanked 1,345 Times in 1,121 Posts
    Quote Originally Posted by dbanet
    Others doesnt let me to load cios with error code 2011.
    Look below.
    2011:
    Installation Error: Most likely installed incorrect or out of date cIOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?
    A.Use this guide to fakesign(trucha) ios36 then use it to install other ios or install ios249 then use 249 to install other ios.(.wads)

  8. #14788
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    What am I ffs a noob cant hack a console with a guide and forum thread length of 1500 pages!! X>__<X

    I dont quite understand. The homebrew is running ios35.
    What is about ios36?
    How to run homebrew on another ios?

    There is not the needed file on the link. Not found.
    Last edited by Jax; 08-17-2012 at 08:23 AM. Reason: Merged Posts.

  9. #14789
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,695
    Thanks
    3,233
    Thanked 1,345 Times in 1,121 Posts
    Quote Originally Posted by dbanet View Post
    What am I ffs a noob cant hack a console with a guide and forum thread length of 1500 pages!! X>__<X
    Wad manager can run from the HBC.
    Yes , you need the cios for usb loading.
    Look above for the answer to your 2011 error and follow what it say's.
    Of course I understand what you are saying.
    Don't go deleting any cio's/ios's, and how exactly are you going to install ios 254 if you can't install any Ios/cios's?

    Follow this link Restore Trucha Bug Ios36

    You have to install Ios58/61 with the hackmii installer.
    If you already have HBC install, Go to Soft Mod With Homebrew Channel Installed.
    Then re-install the HBC and it will be running off of Ios58.
    Last edited by Jax; 08-17-2012 at 08:34 AM. Reason: Merged Posts.

  10. #14790
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have followed the link you provided, but the link to MMM_TBR_Pack.rar DOES NOT WORK.
    It returns there is no file or it is invalid.
    I cannot download this pack.

    The trucha bug restorer version 1.1 written by WillPower returns an error when im trying to downgrade to ios15. Also it says it works with system menu up to 4.2.
    Mb I need to install this system menu.

    Where can I get the MMM_TBR_Pack?

    I cant download no one of the files on the link u have provided.
    Last edited by Jax; 08-17-2012 at 08:47 AM. Reason: Merged Posts.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •