Page 1472 of 1833 FirstFirst ... 47297213721422146214701471147214731474148215221572 ... LastLast
Results 14,711 to 14,720 of 18329

Thread: Guide: Softmod ANY Wii

  1. #14711
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Quote Originally Posted by Awesoma View Post
    Amazing guide! Will you have problems if your Bootmii is not installed as boot2? Mine was unable to install as such, and was installed as an iOs.
    Wii is on 4.3U. Wii bought recently, Black Wii (2012)
    No, installing bootmii as an ios will not cause you trouble.
    You will not be able to re-install your nand if you some how become Bricked.
    Although some people have said they were able to re-install the nand ,even though Bootmii was only installed as an Ios.
    Keep your Nand and keys in a safe place,just in case.

  2. #14712
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Awesoma View Post
    Amazing guide! Will you have problems if your Bootmii is not installed as boot2? Mine was unable to install as such, and was installed as an iOs.
    Wii is on 4.3U. Wii bought recently, Black Wii (2012)
    Shouldn't be a problem. There's not very many wii's that can have bootmii installed as boot2. It'll work fine.

    I'm having problems now. I just installed HBC and Bootmii on a 4.3U wii using tales of symphonia disc hack. I went on to the next step to install the wads, but when I go to the HBC nothing shows up. I've tried an SD card (the one i used for the Disc hack) and an SDHC card. Could I try loading everything on the usb? I'm kinda stuck here, and all out of sd cards to try.

    Edit: I'm dumb. lol. I downloaded modpack.zip again, and realized that the one I was trying to run didn't have an apps folder in it lol. It might help LMAO great guide.
    Last edited by Jax; 08-06-2012 at 06:35 PM. Reason: Merged Posts.

  3. #14713
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Gosh, this method is SO much faster than the old one. Anyway, I finished softmodding my new wii! Worked great. Are there any apps from the HBC (Downloadable) that may brick your wii or are deemed unsafe by the Wiihacks community?

    Quote Originally Posted by Frogger420 View Post
    I'm having problems now. I just installed HBC and Bootmii on a 4.3U wii using tales of symphonia disc hack. I went on to the next step to install the wads, but when I go to the HBC nothing shows up. I've tried an SD card (the one i used for the Disc hack) and an SDHC card. Could I try loading everything on the usb? I'm kinda stuck here, and all out of sd cards to try.
    Did you format the card after each chapter as FAT32? That may be a problem. Did the wads pass the checksums?
    Last edited by Jax; 08-06-2012 at 06:34 PM. Reason: Merged Posts.

  4. #14714
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Quote Originally Posted by Awesoma View Post
    Gosh, this method is SO much faster than the old one. Anyway, I finished softmodding my new wii! Worked great. Are there any apps from the HBC (Downloadable) that may brick your wii or are deemed unsafe by the Wiihacks community?
    Pimp my wii is one app you might want to keep away from.
    Any Title Deleter can be dangerous ,if you don't use it wisely.

    Theme's can be dangerous to your wii,if you don't have Boot2 or priiloader installed.

  5. #14715
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    TV settings after softmodding WII

    First of all I would like to give my compliments for the very clear guide! Nice job!

    I had my WII softmodded but had problems with it and so I re-did it using this guide.
    I followed the steps and I can now again access all my games.

    However now when I launch the wii, the TV settings change, they are set to 4:3 instead of wide.

    Is there a setting somewhere that I can change to prevent this from happening?

    Thanks!

  6. #14716
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i am probably a type of spambot.

    hi! How can i make the dumbest post ever, and not be a spambot listing the names of scams for ppl to google. you should ban me if i ask this sort of thing again.
    Last edited by oddgriffin; 08-07-2012 at 08:45 AM.

  7. #14717
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Follow this guide???

    Sent from my GT-N7000 using WiiHacks

  8. #14718
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,243
    Thanks
    1,008
    Thanked 1,141 Times in 897 Posts
    Quote Originally Posted by varm04
    First of all I would like to give my compliments for the very clear guide! Nice job!

    I had my WII softmodded but had problems with it and so I re-did it using this guide.
    I followed the steps and I can now again access all my games.

    However now when I launch the wii, the TV settings change, they are set to 4:3 instead of wide.

    Is there a setting somewhere that I can change to prevent this from happening?

    Thanks!
    Go to your Wii settings off the main menu and make sure it's set to 16:9, also check that you set your TV to widescreen mode as well.

    Sent from my iPhone using WiiHacks

  9. 1 User Says Thank You SNES_Master For This Useful Post


  10. #14719
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post

    Loader questions

    Hello all,

    First of all I would like to think the original creator of this guide. I have followed all the steps to a T and have successfully soft modded my wii. My question is I have set up my Seagate 500GB free agent drive as my usb device for games. It has been formatted to Fat32 and I have used wii BU manager to load them onto the HDD. The files are in ISO format, but for some reason they will start and play just fine at first but they tend to freeze after about 10-20 mins of play. If anyone has any ideas, it would be greatly appreciated.

    Thanks again.

  11. #14720
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    My settings were ok.
    So I tried resetting them to 4:3 and then again to wide and this seems to have done the trick.

    Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •