Page 1463 of 1791 FirstFirst ... 46396313631413145314611462146314641465147315131563 ... LastLast
Results 14,621 to 14,630 of 17909

Thread: Guide: Softmod ANY Wii

  1. #14621
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    52
    Thanks
    14
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by SNES_Master View Post
    I haven't experience any issues with it actually lol. As long as you follow the guide you should be safe. It's really up to you if you want to upgrade or not.

    Sent from my iPhone using WiiHacks


    cool just read some issues from the thread. but will check on this


    edit:

    btw I can return it back to d2x v7 in case i had major issues right?
    Last edited by adiku.jpop; 08-01-2012 at 11:24 PM.

  2. #14622
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,919
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by adiku.jpop

    cool just read some issues from the thread. but will check on this

    edit:

    btw I can return it back to d2x v7 in case i had major issues right?
    Yup, you'll just have to find the d2x v7 installer or optionally a wad pack for them.

    Sent from my iPhone using WiiHacks

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #14623
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    52
    Thanks
    14
    Thanked 6 Times in 6 Posts
    great thanks a lot

  5. #14624
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    9
    Thanked 0 Times in 0 Posts
    After I formated my hdd and put some backups but my Wii can't play any, always appears with the "An error occurred, hit the eject button..."
    What could it be, DVD drive? Hdd?
    I don't think my dvd drive it's fully working is it needed for the backups to boot?

  6. #14625
    New Member Mister Bombi's Avatar
    Join Date
    Aug 2012
    Posts
    44
    Thanks
    1
    Thanked 5 Times in 5 Posts
    I have finished softmodding my Wii. Thanks for the help, SNES_Master.

  7. #14626
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,919
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by R0dDiCk
    After I formated my hdd and put some backups but my Wii can't play any, always appears with the "An error occurred, hit the eject button..."
    What could it be, DVD drive? Hdd?
    I don't think my dvd drive it's fully working is it needed for the backups to boot?
    Yes, you need a working DVD drive even to USB load. Try putting in a real disc and loading said disc from the Disc Channel, if you am error then that's likely the problem.

    Sent from my iPhone using WiiHacks

    @Mister Bombi: Glad to hear it and happy to help

  8. #14627
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hackmii

    hackmii installer isn't loading for me, idk why. When ever i click on it the only thing i can see is boot.elf i got wii 4.1U and i'm using bannerbomb V2 what's the problem
    Last edited by siddarthk; 08-02-2012 at 12:32 PM.

  9. #14628
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,919
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by siddarthk
    hackmii installer isn't loading for me, idk why. When ever i click on it the only thing i can see is boot.elf i got wii 4.1U and i'm using bannerbomb V2 what's the problem
    You need Multi-Mod Manager to load it

    Sent from my iPhone using WiiHacks

  10. #14629
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how do i load the multi-mod manager it's not opening i put the files inside my SD cardi boot the wii nothing happens/

  11. #14630
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,919
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by siddarthk
    how do i load the multi-mod manager it's not opening i put the files inside my SD cardi boot the wii nothing happens/
    Replace the WiiMod boot.dol with MMMs Boot.dol

    Sent from my iPhone using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •