Page 1448 of 1814 FirstFirst ... 44894813481398143814461447144814491450145814981548 ... LastLast
Results 14,471 to 14,480 of 18137

Thread: Guide: Softmod ANY Wii

  1. #14471
    New Member
    Join Date
    Sep 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by llaffer View Post
    I think you should try to get a hold of a card that doesn't require an adaptor to use.
    Ill pick up a 2gb Sandisk sd card and will report back later

    Ok, I just bought a brand new Sandisk 2GB SD card, formatted with fat32 followed the guide and still got stuck at: This software must not be sold, neither alone nor as part of a bundle. If you paid for this.......................................... Press 1 to continue.

    Went back and reformatted with the panasonic sd formatter and I am still stuck at the exact same screen. Pressing 1 does nothing, pressing any other button does nothing as well.
    Last edited by Jax; 07-26-2012 at 12:46 PM. Reason: Merged Posts.

  2. #14472
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,330
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    were you able to install the two IOS before trying to run hackmii?

    -IOS58 and IOS61 will install

  3. #14473
    New Member
    Join Date
    Sep 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes, I choose to install both and according to the message both of them have installed. Is there a way to check?

  4. #14474
    New Member
    Join Date
    Jan 2011
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    first off thanks everyone for this guide for making me actually use my wii for more than netflix.
    but i have a question i know this isnt the best place but im not allowed to post new threads.
    so is there any homebrew internet browsers? specifically one that could stream video? that would be awesome cuz opera sucks.
    thanks for any info and sorry for postin it here this is just my default thread.

  5. #14475
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,330
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    Quote Originally Posted by low96ac View Post
    Yes, I choose to install both and according to the message both of them have installed. Is there a way to check?
    Without HBC installed, I don't think that you can do a syscheck yet. The only other thing that I can think of is to attempt to re-intall them before trying to launch hackmii again. If that doesn't work, I'm out of ideas, so hope someone else here has other ideas.

  6. #14476
    New Member
    Join Date
    Nov 2009
    Posts
    42
    Thanks
    16
    Thanked 1 Time in 1 Post
    I softmodded my wii a few years back, i cant remember what type it was but it was from the guide 3.1-4.1 , i think it was 4.0 then loads of games stopped working on it so my husband decided to format the wii completely and start again (i dont even know if this is possible?) So i have checked what system it is now and it says 4.3e so i found this guide. Do i just start again as if its never been done or do i need to do something dfferent, my husband is a bit of a thicko at times lol Thanks for any advice

  7. #14477
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,330
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    Quote Originally Posted by missusmoozle View Post
    I softmodded my wii a few years back, i cant remember what type it was but it was from the guide 3.1-4.1 , i think it was 4.0 then loads of games stopped working on it so my husband decided to format the wii completely and start again (i dont even know if this is possible?) So i have checked what system it is now and it says 4.3e so i found this guide. Do i just start again as if its never been done or do i need to do something dfferent, my husband is a bit of a thicko at times lol Thanks for any advice
    The guide is set up so it can be done on a virgin system, or a system that's already been modded. Formatting wasn't necessary. You could have just remodded on top of the old one.

    So no matter what state your Wii is in now, just following the guide at the top. When done, you'll be current.

  8. 1 User Says Thank You llaffer For This Useful Post


  9. #14478
    New Member
    Join Date
    Sep 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Here are the steps that I am doing:

    1. Format Sandisk 2GB SD Card with panasoic formatter
    2. Copying over Extracted WiiMod-58-61_Hackmii_1.1.0_BB1 files to sdcard
    3. Plugged card into Wii, turn on wii, go to: Wii Options -> Data management - > channels -> SD Card -> clicked yes to load bot.dol
    4. System goes to a black screen with: Error! ES_ReadContent (ret = -1017) Press anykey to continue.
    5. I pressed any key and brings me to Wii Mod menu
    6. Choose WAD Manager and get this message: Fake sign patch may be required, check your IOSs for a valid IOS ret = -2011. Press any key to continue
    7. I continued and selected WII SD Slot as the source drive
    8. I see both IOS58 and IOS61, pressed button 1 on the Wii remote. Asked if I wanted to install the 2 files, I said yes
    9 Goes through both installations, saying Finishing Installation... OK! Press any key to continue
    10. Pressed anykey and brought back to the WAD directory. Pressed be to go back to the main menue and I get the following message: Error could not get dir entry count! (result:1020) Reading folder.....
    11. Back to the main menu, and I see no "app manager" directory From there I exted with the home button and it brought me to the Wii's main dashboard
    12. I then followed cjizzle's step in taking out the SD card from the Wii. Plugged into my laptop and deleted the current boot.dol from the SD card.
    13. Copied over the new boot.elf to the sd card and then placed it back into the wii.
    14. Went back into the SD Card management in the wii and loaded the new boot.dol
    15. Come across a black screen with: This software must not be sold, neither alone nor as part of a bundle. If you paid for this.......................................... Press 1 to continue.
    16. I pressed Button 1 on the wii remote and nothing happens.


    This Wii has never been modified, is on update 3.3U and I am using the 3.0-4.1 bannerbomb v1. I don't know if this information helps at all, but I figured I'd post it just incase.

  10. #14479
    New Member
    Join Date
    Sep 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok I figured out what my problem was and I feel like an idiot..... You MUST use controller 1....

  11. 1 User Says Thank You low96ac For This Useful Post


  12. #14480
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,330
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    Quote Originally Posted by low96ac View Post
    Ok I figured out what my problem was and I feel like an idiot..... You MUST use controller 1....
    Awesome! Best solution ever!

  13. 1 User Says Thank You llaffer For This Useful Post

    Jax

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •