Page 1435 of 1809 FirstFirst ... 43593513351385142514331434143514361437144514851535 ... LastLast
Results 14,341 to 14,350 of 18089

Thread: Guide: Softmod ANY Wii

  1. #14341
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Yes,Format and put the app pack on your Sd card and continue.(Your Done,That's the last part. )
    OK done that and everything seems in place however, just tried to run one of my original wii games and once I click on it to start loading it, it just goes to a black screen and then nothing. No buttons work either.

    Time to do some searching again I think

  2. #14342
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Post a system check.-->How To Post a System Check
    So we can see whats installed.

  3. #14343
    New Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts

    constant use of sd card needed?

    hi guys and girls, really quick question here.. done this guide twice already but this time it seems that the neo-gamma wont work? and just resets the wii? the only way to make it work it is to keep the sd card in the wii? is this correct?

    can someone advise me of a fix? as its my sd card! i dont want to hand it over with the wii

    thanks

  4. #14344
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Yes, it is correct.
    That's because that's actually a forwarder, meaning it looks to the sd card to load the app from HBC.

    This way it doesn't take up space on the nand.
    Here is a link to some Channels.-->Neogamma Channels.
    They are not the newest.

  5. #14345
    New Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried this, got an issue. When I get to :
    Part 1- Wad Installs
    NOTE: If a wad fails to install, try to install that wad again. If the
    wad still fails, press B to go back to the main menu, select reload ios, reload ios236, then try to
    install the wad that is giving you trouble again. DO NOT PROCEED TO THE NEXT STEP UNTIL
    ALL WADS INSTALL

    Start HBC, press [HOME], Launch Bootmii
    Multi-Mod Manager Starts (via cboot2)

    When I do this I get a black screen and the blue drive light on the front flashes. Any idea?

  6. #14346
    New Member
    Join Date
    Jul 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys, great thread. cannot believe a bloke like me could actually pull a softmod off! 2 quick questions as i am a little stuck right at the end of things. Firstly when i get to the screen to install priiloader nothing happens, i press the +/A buttons and it does not respond, i am using the old style remote which is working on all other screens (after the new remote had me stuck for hours), is there some kind of way around this. Secondly all the usb loaders are up on their own channels but when i open them the wii just goes back to the main menu after a few seconds, have i done something wrong or will priiloader rectify this if i ever get it installed. The system is 4.3E if it helps. Thanks in advance.
    Last edited by moo3046; 07-05-2012 at 03:22 PM.

  7. #14347
    New Member
    Join Date
    Jul 2012
    Posts
    17
    Thanks
    18
    Thanked 1 Time in 1 Post
    Hello
    I have gotten this far with my softmod
    HBC installed
    I am now trying to install MMM-58-62_HACKMII_1.1.0_CB2
    It will load but when I try to install apps manager it goes straight back to the scam warning page. Plus IOS60 won't load
    and when I try to install & parch IOS36 it wont install..tells me error getting IOS ERROR (-1): DOWNGRADING.

  8. #14348
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by wfg97079 View Post
    Start HBC, press [HOME], Launch Bootmii
    Multi-Mod Manager Starts (via cboot2)

    When I do this I get a black screen and the blue drive light on the front flashes. Any idea?
    Bet you a quarter you're using something bigger than a 2 gig sd card..... try again w/ a 1 or 2 gig card. If all else fails use panasonic sdformat to reformat it proper.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #14349
    New Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks

    Actually its smaller. 512mb.....could that be a problem?
    Quote Originally Posted by BluPhant View Post
    Bet you a quarter you're using something bigger than a 2 gig sd card..... try again w/ a 1 or 2 gig card. If all else fails use panasonic sdformat to reformat it proper.

  10. #14350
    New Member
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Several of these soft mods have been done with no previous issue. One, in particular, is failing at the 1st WAD manager step, with Ticket -2011. The error was Researched and some possible solutions involving Trucha Bug, etc, were located, but none of the links to MMM_TBR_PACK nor AHBPROT_MMM_TBR_Pack are active and working. The internet was searched for other sites to obtain the file and they all seem to use that same link. Several torrent sites were also searched with no results. Is there a workaround to obtain the file(s) out there?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •