Page 1432 of 1831 FirstFirst ... 43293213321382142214301431143214331434144214821532 ... LastLast
Results 14,311 to 14,320 of 18301

Thread: Guide: Softmod ANY Wii

  1. #14311
    New Member HulkWogan's Avatar
    Join Date
    May 2012
    Posts
    61
    Thanks
    2
    Thanked 6 Times in 5 Posts
    Well this guide is legendary, I had never even touched a wii when I used this guide to softmod two consoles and honestly as long as you can read you can't go wrong.

    Thanks.

  2. #14312
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii freezes

    could some tell me what i am doing wrong please:=

    My wii is version 4.2E, i have a 2gb memory card which is formatted to fat32.

    I have extracted MMM-58-61-Hackmii_1.1.0_BB2.zip to the root of my sd card, so the folders i have are apps, private, wad the boot.dol file.

    I put card in wii, goto wii options, data management, channel, click the sd card tab then this is were is freezes afta a couple of secs, i assume that this is right from what the guide say but i cant go any further, would some be so kind and explain what i am doin wrong please?vance

    DO i need some kind of game to do this as i am on 4.2E?

    thanks in advane
    Last edited by smurff33; 06-30-2012 at 07:48 AM.

  3. #14313
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    @Commander Keen Not your fault. You need a no-MotionPlus remote, or use Wiimod instead of Multi-Mod Manager.
    @Smurff33 Use the SD card menu on your Wii Menu (The SD card icon below the the place where you launch channels).
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  4. #14314
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    Hi guys,
    I have a modded Wii, with D2Xv8-final, Config v70r35 works perfect with cios249(base56) but GX 3.0 just does not see the 2TB usb harddrive. I have had similar problems with GX 3.0 on other Wii's. It just won't see this drive, it's fat32 format and works PERFECT will all emulator stuff and every other app, just not GX 3.0.
    I also reset the settings in GX 3.0, but no dice, still does not see the drive, nor the usb:\nand for emulated nand. Mighty Channels sees the usb:\nand perfectly, so... the system works, seems to just be an issue with GX 3.0
    Any ideas ?

  5. #14315
    New Member
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello,
    today, i decided to update my existing softmod and got stuck at:

    Backup and Format your sd-card
    Extract
    MMM-58-61_Hackmii_1.1.0.zip to sd:\
    Load the HomeBrew Channel
    Launch Multi-Mod Manager -MMM will load

    -Select Wad Manager -Press A
    -Press 1, -press A -Install all wads
    -IOS58 and IOS61 will install
    -Press "any button"
    -Press 2- load "App Manager"
    -Select hackmii_installer_v1.0 -Press A
    Hackmii Installer Loads


    as soon as i try to install the two wad's, only 1 succeeds.
    for IOS61 i get the message "1 did not complete." (-1035)

    what to do now? just continueing?
    anyway, i continued... installed bootmii only as an ios.., made nand-backup... saved it, put the cios and modpack onto
    the sd card (after formatting, that is) and now i got stuck at starting bootmii (black screen)... how can i solve this?

    UPDATE: MMM starts....
    OK, completed it all until the end, with these two issues:

    - for IOS61 i get the message "1 did not complete." (-1035)
    - bootmii didnt want to install as boot2, only as ios

    should i correct one of the two or both?
    plus, i tried to install DIOS MIOS v2.0.wad and also got an error (did not complete)
    any help would be nice

    thanks for info
    plx
    Last edited by polluxx; 07-01-2012 at 07:33 AM.

  6. #14316
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks NSDCars5 for you your help, did what you said and i now have a modded wii running all kids games of the usb gx loader, brilliant tutorial..

    "A word of warning for people following the tutorial, please please make sure you backup your NAND, i did and i am so glad because somehow following the tutorial first time round i managed to brick my wii through my own fault, i simply copied my nand backup and bootmii onto sd card, loaded them, wii was back to normal, started tutorial second time rnd making sure i did everything exactly as shown and now i am a happy chappy" :>

  7. #14317
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    I would try going into mmm again, choise reloading mmm using some other ios, then reinstall your faailed wads. Should fix. Happy Canada Day everyone

  8. #14318
    New Member
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by twtwitter View Post
    I would try going into mmm again, choise reloading mmm using some other ios, then reinstall your faailed wads. Should fix. Happy Canada Day everyone
    what IOS's can i use for this?
    (current loaded is IOS58 v6176) this should be okay, though, shouldnt it!?

  9. #14319
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I followed the guide in the first post of the topic today. Before starting, my Wii showed an error upon starting up, something about System files being corrupted. It was my first time using the Wii in several months and in the past I had installed Homebrew Channel and Priiloader.

    Anyway, I followed the guide and all the WADs did their thing and everything looked fine as indicated, I followed all required steps and the optional step regarding System Menu 4.1. I skipped the steps about changing my Wii region. (Before starting I was on 4.3u.)

    Now the same error occurs when starting the Wii to System Menu! "System files are corrupted..."

    I am able to use the wonderful booting program that seems to mimic the wii menu, but the console's main users are just kids! I'm wondering if there is any way to restore the System Menu, can anyone advise me? I tried several Virtual Console games that are on the machine and they seemed to load fine. I am also able to boot the disc from the USB Loader GX page. I am NOT able to load Netflix though! When I do it gives a similar System Files corrupted message.

    If Netflix worked, I'd probably be fine leaving it as-is. So if anyone can help me get either Netflix working or the System Menu working (or both), that'd be great! Or at least point me in the right direction.

    Thanks

    Edit: I just got the System Menu to boot up once by choosing it in Priiloader, but trying it a second time failed.

    Edit: I followed this thread: http://www.wiihacks.com/bricked-wii-...der-hbc-2.html to format my nand, extract miis and game saves, reinstall nand, redo softmod any wii, import miis/saves, and now all is well!
    Last edited by SilvaDollah99; 07-02-2012 at 05:58 PM.

  10. #14320
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am in the process of doing the second section of the WII mod guide. I have all the files on my SD card. This is probably a stupid question , but how do do the checksum procedure? I go to the sd drive, but I see do not see how to run the checksum. Do I need a specific program to do this?

    Thanks for any help.

    EDIT:
    Quote Originally Posted by pamlicopanther View Post
    I am in the process of doing the second section of the WII mod guide. I have all the files on my SD card. This is probably a stupid question , but how do do the checksum procedure? I go to the sd drive, but I see do not see how to run the checksum. Do I need a specific program to do this?

    Thanks for any help.

    Never mind - I figured it out.

    Please use the EDIT function.
    Last edited by Jax; 07-02-2012 at 08:00 AM. Reason: Merged Posts

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •