Page 1415 of 1825 FirstFirst ... 41591513151365140514131414141514161417142514651515 ... LastLast
Results 14,141 to 14,150 of 18246

Thread: Guide: Softmod ANY Wii

  1. #14141
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Syscheck is good. So maybe try the sd card thing. What is your hd formatted to?

    Sent from my GT-I9100 using WiiHacks

  2. #14142
    New Member
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    wbfs and fat32, thanks Pob!

  3. #14143
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Check your drive in windows management, make sure the wbfs partition is marked as primary and active. You do know that u can have one full fat32 partition

    Sent from my GT-I9100 using WiiHacks

  4. #14144
    New Member
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    This is the option I found when I installed it, and it seemed to work seamlessly, until a while ago. I always moved my game backups with WBFS manager.
    Would it be ok if instead of copying the files I have, I just follow the guide as it is now from step 2 onwards?
    i'm asking this since I'm not sure if the folder I have backed up is correct. These are the contents:
    bootmii (folder)
    keys.bin
    nand.bin

    Thanks a lot for your help Pob, you're a chump!

  5. #14145
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    What do u have on the sd card or on the fat partition on the HD, I don't think your problem is a softmod problem as u have a good Syscheck. And u r the chump ;-)

    Sent from my GT-I9100 using WiiHacks

  6. #14146
    New Member
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    lol! I guess I hurried an enter! meant a champion! (im def being the chump!)

    Have backups of other stuff on the fat32 partition but I boot from the sd card, and these are the contents:

    Spoiler

    Last edited by pachuco; 06-04-2012 at 01:22 AM.

  7. #14147
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    I can't see any boot.dol file in any of the folders?

    Sent from my GT-I9100 using WiiHacks

  8. #14148
    New Member
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm re checking the guide and my sd card structure, I think that somehow the apps are not there anymore and hence they dont load, do you think I should back up my sd contents just in case, format and then just add what's on APP-PACK-V4.zip?(as mentioned on chapter 3) Thanks Pob!

  9. #14149
    New Member
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    I can't see any boot.dol file in any of the folders?

    Sent from my GT-I9100 using WiiHacks
    Yeah! I just saw that, and should't they be on the apps folder as well? Would you mind giving me a hand guiding me as to what should I do?
    Shall I just create boot.dol files and copy them onto each of the folders (NeoGamma, usb-loader, wiiflow) and move these folders into the apps folder?
    Or just start from scratch with the structure from APP-PACK-V4?
    Thanks for your help mate, do really appreciate it heaps

  10. #14150
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by pachuco
    I'm re checking the guide and my sd card structure, I think that somehow the apps are not there anymore and hence they dont load, do you think I should back up my sd contents just in case, format and then just add what's on APP-PACK-V4.zip? (as mentioned on chapter 3) Thanks Pob!
    Yes that is exactly what u should do

    Sent from my GT-I9100 using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •