Page 1407 of 1824 FirstFirst ... 40790713071357139714051406140714081409141714571507 ... LastLast
Results 14,061 to 14,070 of 18240

Thread: Guide: Softmod ANY Wii

  1. #14061
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Quote Originally Posted by charlze View Post
    Sir Maui,

    Hello, it's me again Charlze.

    I have 2 new Black Wiis (4.3U) and have successfully softmodded the first one without problems using your guide. However, when I tried to softmod the second one I bumped into a problem.

    I am in the WAD installation Launching the BOOTMII. My Wiimote cannot navigate on the list going to WAD MANAGER to install the WADS. I also tried to install a patched IOS 236 but still I cannot highlight the "WAD MANAGER" to install wads.

    Please help. Thanks
    You probably have one of those TR remotes. You will have to either use an older remote to do the mod, or download WiiMod 3.0+ to install the wads. The TR remotes won't work with the apps in the Chapter 3 either. If you do a bit of searching you can easily find GX 3.0, WiiFlow MOD, and CFG v70 MOD, which all work with the TR remotes.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #14062
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by cjizzle View Post
    You probably have one of those TR remotes. You will have to either use an older remote to do the mod, or download WiiMod 3.0+ to install the wads. The TR remotes won't work with the apps in the Chapter 3 either. If you do a bit of searching you can easily find GX 3.0, WiiFlow MOD, and CFG v70 MOD, which all work with the TR remotes.
    Thank you very much for the prompt reply Sir CJizzle. c",), I will try your suggestion. Thanks again.

  4. #14063
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Actually I just now updated the app pack lol.

    App Pack v4 added. Includes GX 3.0, WiiFlow MOD r348, CFG MOD r35, and WiiMC 1.2.6, all are compatible with the TR remotes!

  5. #14064
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by cjizzle View Post
    You probably have one of those TR remotes. You will have to either use an older remote to do the mod, or download WiiMod 3.0+ to install the wads. The TR remotes won't work with the apps in the Chapter 3 either. If you do a bit of searching you can easily find GX 3.0, WiiFlow MOD, and CFG v70 MOD, which all work with the TR remotes.
    Hello, It's me again. I have already installed WADS using Wiimod 3.1. Thanks, Any work around on installing priiloader other than using an old model wiimote. Thanks.

    Quote Originally Posted by cjizzle View Post
    Actually I just now updated the app pack lol.

    App Pack v4 added. Includes GX 3.0, WiiFlow MOD r348, CFG MOD r35, and WiiMC 1.2.6, all are compatible with the TR remotes!

    looking for the link of APP pack v4. thanks
    Last edited by cjizzle; 05-27-2012 at 08:02 PM.

  6. #14065
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    There is a 0.8 beta available. Im not too keen on using betas personally. If you are already on 4.3 there shouldn't be any issues if you don't install it, since that is the latest update as of now. Please keep in mind though that if anything asks to update you must reject the update. If you want to install the beta that is your call.

    My recommendation is to get/borrow an older remote just so you can set up priiloader and the block updates hacks. After that, it is set, so you won't have to access it again.

  7. 1 User Says Thank You cjizzle For This Useful Post


  8. #14066
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    9
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by cjizzle View Post
    There is a 0.8 beta available. Im not too keen on using betas personally. If you are already on 4.3 there shouldn't be any issues if you don't install it, since that is the latest update as of now. Please keep in mind though that if anything asks to update you must reject the update. If you want to install the beta that is your call.

    My recommendation is to get/borrow an older remote just so you can set up priiloader and the block updates hacks. After that, it is set, so you won't have to access it again.
    Thanks again a million times Sir. I will do your recommendations and suggestions once the Wiis are sent to the Philippines from US and I will guide my brother to borrow my sister's old wiimote to install the Priiloader. BTW, I am here in Korea and I had just assisted my Father in softmodding the Wiis thru Webcam and Teamviewer.

    Cheers! c",)

  9. #14067
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Actually I just now updated the app pack lol.

    App Pack v4 added. Includes GX 3.0, WiiFlow MOD r348, CFG MOD r35, and WiiMC 1.2.6, all are compatible with the TR remotes!
    Thank you very much.

  10. #14068
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is the 4.1 patched system menu compatible with the new wiimotes? I don't want to install it and then notice I can't use the wii anymore. Waiting for an answer.

    Edit: Nvm, works fine.
    Last edited by Zeplin; 05-28-2012 at 02:19 AM.

  11. #14069
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Guys, im about to soft mod using this fantastic guide, im doing my friends for him but he is on 2.1E operating system currently, should i update through nintendo to the latest firmware or should i do so on here, apologies just the guide states for wiis 3.1 upwards and doesnt mention anything below that thanks

  12. #14070
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    If this is a Wii that has never been modded before, I would say go ahead an update it to 4.3E, then start the modding process by using letterbomb.

    If this Wii has an old mod on it, let us know and hope someone else who has info on older mods has an answer.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •