Page 1401 of 1819 FirstFirst ... 40190113011351139113991400140114021403141114511501 ... LastLast
Results 14,001 to 14,010 of 18183

Thread: Guide: Softmod ANY Wii

  1. #14001
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    you should just extract the files directly to the root of your sd card. They are already in folders and such.

  2. #14002
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    I have an option to install BootMii as boot 2 and this is what ( I think) i did.
    May be i get an option for a nand back up only if I have it installed as IOS?

  3. #14003
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by zusfrid View Post
    I have an option to install BootMii as boot 2 and this is what ( I think) i did.
    May be i get an option for a nand back up only if I have it installed as IOS?
    Bootmii/boot2 is great! It will do a nand backup.......launch bootmii and you will see:

    push your power button (on the wii) until the sd card icon is highlighted and push reset (on wii) and you will see:

    the icon with the arrow pointing towards the sd card should be higlighted, push reset and it will make your backup.
    after you do that be sure to clean the spoon and put it back.

  4. 1 User Says Thank You skellinator For This Useful Post


  5. #14004
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    I navigate to th SD icon on the bootMii menu with no problem.
    But the "reset" button does not do a trick. I still stay on the main BootMi screen

  6. #14005
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    11
    Thanked 0 Times in 0 Posts
    So, what do you recommend? Maybe re-format the card and transfer the files over again? If HBC and bootmii are installed correctly I should be ok, as long as I have my SD card correctly prepared.

  7. #14006
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    I am not sure? I do not have much expirience here.
    Do you think it is safe to re-format the card, transfer the files and start all again
    I've been reading about the possibility of bricking the console?

  8. #14007
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    so you have a broken reset button? You can use a gamecube controller to navigate the bootmii screen.

  9. #14008
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    no, the button itself is fine. it is just not working for this particular situation:

    "I navigate to th SD icon on the bootMii menu with no problem.
    But the "reset" button does not do a trick. I still stay on the main BootMi screen"

  10. #14009
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    If you are sure the button is functional then rerun the hackmii installer and install bootmii again. Delete the bootmii folder from your card and let it make a new one.

    Sent from my PH44100 using WiiHacks

  11. 1 User Says Thank You skellinator For This Useful Post


  12. #14010
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question wad files not installing

    Hey!

    I have softmodded by WII with your quide and all works fine. Only when I try to install wad files through MMM and Wad Manager I get ticket -(2011) error and I can't install anything.
    Where's the problem?

    -thx

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •