Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 66

Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 66
Guide: Softmod ANY Wii - Page 1392
Page 1392 of 1818 FirstFirst ... 39289212921342138213901391139213931394140214421492 ... LastLast
Results 13,911 to 13,920 of 18180

Thread: Guide: Softmod ANY Wii

  1. #13911
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    22
    Thanked 1 Time in 1 Post

    Us

    Quote Originally Posted by xerpent View Post
    Thank you for the very 'n00b-friendly' guide for softmodding the Wii.

    So far, I've followed Chapter 1 & 2 all with no problems. Last thing I did was installing 30 WADs & the 25 IOS update WADs succesfully.

    After I restarted the Wii, I noticed that all the channels explained on Chapter 3 were already there (while I'm not even doing the Chapter 3 yet)

    So, my questions are:
    1. What are the Chapter 3 part actually do when it's already there right before I installed it?
    2. About the extraction "APP-PACK-V3b.zip" to SD card. Does that mean we have to always put the SD card on the Wii in order to run those channels? From what I read on the Page 1 guide, it doesn't state anywhere about installing the WAD or anything. So, does that mean the SD card is ALWAYS NEEDED in order to run those channels(USB Loader GX, CFG Loader, WiiFlow, NeoGamma, etc.)?
    If you use HDD to play your backedup games you could copy all to the HDD. The you could remove the SD card

  2. #13912
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    Thank you for this great guide. I read all the material thoroughly. I've been following it step by step. I downloaded LetterBomb after I entered my Wii's MAC address and selecting the correct region. I formatted the SD card to FAT32. I copied all the files to the root of the SD card and inserted it into the Wii. I then launched the installer through the red envelope. I installed HackMii. I've basically done everything up to part 3 in chapter 1 of the guide. Now, it said load HBC, I did that. It said press Home, I did that also. Then, it said launch BootMii. I did that. All I got was a blank screen and a blue led flashing light where you insert the game on the Wii. It said press Power three times and Reset 2 times. I did that also, it's still showing me the blank screen and flashing light. What's wrong here? I forgot to mention that I am not using a Gamecube controller. I am using the Wii Remote. Maybe I did something wrong along this step: "Install Bootmii as Boot2(boot2 may not be available, IOS installs automatically)". I did not see any option to install it as a boot2. I saw only install and uninstall as IOS options. I have the Wii on currently, exactly in the way I described and I'm confused as to what to do now. Any help would be greatly appreciated.

  3. #13913
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by Wiizor View Post
    Thank you for this great guide. I read all the material thoroughly. I've been following it step by step. I downloaded LetterBomb after I entered my Wii's MAC address and selecting the correct region. I formatted the SD card to FAT32. I copied all the files to the root of the SD card and inserted it into the Wii. I then launched the installer through the red envelope. I installed HackMii. I've basically done everything up to part 3 in chapter 1 of the guide. Now, it said load HBC, I did that. It said press Home, I did that also. Then, it said launch BootMii. I did that. All I got was a blank screen and a blue led flashing light where you insert the game on the Wii. It said press Power three times and Reset 2 times. I did that also, it's still showing me the blank screen and flashing light. What's wrong here? I forgot to mention that I am not using a Gamecube controller. I am using the Wii Remote. Maybe I did something wrong along this step: "Install Bootmii as Boot2(boot2 may not be available, IOS installs automatically)". I did not see any option to install it as a boot2. I saw only install and uninstall as IOS options. I have the Wii on currently, exactly in the way I described and I'm confused as to what to do now. Any help would be greatly appreciated.
    read your post wrong. since bootmii is installed as an IOS, (personally) i dont think a NAND backup is necessary since you cannot use that NAND backup with bootmii installed as an IOS.

    someone correct me if im wrong please.

    -edit-

    did you actually install bootmii as an IOS?
    Last edited by black94850; 05-03-2012 at 07:55 AM.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  4. #13914
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    Quote Originally Posted by black94850 View Post
    did you actually install bootmii as an IOS?
    I believe it installed as an IOS automatically seeing as I had both options for installing or uninstalling it.

    Edit: For some reason, I am not being allowed to post until a moderator approves of the post. I'll add my response to your post below, black84850:

    Thank you for providing that information/thread. I am however, very confused right now with this information but, that is due to the fact that I am completely new to Nintendo systems. I don't even know what I should do right now with the blinking light and blank screen. Should I pull out the power plug, take out the SD card or something like that?
    Last edited by Wiizor; 05-03-2012 at 08:15 AM.

  5. #13915
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by Wiizor View Post
    I believe it installed as an IOS automatically seeing as I had both options for installing or uninstalling it.
    to be safe, i always click on install as an IOS. even if it auto installs, reinstalling it wont hurt the wii. it will overwrite the install, thats all.

    short of that, give me a few. i actually had an issue similar to this that mauifrog helped me with. let me go find that thread real fast

    here is the thread. i had the same issue and could not get bootmii to load.

    http://www.wiihacks.com/bricked-wii-...oader-hbc.html
    Last edited by black94850; 05-03-2012 at 08:02 AM.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  6. #13916
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by Wiizor View Post
    I believe it installed as an IOS automatically seeing as I had both options for installing or uninstalling it.

    Edit: For some reason, I am not being allowed to post until a moderator approves of the post. I'll add my response to your post below, black84850:

    Thank you for providing that information/thread. I am however, very confused right now with this information but, that is due to the fact that I am completely new to Nintendo systems. I don't even know what I should do right now with the blinking light and blank screen. Should I pull out the power plug, take out the SD card or something like that?
    im pretty sure its safe to pull the plug, since all you were doing is trying to run bootmii.

    for now, i would skip the NAND step since your bootmii is installed as an IOS. personally, i would relaunch the hackmii installer, reinstall bootmii as an IOS. try and run bootmii from HBC afterwards. if it loads, great. if not, skip the NAND step and follow the rest of the guide VERBATIM.

    as stated before (someone correct me if im wrong), i dont believe the NAND backup will be that useful to you since bootmii is installed as an IOS.

    -edit-

    i dont mind pm's, so if you cant respond and have questions about this guide, feel free to PM me.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  7. #13917
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you. I took out the plug and powered it up again. It worked fine and I did as you said. After installing Bootmii as an IOS, it worked and I was able to make a NAND backup. I've then proceeded to copy the three files mentioned in the guide, from the SD card to my PC. Now chapter 2 states that I have to format the SD card once more. It says to back up the files currently inside the SD card. After I make a back up on my PC, should I really format it? Aren't those files required for the future? And if I do format it again, does it still have to be FAT32?

    Edit: Well, I went ahead and backed up all files to my PC and formatted the SD card to default. I then downloaded these files: ModPack-NTSC-U.zip, CIOS-PACK-V6.zip and Wii_Shop_Channel-v20.zip. I did not download the file IOS Update.zip because it had a message next to it stating "NOT needed for 4.3 wiis", which mine is. I extracted all of them to the SD card and allowed overwriting of any files that it asked for, which it basically kept asking to merge the wad folders. (I'm using Windows 7, just a side note.) I verified all checksums. I then inserted the SD card into the Wii and started the HBC. I pressed Home and launched Bootmii. It loaded MMM - Multi-Mod-Manager v13.4. From here I chose WAD Manager and pressed 1. It gave me 2 options: Express mode and Normal mode. I tried both, but I kept getting errors. I went back and even downloaded the file called IOS Update.zip and extracted that into the SD card as well. I then tried again, it still did not work. It searches for IOSxx-xx-xxxxx.wad files and displays the error that they cannot be found. For example, here is one of them:

    Getting IOS15 v1032...
    Loading IOS-64-v1032.wad from SD card
    Could not open file: sd:/IOS-64-v1032.wad
    Could not open file sd:/wad/IOS15-64-v1032.wad
    Please check, file not found.

    Error getting IOS
    ERROR (-1): Downgrading, continuing.
    Last edited by Wiizor; 05-03-2012 at 10:40 AM.

  8. #13918
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by Wiizor View Post
    Thank you. I took out the plug and powered it up again. It worked fine and I did as you said. After installing Bootmii as an IOS, it worked and I was able to make a NAND backup. I've then proceeded to copy the three files mentioned in the guide, from the SD card to my PC. Now chapter 2 states that I have to format the SD card once more. It says to back up the files currently inside the SD card. After I make a back up on my PC, should I really format it? Aren't those files required for the future? And if I do format it again, does it still have to be FAT32?

    Edit: Well, I went ahead and backed up all files to my PC and formatted the SD card to default. I then downloaded these files: ModPack-NTSC-U.zip, CIOS-PACK-V6.zip and Wii_Shop_Channel-v20.zip. I did not download the file IOS Update.zip because it had a message next to it stating "NOT needed for 4.3 wiis", which mine is. I extracted all of them to the SD card and allowed overwriting of any files that it asked for, which it basically kept asking to merge the wad folders. (I'm using Windows 7, just a side note.) I verified all checksums. I then inserted the SD card into the Wii and started the HBC. I pressed Home and launched Bootmii. It loaded MMM - Multi-Mod-Manager v13.4. From here I chose WAD Manager and pressed 1. It gave me 2 options: Express mode and Normal mode. I tried both, but I kept getting errors. I went back and even downloaded the file called IOS Update.zip and extracted that into the SD card as well. I then tried again, it still did not work. It searches for IOSxx-xx-xxxxx.wad files and displays the error that they cannot be found. For example, here is one of them:

    Getting IOS15 v1032...
    Loading IOS-64-v1032.wad from SD card
    Could not open file: sd:/IOS-64-v1032.wad
    Could not open file sd:/wad/IOS15-64-v1032.wad
    Please check, file not found.

    Error getting IOS
    ERROR (-1): Downgrading, continuing.
    do you have a /wad directory on your SD card, and if you do, are files in it?

    your SD card should look like this:

    apps
    bootmi
    wad
    boot.dol
    hacks_hash.ini
    mmmconfig.txt
    startup.elf

    usually, there is a CFGusbloader.dol as well, but i dont like using cfg usb loader so i took it out.

    inside the WAD directory, there should be 2 folders and 24 wad files.
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  9. #13919
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by black94850 View Post
    do you have a /wad directory on your SD card, and if you do, are files in it?

    your SD card should look like this:

    apps
    bootmi
    wad
    boot.dol
    hacks_hash.ini
    mmmconfig.txt
    startup.elf

    usually, there is a CFGusbloader.dol as well, but i dont like using cfg usb loader so i took it out.

    inside the WAD directory, there should be 2 folders and 24 wad files.
    Since I extracted all 4 files into the SD card, this is what it currently has in it:

    Spoiler


  10. #13920
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    format your SD card to fat32 again, recopy everything and report back

    structure looks good though
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •